Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 103818 - A tutorial for use of Data Binding in Java ME
A tutorial for use of Data Binding in Java ME
Status: RESOLVED FIXED
Product: usersguide
Classification: Unclassified
Component: Mobility
6.x
Sun All
: P3 with 1 vote (vote)
: 6.x
Assigned To: Bradley Schmidt
issues@mobility
:
Depends on: 122702
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-11 22:14 UTC by ieising
Modified: 2007-12-10 15:55 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ieising 2007-05-11 22:14:49 UTC
Hi,

Could you provide a simple tutorial on using the databinding for Java ME? Maybe
one that adds some documentation on providing your own dataset?

Iwan
Comment 1 Bradley Schmidt 2007-05-14 09:35:46 UTC
Added this to the docs wishlist for completion on or before the 6.0 FCS.
Possible it will be started as a draft tutorial for one of the next milestone
releases. 
Comment 2 Lukas Hasik 2007-06-06 13:18:52 UTC
IMHO, issue should be closed as fixed when it's fixed not when it's considered
as valid request. 

Reopening. Mark as STARTED but do not close, please. You can close as
RESOLVED/FIXED when the tutorial is finished and published.
Comment 3 Bradley Schmidt 2007-06-06 13:36:36 UTC
I completely disagree. We have an internal dashboard for tracking tutorials in
progress and those which are requested, but not done. This is not a bug in
NetBeans, this is a valid user request for a tutorial that is not yet written.
We added it to wishlist and it will be written for NB6.
Comment 4 Lukas Hasik 2007-06-06 13:44:52 UTC
the right question here is "is the tutorial finished".
1, YES -> RESOLVED/FIXED
2, NO -> do you plan to fix it?
           1, YES -> plan it by setting up Target milestone (you can change to
STARTED)
           2, NO -> close it as WONTFIX



The explanation of issue lifecycle can be found at
http://qa.netbeans.org/bugzilla/issue-lifecycle.html
Comment 5 Bradley Schmidt 2007-10-22 14:17:49 UTC
Work on this tutorial has been started by Geertjan.
Comment 6 Bradley Schmidt 2007-12-10 15:55:32 UTC
This tutorial is finished and worked on RC1. It was removed from FCS push because of issue 122702. As soon as this WDSL
bug is publically available and can be documented the tutorial can go live. URL is on hold until this bug fix is published. 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo