Bug 103524 - Icons in toolbar misaligned after selecting "Small Toolbar Icons"
Icons in toolbar misaligned after selecting "Small Toolbar Icons"
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
6.x
All Windows XP
: P4 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
issue_reviewed
:
: 105097 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-08 23:01 UTC by host
Modified: 2009-02-19 22:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of misaligned icons (6.30 KB, image/gif)
2007-05-08 23:02 UTC, host
Details

Note You need to log in before you can comment on or make changes to this bug.
Description host 2007-05-08 23:01:22 UTC
After selecting the option "Small Toolbar Icons" the icons in the toolbar become
misaligned as shown in the attached screenshot. After restarting Netbeans the
misalignment disappears.
Comment 1 host 2007-05-08 23:02:15 UTC
Created attachment 42226 [details]
Screenshot of misaligned icons
Comment 2 Petr Chytil 2008-11-20 09:30:47 UTC
still reproducible in:

Product Version: NetBeans IDE Dev (Build 200811181401)
Java: 1.6.0_10; Java HotSpot(TM) Client VM 11.0-b15
System: Windows XP version 5.1 running on x86; Cp1250; cs_CZ (nb)
Userdir: C:\Documents and Settings\Petr\.netbeans\dev
Comment 3 Petr Chytil 2008-11-20 09:33:37 UTC
*** Issue 105097 has been marked as a duplicate of this issue. ***
Comment 4 Stanislav Aubrecht 2008-11-28 11:27:05 UTC
should be fixed as part of toolbar rewrite, if not pls reopen

4f828389f2be


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo