Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 103052 - Support design time instance creation through Designtime API
Support design time instance creation through Designtime API
Status: RESOLVED DUPLICATE of bug 103051
Product: obsolete
Classification: Unclassified
Component: visualweb
6.x
All All
: P2 (vote)
: 6.x
Assigned To: _ deva
issues@obsolete
http://wiki.netbeans.org/wiki/view/VW...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-01 17:10 UTC by _ sandipchitale
Modified: 2007-05-16 01:16 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ sandipchitale 2007-05-01 17:10:26 UTC
It should be possible for the Design Bean writers to control how the bean 
is instantiated at design time. This requirement specifically came from the 
need to support the use of CachedRowSetImpl as the implementation of 
CachedRowSet. See the document in the URL for details.
Comment 1 _ deva 2007-05-16 01:16:20 UTC
This is just a duplicate of #103051

*** This issue has been marked as a duplicate of 103051 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo