Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 101216 - "Copy class" should select and open the new file
"Copy class" should select and open the new file
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P3 (vote)
: 7.2
Assigned To: Jan Becicka
issues@java
:
: 131858 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-16 19:43 UTC by Tim Lebedkov
Modified: 2011-06-20 14:06 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2007-04-16 19:43:16 UTC
see summary
Comment 1 Jan Becicka 2011-01-13 15:27:43 UTC
*** Bug 131858 has been marked as a duplicate of this bug. ***
Comment 2 Jan Becicka 2011-06-17 14:35:54 UTC
Changeset: http://hg.netbeans.org/jet-main/rev/b8a2b5572eee
Author:    Jan Becicka <jbecicka@netbeans.org>
Date:      2011-06-17 14:29
Message:   
Issue #101216 - "Copy class" should select and open the new file
Comment 3 Quality Engineering 2011-06-20 14:06:23 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/b8a2b5572eee
User: Jan Becicka <jbecicka@netbeans.org>
Log: Issue #101216 - "Copy class" should select and open the new file


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo