Bug 100944 - Deadlock when removing modification
Deadlock when removing modification
Status: RESOLVED DUPLICATE of bug 99102
Product: utilities
Classification: Unclassified
Component: Diff
6.x
PC Linux
: P2 (vote)
: TBD
Assigned To: diff-issues@utilities
diff-issues@utilities
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-13 11:57 UTC by Jan Pokorsky
Modified: 2007-04-16 11:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (20.59 KB, text/plain)
2007-04-13 11:58 UTC, Jan Pokorsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Pokorsky 2007-04-13 11:58:00 UTC
[nb 20070401, jdk1.6]

I had a java source file with 2 changes. I removed the first one using the cross
button. It was removed properly but Up and Down arrows in the diff view showed
no further modification. The Refresh button did not help. So I scrolled down to
the last modification and after clicking on the cross button the IDE froze.
Comment 1 Jan Pokorsky 2007-04-13 11:58:58 UTC
Created attachment 40878 [details]
thread dump
Comment 2 Maros Sandor 2007-04-16 11:15:38 UTC

*** This issue has been marked as a duplicate of 99102 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo