Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 100342 - Launcher should be able to handle (restrict) beta/rc/ea versions of java
Launcher should be able to handle (restrict) beta/rc/ea versions of java
Status: NEW
Product: installer
Classification: Unclassified
Component: NBI
6.x
All All
: P3 (vote)
: TBD
Assigned To: Libor Fischmeistr
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-09 12:37 UTC by dlipin
Modified: 2014-02-10 14:15 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dlipin 2007-04-09 12:37:36 UTC
For now there is no possibility to restrict beta/rc/ea versions of the jdk/jre.
This should be improved to avoid running the engine on the poor quality java.
Comment 1 Jiri Rechtacek 2012-10-07 12:58:40 UTC
Assigned to new owner.
Comment 2 Libor Fischmeistr 2013-01-09 09:32:01 UTC
These Java versions are marked as (non-final) in installer and are sorted at the end of the list of all available JDKs. Maybe, there should be some warning when choosing the non-final version.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo