Bug 4476

Summary: Disabled breakpoint breaks execution.
Product: debugger Reporter: _ pkuzel <pkuzel>
Component: CodeAssignee: Daniel Prusa <dprusa>
Status: CLOSED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: 3.x   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description _ pkuzel 1999-10-13 01:13:14 UTC
1. set some breakpoints to code
2. disable first of them
3. F5
4. execution stops on it
NOTE: it is not highlighted in editor as you step over

[PeSlg]
I observed that when I set some breakpoints within Editor, then switched to Debugging and there removed some breakpoint. I reproduced it some times.
Java 1.2.2
Comment 1 Jan Stola 2000-07-27 16:22:59 UTC
Verified in Build 2011.
Comment 2 Quality Engineering 2003-07-02 16:00:57 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo