Bug 35380

Summary: NPE from Look.removeLookListener thrown very often
Product: contrib Reporter: Jan Becicka <jbecicka>
Component: LooksAssignee: Petr Hrebejk <phrebejk>
Status: VERIFIED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: 3.x   
Target Milestone: 3.x   
Hardware: PC   
OS: Linux   
Whiteboard: projects
Issue Type: DEFECT Exception Report:
Attachments: Stack trace
Similar exception thrown from Explorer

Description Jan Becicka 2003-08-12 12:44:26 UTC
Today's "projects" build
I tried to invoke Tools | Options.
NPE was thrown
Comment 1 Jan Becicka 2003-08-12 12:44:56 UTC
Created attachment 11277 [details]
Stack trace
Comment 2 Jan Becicka 2003-08-19 10:28:07 UTC
Created attachment 11355 [details]
Similar exception thrown from Explorer
Comment 3 Jan Becicka 2003-08-19 12:43:58 UTC
This issue blocks testing -> P1.
Comment 4 Ondrej Rypacek 2003-08-19 15:12:37 UTC
*** Issue 35483 has been marked as a duplicate of this issue. ***
Comment 5 Ondrej Rypacek 2003-08-19 15:16:43 UTC
*** Issue 35384 has been marked as a duplicate of this issue. ***
Comment 6 Petr Hrebejk 2003-08-29 12:52:01 UTC
*** Issue 35809 has been marked as a duplicate of this issue. ***
Comment 7 Petr Hrebejk 2003-09-09 16:22:28 UTC
Checking in src/org/netbeans/spi/looks/Look.java;
/cvs/openide/looks/src/org/netbeans/spi/looks/Look.java,v  <--  Look.java
new revision: 1.19; previous revision: 1.18
done
Checking in src/org/netbeans/spi/looks/ProxyLook.java;
/cvs/openide/looks/src/org/netbeans/spi/looks/ProxyLook.java,v  <-- 
ProxyLook.java
new revision: 1.18; previous revision: 1.17
Comment 8 Jan Becicka 2003-09-26 11:20:04 UTC
Verified
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo