Bug 34577

Summary: Add a feature to execute multiple SQLs from SQL file
Product: db Reporter: pcmreddy <pcmreddy>
Component: CodeAssignee: issues <issues.netbeans.org>
Status: VERIFIED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: -S1S-   
Target Milestone: 6.x   
Hardware: Sun   
OS: Solaris   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description pcmreddy 2003-06-25 01:08:55 UTC
Add a feature to execute multiple SQLs from SQL
file.
Current DB connection executes only one SQL at a
time. 
If user alloed to execute SQLs from a SQL file,
this makes users life easy. This is very much
needed feature. I hope this will be addressed in
next release.
Comment 1 pcmreddy 2003-06-26 23:54:03 UTC
Please check the following URL for additional information.
http://www.minq.se/products/dbvis/index.html
This is dbvisualizer tool. It is using netbeans libraries internally.
Comment 2 Radko Najman 2004-09-24 10:24:18 UTC

*** This issue has been marked as a duplicate of 18475 ***
Comment 3 Lukasz Grela 2006-03-29 09:42:23 UTC
v.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo