Bug 34576

Summary: Please add a feature to add database driver dynamically.
Product: db Reporter: pcmreddy <pcmreddy>
Component: CodeAssignee: issues <issues.netbeans.org>
Status: CLOSED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: -S1S-   
Target Milestone: TBD   
Hardware: Sun   
OS: Solaris   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description pcmreddy 2003-06-25 01:04:34 UTC
Please add a feature to add database driver
dynamically.
Without restarting IDE. 
Currently User needs to copy driver to "lib/ext"
and restsrt IDE to use new driver. This is really
needed feature.
Comment 1 Radko Najman 2003-06-25 10:08:56 UTC

*** This issue has been marked as a duplicate of 24145 ***
Comment 2 dmladek 2004-08-19 09:18:08 UTC
OK
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo