Bug 234666

Summary: Unable to start pty process.
Product: cnd Reporter: CdTCzech
Component: executionAssignee: Andrew Krasny <akrasny>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3 CC:
Version: 7.4   
Target Milestone: TBD   
Hardware: PC   
OS: Windows 8 x64   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: IDE log

Description CdTCzech 2013-08-20 15:44:11 UTC
Good day,
today I updated Cygwin to version 1.7.24 x64 build (gcc, g++, gdb and make also installed). So I was really happy to see that my source codes was compiled, but after that NetBeans prints in console only:
Unable to start pty process: 
RUN FAILED (exit value -2, total time: 168ms)
And I don't know what to do.


Product Version = NetBeans IDE Dev (Build 201308192300)
Operating System = Windows 8 version 6.2 running on amd64
Java; VM; Vendor = 1.7.0_25
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Comment 1 CdTCzech 2013-08-20 15:44:14 UTC
Created attachment 138933 [details]
IDE log
Comment 2 Andrew Krasny 2013-08-20 15:46:21 UTC

*** This bug has been marked as a duplicate of bug 234221 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo