Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 215649

Summary: NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
Product: platform Reporter: Exceptions Reporter <exceptions_reporter>
Component: Module SystemAssignee: Jaroslav Tulach <jtulach>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3    
Version: 7.2   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard: EXCEPTIONS_REPORT
Issue Type: DEFECT Exception Report: 185525
Attachments: stacktrace

Description Exceptions Reporter 2012-07-17 18:17:31 UTC
This bug was originally marked as duplicate of bug 213396, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 RC1 (Build 201206272359)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Windows 7

User Comments:
GUEST: nothing!

GUEST: deleting a directory




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
   at org.openide.util.actions.ActionInvoker.doPerformAction(ActionInvoker.java:108)
   at org.openide.util.actions.ActionInvoker.invokeAction(ActionInvoker.java:99)
   at org.openide.awt.GeneralAction$BaseDelAction.actionPerformed(GeneralAction.java:234)
   at org.openide.windows.TopComponent.processKeyBinding(TopComponent.java:1161)
   at javax.swing.JComponent.processKeyBindings(JComponent.java:2940)
   at javax.swing.JComponent.processKeyEvent(JComponent.java:2842)
Comment 1 Exceptions Reporter 2012-07-17 18:17:37 UTC
Created attachment 122115 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-07-21 06:21:18 UTC

*** This bug has been marked as a duplicate of bug 211962 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo