Bug 206599

Summary: collapse Grails package names
Product: groovy Reporter: athompson <athompson>
Component: GrailsAssignee: Martin Janicek <mjanicek>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3    
Version: 7.1   
Target Milestone: 7.2   
Hardware: PC   
OS: Mac OS X   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description athompson 2011-12-20 20:55:01 UTC
Grails packages are displayed as simple folders instead of the same way java packages are displayed, meaning you have to drill down many levels of folders just to open a source file.  Additionally, a great deal of screen real-estate is wasted.
Comment 1 Martin Janicek 2011-12-29 15:15:24 UTC
This does not meat a P2 criteria --> Lowering priority to P3. Anyway it's easily reproducible on Grails projects and it should be fixed (setting TM --> 7.2)
Comment 2 Martin Janicek 2011-12-30 12:03:24 UTC

*** This bug has been marked as a duplicate of bug 160028 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo