Bug 163101

Summary: Share on Kenai is not working properly
Product: connecteddeveloper Reporter: Jaromir Uhrik <juhrik>
Component: Team FrameworkAssignee: Jan Becicka <jbecicka>
Status: VERIFIED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC: mmirilovic, tpavek
Version: 6.x   
Target Milestone: 6.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: screenshot attached...
Messages.log attached

Description Jaromir Uhrik 2009-04-20 12:03:36 UTC
Product Version: NetBeans IDE 6.7 Beta (Build 200904192254)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

There is problem with creating issue tracking when using Share on Kenai.
Steps to reproduce:
-create new j2se project
-in the Projects view select the top node of created project and invoke popup menu
-select Share on Kenai...
-select the license and push Finish
-->> The wizard never disappears because it shows message that "Issue Tracking creation failed: Service can't be
blankType can't be blank"
Comment 1 Jaromir Uhrik 2009-04-20 12:04:27 UTC
Created attachment 80504 [details]
screenshot attached...
Comment 2 Jaromir Uhrik 2009-04-20 12:33:22 UTC
Created attachment 80511 [details]
Messages.log attached
Comment 3 Jan Becicka 2009-04-20 13:17:46 UTC
640b5e0bdb5c
Comment 4 Jan Becicka 2009-04-20 15:14:07 UTC
Beta stopper?
Comment 5 Jaromir Uhrik 2009-04-20 15:29:40 UTC
That's what I wanted to ask. Since the fix is so simple we need to have it in Beta.
Comment 6 Jan Becicka 2009-04-21 07:11:20 UTC
*** Issue 163166 has been marked as a duplicate of this issue. ***
Comment 7 Quality Engineering 2009-04-21 08:15:02 UTC
Integrated into 'main-golden', will be available in build *200904210201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/640b5e0bdb5c
User: Jan Becicka <jbecicka@netbeans.org>
Log: #163101: Share on Kenai is not working properly
Comment 8 Jaromir Uhrik 2009-04-21 08:26:04 UTC
Verified in the following build from main-silver:
Product Version: NetBeans IDE Dev (Build nbms-and-javadoc-2907-on-090421)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

jbecicka, could you please integrate in the 67beta repository. Thanks.
Comment 9 Jan Becicka 2009-04-21 09:19:06 UTC
Fixed in http://hg.netbeans.org/release67_beta/rev/6029e5f8db55
Comment 10 Jaromir Uhrik 2009-04-22 15:24:21 UTC
verified in:
Product Version: NetBeans IDE 6.7 Beta (Build 200904220001)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo