Bug 10050

Summary: Condition of breakpoints disappeared.
Product: debugger Reporter: Jan Stola <jstola>
Component: JavaAssignee: Daniel Prusa <dprusa>
Status: CLOSED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: 3.x   
Target Milestone: 3.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description Jan Stola 2001-03-07 15:04:13 UTC
Pilsen (build 010306) and Netbeans (build 139)
==============================================

It was always possible to enter condition
to breakpoints. It's not possible by now.
Significant regression!
Comment 1 Jan Jancura 2001-03-08 09:51:46 UTC
Assigned
Comment 2 Jan Jancura 2001-03-08 09:52:15 UTC
Assigned
Comment 3 Jan Chalupa 2001-03-12 09:04:48 UTC
Version: 'Dev' -> 3.2
Comment 4 Daniel Prusa 2001-03-21 14:57:46 UTC
[main trunk, NB3.2]
Comment 5 Jan Stola 2001-03-22 08:23:49 UTC
Verified in Pilsen (build 010321).
Comment 6 Jan Chalupa 2001-05-05 21:35:16 UTC
Target milestone -> 3.2
Comment 7 Quality Engineering 2003-06-30 17:36:14 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo