[73cat] Re: [j2ee] Oracal hello1 example project won't run

  • From: Jiří Kovalský < >
  • To:
  • Subject: [73cat] Re: [j2ee] Oracal hello1 example project won't run
  • Date: Tue, 16 Apr 2013 08:25:06 +0200

Yes, please wait until tomorrow for the pre-tested 7.3.1 build.

Thanks for your patience,
-Jirka

On 16.4.2013 08:14, Mark Wilmoth wrote:

I got the link from one of the server plugin developers, Tomas Kraus, to
test for a bug I found in 7.3. I don't know if I should post the link to
the 7.3.1 dev build, we will get a build to test on the 17th.

Current nightly builds are pointed toward 7.4.

Mark

------------------------------------------------------------------------
*From:* ehsavoie 
< >
*To:* 
" "
 
< >
*Sent:* Tue, April 16, 2013 12:57:10 AM
*Subject:* [73cat] Re: [j2ee] Oracal hello1 example project won't run

Where do you get dev builds of 7.3.1 ?
Are the current nightly builds a dev version of 7.3.1 or of the next
major release ?
Emmanuel

----------
Emmanuel Hugonnet
http://www.ehsavoie.com
http://twitter.com/ehsavoie


On Tue, Apr 16, 2013 at 2:42 AM, Mark Wilmoth 
<
<mailto: >>
 wrote:

    I found the problem & workaround.

    There were 2 lines in the build-impl.xml

    <nbbrowse context="${browser.context}" url="${client.url}"
    urlPath="${client.urlPart}"/>

    The Dev builds of 7.4 are writing those 2 lines to the buid-impl.xml
    file and the project won't run in 7.2.1 - 7.3.1.

    I just removed build-impl.xml from the netbeans project folder and
    did a clean & build and it works now.

    Now the 2 lines are:

    <nbbrowse url="${client.url}"/>

    Mark

    ------------------------------------------------------------------------
    *From:* Mark Wilmoth 
<
    
<mailto: >>
    *To:* netcat netbeans 
<
 
<mailto: >>
    *Sent:* Mon, April 15, 2013 7:12:19 PM
    *Subject:* [73cat] [j2ee] Oracal hello1 example project won't run

    I was given a link to download a dev build of v7.3.1 to test another
    bug related to the GlassFish3 output window causing exceptions on
    shutdown and I found this other bug [1] in it. This is a bug in v7.3
    too. The bug was marked as WORKSFORME before I reopened it. This
    works in the latest nightly build. This just won't work in v7.3 or
    the v7.3.1 dev build for me and I don't know a workaround to make it
    work.

    [1] https://netbeans.org/bugzilla/show_bug.cgi?id=226072


    Mark




[73cat] [j2ee] Oracal hello1 example project won't run

Mark Wilmoth 04/16/2013

[73cat] Re: [j2ee] Oracal hello1 example project won't run

Mark Wilmoth 04/16/2013

[73cat] Re: [j2ee] Oracal hello1 example project won't run

ehsavoie 04/16/2013

[73cat] Re: [j2ee] Oracal hello1 example project won't run

Mark Wilmoth 04/16/2013

[73cat] Re: [j2ee] Oracal hello1 example project won't run

Jiří Kovalský 04/16/2013

[73cat] Re: [j2ee] Oracal hello1 example project won't run

ehsavoie 04/16/2013

[73cat] Re: [j2ee] Oracal hello1 example project won't run

Glenn Holmer 04/16/2013

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close