[73cat] Re: Problem in connecting to the repository TS_73_CVS

  • From: Michel Graciano < >
  • To: Divya Pithwa < >
  • Cc: Marco Molteni < >, NetCAT team < >, Marcus Vinicius Margarites < >, Jiří Kovalský < >
  • Subject: [73cat] Re: Problem in connecting to the repository TS_73_CVS
  • Date: Wed, 28 Nov 2012 11:02:40 -0200

I can reproduce it at Ubuntu for the information posted at the issue but i can connect to my CVS server normally. I tried it at 7.2 and it does not work as well. It looks like the credentials are incorrect.

Regards


On Wed, Nov 28, 2012 at 10:28 AM, Divya Pithwa < " target="_blank"> > wrote:
hi,
I filed this Bug222888.

Regards,
Divya Pithwa

On Wed, Nov 28, 2012 at 2:39 PM, Marco Molteni < " target="_blank"> > wrote:
Hi Divya,

I have the same problem using NB 7.3 Beta on Windows 7. But I have no issues using the last build on Mac (!) and the 7.2 on Windows.

You can open a bug in bugzilla, this problem is blocking the tests.

Marcus, Michel do you have any feedback about this issue?

Thanks

Regards

Marco



On Tue, Nov 27, 2012 at 4:25 AM, Divya Pithwa < " target="_blank"> > wrote:
Hi,
I have started with the test spec http://wiki.netbeans.org/TS_73_CVS on Windows XP.
I have a problem in 1.1 Test suite: Setting up CVSRoot. After the step 4 the expected result should be

EXPECTED RESULT: Press Next button. Next dialog of
"Checkout"
should show up. Verify all {"Browse..."} buttons in second step of "Checkout" dialog. Push "Finish" button. Verify result of Checkout action.


As it was asked to give the CVS Root in the format ":pserver:username@hostname:/repository_path", I gave it as ":pserver: :/cvsroot/netcatcvstribe" and for password I gave "tribecvs".


I am getting the following error:
Please check username, password and repository.

Does anyone know about this?

Regards,
Divya Pithwa





--
Michel Graciano
Summa Technologies do Brasil Ltda.
http://www.michelgraciano.com
http://www.summa.com.br/
http://java.net/projects/genesis
http://java.net/projects/copypastehistory


[73cat] Problem in connecting to the repository TS_73_CVS

Divya Pithwa 11/27/2012

[73cat] Re: Problem in connecting to the repository TS_73_CVS

Marco Molteni 11/27/2012

[73cat] Re: Problem in connecting to the repository TS_73_CVS

Marco Molteni 11/28/2012

[73cat] Re: Problem in connecting to the repository TS_73_CVS

Divya Pithwa 11/28/2012

[73cat] Re: Problem in connecting to the repository TS_73_CVS

Michel Graciano 11/28/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close