[73cat] Re: [maven] sanity tests results

  • From: Tomas Danek < >
  • To:
  • Subject: [73cat] Re: [maven] sanity tests results
  • Date: Mon, 1 Oct 2012 15:37:41 +0200

Hi all,
this testcase is invalid, needs to be reworked. To this properly, we cannot 
just "fake" new test root.
See http://netbeans.org/bugzilla/show_bug.cgi?id=213978

T.
On Sep 27, 2012, at 5:38 PM, Laurent Forêt 
< >
 wrote:

>       • In 1.9.3 (Classes from another testroot) my behaviour was not the 
> one expected. 
> Indeed I can see the «generated test source» node (I don't remember if I 
> had to reload the pom or not) but the test is never executed. Strangely I 
> have the same behaviour in 7.2.
> BTW, if I execute the test explicitely it works but if I configure "compile 
> on save" with "For test execution only" I have a ClassNotFoundException. I 
> think it is a bug.
> 



[73cat] Re: [maven] sanity tests results

Laurent Forêt 10/01/2012

<Possible follow-up(s)>

[73cat] Re: [maven] sanity tests results

Tomas Danek 10/01/2012

[73cat] Re: [maven] sanity tests results

Mario Spindizzy 10/01/2012

[73cat] Re: [maven] sanity tests results

Laurent Forêt 10/01/2012

[73cat] Re: [maven] sanity tests results

Hermien Pellissier 10/01/2012

[73cat] Re: [maven] sanity tests results

Mario Spindizzy 10/03/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close