[72cat] Re: [core] Empty Directories Under build/classes

  • From: Mark Wilmoth < >
  • To:
  • Subject: [72cat] Re: [core] Empty Directories Under build/classes
  • Date: Mon, 30 Apr 2012 12:32:45 -0700 (PDT)
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=att.net; h=X-YMail-OSG:Received:X-Mailer:References:Message-ID:Date:From:Subject:To:In-Reply-To:MIME-Version:Content-Type; b=TDER5g76/HUBQwUK0avDV2F3owSHHNsUFR3RvmgwnjI5FyTBZIuu7PvpvisGbAXObR1ecwIhsPSSEA6//WK3BuO4rP5Vwh9fGqlvConH/Ju64kdlJbstwR7kZt6xVt23HKZ1JP/LLbufOKLwuFyd1cIRaDQTnjSFqn9rVbf2P3c=;

If I Run the project after Clean and Build, the bogus packaged come back. If I delete the NetBeans cache, this does not happen.

Mark


From: Mark Wilmoth < >
To:
Sent: Fri, April 27, 2012 6:02:01 PM
Subject: Re: [72cat] Re: [core] Empty Directories Under build/classes

You know what, if I run the project after a clean & build and look at the build/classes again, the bogus packages and class files show up again. Hmmmm...

Mark


From: Sipos Lehel < >
To:
Sent: Fri, April 27, 2012 3:53:55 PM
Subject: [72cat] Re: [core] Empty Directories Under build/classes

Do you have it, also after doing "Clean and Build" ? Try Clean and Build. For me it works.
Lehel

2012.04.27. 22:39 keltezéssel, Mark Wilmoth írta:
Is it normal that if I delete packages in Projects window that the directories for the deleted packages will still show under build/classes?

Mark



[72cat] [core] Empty Directories Under build/classes

Mark Wilmoth 04/27/2012

[72cat] Re: [core] Empty Directories Under build/classes

Sipos Lehel 04/27/2012

Message not available

[72cat] Re: [core] Empty Directories Under build/classes

Mark Wilmoth 04/30/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close