[nbusers] Re: Adding WEB-INF/lib does not work in 7.3 RC1?

  • From: Edson Richter < >
  • To:
  • Subject: [nbusers] Re: Adding WEB-INF/lib does not work in 7.3 RC1?
  • Date: Thu, 31 Jan 2013 20:58:34 -0200
  • Organization: Simkorp Inform├ítica Ltda

Em 31/01/2013 20:24, Edson Richter escreveu:
Em 31/01/2013 20:14, Edson Richter escreveu:
I've created a new Web App J2EE 6 using Tomcat.
Now, I've done the following tasks:

1) Copied JSP and HTML files into$PROJECT/web folder
2) Copied JAVA and .properties files into $PROJECT/src/java folder
3) Copied WEB-INF/* stuff into $PROJECT/web/WEB-INF folder, including the WEB-INF/lib with all Jars needed by the web app.

NetBeans did not recognized the JAR files in lib folder.
Then I went into Project Properties, Libraries, added relative folder web/WEB-INF/lib to make it recognize the JAR files.

Just doesn't work.

Any tips?

Edson



Nevermind, I did it wrong.
I had not to add the WEB-INF/lib folder into the project.
I had to import the JAR files into the projet.

Regards,

Edson


Filed a request enhancement so NetBeans automatically offer to import any JAR file found in WEB-INF/lib, that seems pretty obvious to me.

Please vote for it: http://netbeans.org/bugzilla/show_bug.cgi?id=225614


Regards,

Edson



[nbusers] Adding WEB-INF/lib does not work in 7.3 RC1?

Edson Richter 01/31/2013

[nbusers] Re: Adding WEB-INF/lib does not work in 7.3 RC1?

Edson Richter 01/31/2013

[nbusers] Re: Adding WEB-INF/lib does not work in 7.3 RC1?

Edson Richter 01/31/2013

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close