[nbusers] "Resolve data source problem" does not seem to work

  • From: "janpla" < >
  • To:
  • Subject: [nbusers] "Resolve data source problem" does not seem to work
  • Date: Wed, 21 Nov 2012 11:39:38 -0500

Am I doing something wrong?

I created a new project on one computer, with a data source: a MySQL database 
on a remote server. I then copied the project over to another desktop, opened 
it in NetBeans (7.1.1) and saw that the project was flagged with a warning - 
the data source was unknown, strangely, since a datasource of that name has 
been defined. 

When I select the "Resolve data source problem" option, I get to a small 
dialog; I do the obvious thing (indeed the only thing), and create a new 
connection. After this, the problem still exists; so what is the point of 
this "Resolve ...." exercise?

I have been through this rather stupid problem several times; it appears that 
something is not working here. As far as I remember, I can get around it by 
deleting persistence.xml and create a new one, but why is it like this? Am I 
doing something wrong? It ought to be incredibly simple, yet it isn't.






[nbusers] "Resolve data source problem" does not seem to work

janpla 11/21/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close