[nbusers] Re: Known bug? NB 7.2beta disables "play" button after 1 instance

  • From: Jiri Prox < >
  • To:
  • Subject: [nbusers] Re: Known bug? NB 7.2beta disables "play" button after 1 instance
  • Date: Thu, 31 May 2012 15:59:49 +0200
  • Organization: Oracle Corporation

Hi
this was intentional change - see issue http://netbeans.org/bugzilla/show_bug.cgi?id=206208

Regards
Jirka

On 31.5.2012 15:03, Thomas Wolf wrote:
Today I tried running a second instance of my app in NB 7.2 beta only to find the "Play" button disabled.  I 
can still do Project->Run (and if I do, at this point, the "Play" button becomes enabled again and works 
fine - until the last instance is closed…if, a "first" instance is started again at this point, 
"Play" becomes disabled again).

I'm running MacOSX 10.7.4, with JDK 1.6.0_31.

Is this a known bug (I didn't find anything in bugzilla under summary description 
keywords "play button")?  If not, I'll file one.

Thanks,
Tom



[nbusers] Known bug? NB 7.2beta disables "play" button after 1 instance

Thomas Wolf 05/31/2012

[nbusers] Re: Known bug? NB 7.2beta disables "play" button after 1 instance

Jiri Prox 05/31/2012

[nbusers] Re: Known bug? NB 7.2beta disables "play" button after 1 instance

Thomas Wolf 05/31/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close