[nbusers] Struts 2 plugins dependencies

  • From: rob stone < >
  • To:
  • Subject: [nbusers] Struts 2 plugins dependencies
  • Date: Sun, 01 Apr 2012 05:01:44 +1000

Hello,
Running Netbeans 7.0.1 on amd64 Debian.
Downloaded the nbm files for Struts 2.
When trying to install the plug-in, it requires
org.netbeans.modules.api.web.webmodule and org.netbeans.modules.j2ee.dd
to be available.
Found those two jar files at www.java2s.com and downloaded them.

I assume these two jar files are the correct versions.
Where do I put them?
Under /usr/share/netbeans/7.0.1 there are several sub-directories that
contain jar files. Which sub-directory is correct?

Cheers,
Rob




[nbusers] Struts 2 plugins dependencies

rob stone 03/31/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close