[nbusers] New NetBeans and Old GlassFish

  • From: "vincewebb" < >
  • To:
  • Subject: [nbusers] New NetBeans and Old GlassFish
  • Date: Mon, 27 Feb 2012 16:50:46 +0000

I still use NetBeans 6.5 for most of my work, I have used used NetBeans 6.8 
quite a lot but I have one project that could not be migrated to NetBeans 
6.8.  This was because it includes multiple JAX-WS clients derived from WSDL 
files that generate overlapping (i.e. duplicate) classnames. There is a 
workaround for this in 6.5 but that does not work in 6.8.

I want to give it a try using NetBeans 7.1 if it works I will be able to move 
on from NetBeans 6.5.

My first hurdle is getting NetBeans 7.1 to work with GlassFish 2.1.1

The Add Server function gives 4 options:

Apache Tomcat
GlassFish Server 3+
JBoss Application Serever
Oracle WebLogic Server

How would I add GlassFish 2.1.1 to NetBeans 7.1 ?






[nbusers] New NetBeans and Old GlassFish

vincewebb 02/27/2012

[nbusers] Re: New NetBeans and Old GlassFish

Brett Bergquist 02/27/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close