[nbdiscuss_ja] How to change Java EE version

  • From: Hiroshi Kubo < >
  • To:
  • Subject: [nbdiscuss_ja] How to change Java EE version
  • Date: Mon, 06 Aug 2012 17:38:48 +0900 (JST)

java ee application のプロパティ変更の話題です。環境は

Product Version: NetBeans IDE 7.2 (Build 201207171143)
Java: 1.7.0; Java HotSpot(TM) Client VM 21.0-b17
System: SunOS version 5.11 running on x86; UTF-8; en_US (nb)

です。環境は異なりますが,私が体験している問題は

        Bug 208607 - Unable to set jee version for application
        http://netbeans.org/bugzilla/show_bug.cgi?id=208607#c7 ;

で報告されているのと同じ問題のように思われます。Java EE version 5を6に
変更したいのですが,それができないのです。体験している場面はmavenベー
スのプロジェクトですがantベースでも事情は同じようです。

Priority: P3, Target Milestone: 7.3とあります。P3について"does not
work"を意味するとした上で"Part of a product feature is affected, a
viable workaround exists" としていますが,回避策をbugzillaのページから
読み取ることができません。

どなたか,回避策を教えてくださいませんか。

---久保@横浜


[nbdiscuss_ja] How to change Java EE version

Hiroshi Kubo 08/06/2012

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close