[api-changes] [Bug 210618] Missing custom property editors when IDE is launched from NbModuleSuite

  • From:
  • To:
  • Subject: [api-changes] [Bug 210618] Missing custom property editors when IDE is launched from NbModuleSuite
  • Date: Wed, 09 Jan 2013 02:26:32 +0000
  • Auto-submitted: auto-generated

http://netbeans.org/bugzilla/show_bug.cgi?id=210618

--- Comment #25 from Quality Engineering 
< >
 2013-01-09 02:26:32 UTC ---
Integrated into 'main-golden', will be available in build *201301090001* on
http://bits.netbeans.org/dev/nightly/ ;(upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/2f304f35bc52
User: Jiri Skrivanek 
< >
Log: #210618 - register NetBeans property editors again in AWT thread if not
properly registered previously.

-- 
Configure bugmail: http://netbeans.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[api-changes] [Bug 210618] Missing custom property editors when IDE is launched from NbModuleSuite

jskrivanek 01/08/2013

<Possible follow-up(s)>

[api-changes] [Bug 210618] Missing custom property editors when IDE is launched from NbModuleSuite

quality 01/09/2013

Project Features

About this Project

www was started in November 2009, is owned by jpirek, and has 21 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close