Re: Netbeans and Ruby Install

  • From: Guilherme Goettems Schneider < >
  • To:
  • Subject: Re: Netbeans and Ruby Install
  • Date: Sat, 25 Aug 2012 12:23:17 -0300

I recommend that you use Netbeans 6.9.1, which is the last version that support Ruby.

Guilherme

On Sat, Aug 25, 2012 at 11:28 AM, Bill Bell < " target="_blank"> > wrote:
I developed numerous Ruby programs 4 years ago.  I have not used them
since.  They don't use Rails.  I may need to restart a project and
dust them off.  I am trying to reinstall netbeans with ruby.  I
downloaded netbeans-6.0.1-ml-ruby-windows.exe and several different
jdk 6 and jdk 7.  I keep getting "Unsupported Java JVM Version".  I
use the following command line to install.  I tried jdk 6 and get the
same error.

C:\userdata\downloads\ruby\netbeans-6.0.1-ml-ruby-windows.exe
--javahome "C:\Program Files\Java\jdk1.7.0_03"

Setup
Windows 7 64bit

What do I need to get this working?  What version of ruby do I need?

Thanks!
--
Regards,  Bill Bell



Netbeans and Ruby Install

Bill Bell 08/25/2012

Re: Netbeans and Ruby Install

Guilherme Goettems Schneider 08/25/2012

Re: Netbeans and Ruby Install

Paulo Pessoa 08/27/2012

Project Features

About this Project

Ruby was started in November 2009, is owned by Petr Jiricka, and has 56 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close