[mobility] Error: package javax.microedition does not exist

  • From: "Bagmulgwan" < >
  • To:
  • Subject: [mobility] Error: package javax.microedition does not exist
  • Date: Tue, 07 May 2013 11:19:31 -0400

I am trying to build the HelloWorld project from Nokia's tutorial for the 
Symbian Belle SDK, but keep getting the error in the title. This is my first 
Java ME project, and I'm clueless. Can anybody help?

If it is the "Platforms" that are the problem, mine are Oracle Java Micro 
Edition SDK 3.2, Nokia Symbian Belle SDK v1.0 instance 3, and JDK 1.7.

NetBeans is version 7.1 (Windows XP.)






[mobility] Error: package javax.microedition does not exist

Bagmulgwan 05/07/2013

Project Features

About this Project

Mobility was started in November 2009, is owned by dstrupl, and has 40 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20150626.29986a4). © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close