[mobility] Problems with J2ME any application

  • From: "Christianlza" < >
  • To:
  • Subject: [mobility] Problems with J2ME any application
  • Date: Sat, 04 May 2013 22:24:45 -0400

hi I have problem with j2me application, I have windows 8 and Install JDK 7 
ver.21 x86 and Netbeans 7.0.1 

C:\Users\....\Documents\NetBeansProjects\MobileApp\nbproject\build-impl.xml:913:
 Execution failed with error code 1.
BUILD FAILED (total time: 2 seconds)



>         <nb-run jadfile="${dist.dir}/${dist.jad}" 
> jarfile="${dist.dir}/${dist.jar}" jadurl="${dist.jad.url}" 
> device="${platform.device}" platformhome="${platform.home}" 
> platformtype="${platform.type}" execmethod="${run.method}" 
> securitydomain="${evaluated.run.security.domain}" 
> commandline="${platform.runcommandline}" 
> classpath="${platform.bootclasspath}:${dist.dir}/${dist.jar}" 
> cmdoptions="${run.cmd.options}"/>


I upload Video  check... http://youtu.be/2RYMa8bplRg






[mobility] Problems with J2ME any application

Christianlza 05/05/2013

[mobility] Re: Problems with J2ME any application

Roman Svitanič 05/06/2013

[mobility] Re: Problems with J2ME any application

Roman Svitanič 05/16/2013

Project Features

About this Project

Mobility was started in November 2009, is owned by dstrupl, and has 36 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close