[mobility] Netbeans j2me

  • From: "Jfreak" < >
  • To:
  • Subject: [mobility] Netbeans j2me
  • Date: Wed, 14 Nov 2012 21:32:54 -0500

I've netbeans 7.1 used for my previous programming. Now i want to try mobile 
development and I've downloaded j2me jdk for netbeans from oracle. Will i 
still need the mobility modules mentioned at the j2me section of 
netbeans.org? And if i need them can i download and install them 
manually,(Without updating for downloading from netbeans) as I've slower 
internet on my pc? Thnx






[mobility] Netbeans j2me

Jfreak 11/15/2012

Project Features

About this Project

Mobility was started in November 2009, is owned by dstrupl, and has 37 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close