[mobility] Error running demo app

  • From: "looper" < >
  • To:
  • Subject: [mobility] Error running demo app
  • Date: Tue, 25 Sep 2012 09:03:55 -0400

Hello,

  I am trying tu run a HelloWorld app without success. I am using NetBeans 
7.2, Java JDK 6.31. Also tested with JDK 7.7. I get following error when I 
try to run the app:


Code:

Copying 1 file to 
D:\Proyectos\NetBeans\MobileApplication4\dist\nbrun2018567444428707929
Copying 1 file to 
D:\Proyectos\NetBeans\MobileApplication4\dist\nbrun2018567444428707929
Jad URL for OTA execution: 
http://localhost:8082/servlet/org.netbeans.modules.mobility.project.jam.JAMServlet/D%3A/Proyectos/NetBeans/MobileApplication4/dist//MobileApplication4.jad
Starting emulator in execution mode
Installing suite from: http://127.0.0.1:3637/MobileApplication4.jad
*** Error ***
A problem occurred during deploying application from 
http://127.0.0.1:3637/MobileApplication4.jad
Reason:
Corrupted JAR, error while reading: hello/Midlet.class
D:\Proyectos\NetBeans\MobileApplication4\nbproject\build-impl.xml:782: 
Execution failed with error code 1.
BUILD FAILED (total time: 1 second)





Any idea?
Regards






[mobility] Error running demo app

looper 09/25/2012

Project Features

About this Project

Mobility was started in November 2009, is owned by dstrupl, and has 37 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close