[mobility] Confused about J2ME API

  • From: "tanvirtonu" < >
  • To:
  • Subject: [mobility] Confused about J2ME API
  • Date: Sun, 12 Aug 2012 03:43:16 -0400

Hello, I m new to J2me, trying to learn. I m bit confused about all the 
tools/API's. I want to use netbeans. Can somebody tell me what exactly do I 
need to download ?
I have already downloaded jdk-7u5, netbeans-7.2-ml and 
oracle_java_me_sdk-3_0_5. The links here 
http://www.oracle.com/technetwork/java/javasebusiness/downloads/java-archive-downloads-javame-419430.html#MIDP-2.0-OTH-G-F
 shows a lof of tools/sdk's which is confusing me. 

Whats the difference between Sun Java Wireless Toolkit and J2ME Wireless 
Toolkit,since I downloaded latest version of netbeans, do I need the 
"Wireless Toolkit"? is it not embedded in netbeans?

I also need the API's for offline browse. Where can I get those?
Pls help






[mobility] Confused about J2ME API

tanvirtonu 08/12/2012

Project Features

About this Project

Mobility was started in November 2009, is owned by dstrupl, and has 37 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close