[mobility] Java ME SDK Tools 3.0.5 Integration NetBeans IDE 6.9.1

  • From: "cong12" < >
  • To:
  • Subject: [mobility] Java ME SDK Tools 3.0.5 Integration NetBeans IDE 6.9.1
  • Date: Sat, 10 Mar 2012 08:30:30 +0000

I've installed the NetBeans IDE v 6.9.1 and Java ME SDK Tools v 3.0.5 on a 
Vista (build 6001) SP1 machine and everything worked just fine. I had a 
system failure, and had to (attempt) uninstall / re-install. After a clean 
install of the OS (Vista Home Premium), the JavaME SDK folder was left over & 
I manually deleted it, re-installed the Java ME SDK Tools. 

My first issue was trying to get them to integrate into the Guest account. No 
luck. Then a standard user. No luck. And finally as an administor. No luck 
again.

So basically, there seems to be some stranded registry entry (which I have 
tried to clean after uninstalls) that signals NetBeans 6.9.1 that the Java ME 
SDK (3.0.5) is installed (even when I have removed it and deleted to folder). 
At which point the NetBeans IDE asks continually if I would like to integrate 
the Java ME SDK Tools. Either way, the tools will no longer integrate.






[mobility] Java ME SDK Tools 3.0.5 Integration NetBeans IDE 6.9.1

cong12 03/10/2012

Project Features

About this Project

Mobility was started in November 2009, is owned by dstrupl, and has 37 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close