[Bug 206487] Assure that the evaluator and other parts that uses Java parser are up-to-date with the newest language features.

  • From:
  • To:
  • Subject: [Bug 206487] Assure that the evaluator and other parts that uses Java parser are up-to-date with the newest language features.
  • Date: Fri, 22 Mar 2013 16:28:57 +0000
  • Auto-submitted: auto-generated

http://netbeans.org/bugzilla/show_bug.cgi?id=206487

Bug 206487 depends on bug 224716, which changed state.

Bug 224716 Summary: Assure that the evaluator and other parts of the Java 
debugger are up-to-date with the JDK 8 language features.
http://netbeans.org/bugzilla/show_bug.cgi?id=224716

           What    |Old Value                   |New Value
----------------------------------------------------------------------------
             Status|NEW                         |STARTED
             Status|STARTED                     |RESOLVED
         Resolution|                            |FIXED

-- 
Configure bugmail: http://netbeans.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA Contact for the bug.


[Bug 206487] Assure that the evaluator and other parts that uses Java parser are up-to-date with the newest language features.

mentlicher 03/22/2013

Project Features

About this Project

Debugger was started in November 2009, is owned by tpavek, and has 29 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close