[Bug 224172] Debugger stops locating/highlighting while stepping

  • From:
  • To:
  • Subject: [Bug 224172] Debugger stops locating/highlighting while stepping
  • Date: Thu, 03 Jan 2013 14:30:14 +0000
  • Auto-submitted: auto-generated

http://netbeans.org/bugzilla/show_bug.cgi?id=224172

Martin Entlicher 
< >
 changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            
|
          Component|Java                        |Hints & Annotations
         
AssignedTo|
     
|
            Product|debugger                    |editor
          
QAContact|
 
|
                   |g                           |

--- Comment #2 from Martin Entlicher 
< >
 2013-01-03 14:30:14 UTC ---
I'm not able to reproduce any problem in highlighting of the stepping in 
Editor
neither with or without the
-J-Dorg.openide.text.CloneableEditorSupport.level=FINE option.
Moving to editor to evaluate...

-- 
Configure bugmail: http://netbeans.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA Contact for the bug.


[Bug 224172] Debugger stops locating/highlighting while stepping

mmirilovic 01/02/2013

<Possible follow-up(s)>

[Bug 224172] Debugger stops locating/highlighting while stepping

mmirilovic 01/02/2013

[Bug 224172] Debugger stops locating/highlighting while stepping

mentlicher 01/03/2013

Project Features

About this Project

Debugger was started in November 2009, is owned by tpavek, and has 29 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close