[Bug 224498] New: Setting the breakpoint does not work when Find is active

  • From:
  • To:
  • Subject: [Bug 224498] New: Setting the breakpoint does not work when Find is active
  • Date: Fri, 04 Jan 2013 16:44:55 +0000
  • Auto-submitted: auto-generated

http://netbeans.org/bugzilla/show_bug.cgi?id=224498

             Bug #: 224498
        Issue Type: DEFECT
           Summary: Setting the breakpoint does not work when Find is
                    active
    Classification: Unclassified
           Product: debugger
           Version: 7.3
          Platform: PC
        OS/Version: Mac OS X
            Status: NEW
          Priority: P3
         Component: Java
        AssignedTo: 

        ReportedBy: 

         QAContact: 



1. Open a Java file
2. Press Cmd+F to activate the Find UI (in single file)
3. Click in the gutter of the Java file to set breakpoint

=> Nothing happens. First you have do dismiss the Find UI (using Esc), and 
then
you can set breakpoints by clicking in the gutter.

-- 
Configure bugmail: http://netbeans.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA Contact for the bug.


[Bug 224498] New: Setting the breakpoint does not work when Find is active

pjiricka 01/04/2013

[Bug 224498] Setting the breakpoint does not work when Find is active

mentlicher 01/04/2013

Project Features

About this Project

Debugger was started in November 2009, is owned by tpavek, and has 29 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close