[Bug 75595] No tables displayed when connecting to MS Access using the JDBC-ODBC driver

  • From:
  • To:
  • Subject: [Bug 75595] No tables displayed when connecting to MS Access using the JDBC-ODBC driver
  • Date: Mon, 11 Feb 2013 14:56:25 +0000
  • Auto-submitted: auto-generated

http://netbeans.org/bugzilla/show_bug.cgi?id=75595


 changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |NETFIX
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED
   Target Milestone|6.x                         |Dev

--- Comment #18 from 

 2013-02-11 14:56:25 UTC ---
Thank you very much for the patch, Matthias!
It seems fine and works correctly.
I've added some tests as you'd suggested.

Integrated as http://hg.netbeans.org/core-main/rev/aa71fae0e5db

-- 
Configure bugmail: http://netbeans.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA Contact for the bug.


[Bug 75595] No tables displayed when connecting to MS Access using the JDBC-ODBC driver

jhavlin 02/11/2013

<Possible follow-up(s)>

[Bug 75595] No tables displayed when connecting to MS Access using the JDBC-ODBC driver

quality 02/13/2013

Project Features

About this Project

DB was started in November 2009, is owned by Antonin Nebuzelsky, and has 113 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close