[Bug 244069] New: Bugzilla 4.4.4 compatibility issue?

  • From:
  • To:
  • Subject: [Bug 244069] New: Bugzilla 4.4.4 compatibility issue?
  • Date: Fri, 25 Apr 2014 11:37:59 +0000
  • Auto-submitted: auto-generated

https://netbeans.org/bugzilla/show_bug.cgi?id=244069

            Bug ID: 244069
        Issue Type: DEFECT
           Summary: Bugzilla 4.4.4 compatibility issue?
           Product: connecteddeveloper
           Version: 8.0
          Hardware: PC
                OS: Mac OS X
            Status: NEW
          Priority: P3
         Component: Issuetracking Framework
          Assignee: 

          Reporter: 

        QA Contact: 


I just updated my bugzilla to version 4.4.4 and am getting the following error
in NetBeans when trying to connect to it:

"Untrusted authentication request. You tried to log in using theme&#64[my
domain] account, but Bugzilla is unable to trust your request. Make sure your
web browser accepts cookies and that you haven't been redirected here from an
external web site. Click here if you really want to log in."

Of course, the above message is in a modal error dialog so there is nowhere to
click.  Seems to me that the newest version of Bugzilla has some additional
authentication that does not exist in NetBeans.

I'm running the 201404190001 dev build of 8.0.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.


[Bug 244069] New: Bugzilla 4.4.4 compatibility issue?

jdavidbakr 04/25/2014

[Bug 244069] Bugzilla 4.4.4 compatibility issue?

John_Thoele 04/29/2014

Project Features

About this Project

ConnectedDeveloper was started in November 2009, is owned by tpavek, and has 144 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20160708.bf2ac18). © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close