[Bug 224587] Automatic connection when expanding instance node

  • From:
  • To:
  • Subject: [Bug 224587] Automatic connection when expanding instance node
  • Date: Wed, 27 Feb 2013 16:30:02 +0000
  • Auto-submitted: auto-generated

http://netbeans.org/bugzilla/show_bug.cgi?id=224587


 changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |NETFIX
             Status|STARTED                     |RESOLVED
         Resolution|                            |FIXED

--- Comment #3 from 

 2013-02-27 16:30:02 UTC ---
(In reply to comment #2)
> Could be reviewed now I guess?
Sure, I'm sorry for not doing it earlier.

The patch seems OK.
Integrated as http://hg.netbeans.org/core-main/rev/0cfcee5c86d1
Thank you very much, Jesse!

-- 
Configure bugmail: http://netbeans.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA Contact for the bug.


[Bug 224587] Automatic connection when expanding instance node

jglick 02/27/2013

<Possible follow-up(s)>

[Bug 224587] Automatic connection when expanding instance node

jhavlin 02/27/2013

Project Features

About this Project

ConnectedDeveloper was started in November 2009, is owned by tpavek, and has 64 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close