[hg] main-silver: raise versions due to changes in bt spi

  • From: Tomas Stupka < >
  • To:
  • Subject: [hg] main-silver: raise versions due to changes in bt spi
  • Date: Thu, 10 Oct 2013 18:54:41 -0700

changeset 14e1f817e45d in main-silver ((none))
details: http://hg.netbeans.org/main-silver/rev/14e1f817e45d
description:
        raise versions due to changes in bt spi

diffstat:

 bugtracking.bridge/manifest.mf           |  2 +-
 bugtracking.bridge/nbproject/project.xml |  2 +-
 bugtracking.kenai/manifest.mf            |  2 +-
 bugtracking.kenai/nbproject/project.xml  |  2 +-
 bugtracking/manifest.mf                  |  2 +-
 bugtracking/nbproject/project.xml        |  2 --
 bugzilla/manifest.mf                     |  2 +-
 bugzilla/nbproject/project.xml           |  2 +-
 jira/manifest.mf                         |  2 +-
 jira/nbproject/project.xml               |  2 +-
 localtasks/manifest.mf                   |  2 +-
 localtasks/nbproject/project.xml         |  2 +-
 odcs.tasks.bridge/manifest.mf            |  2 +-
 odcs.tasks.bridge/nbproject/project.xml  |  2 +-
 odcs.tasks/manifest.mf                   |  2 +-
 odcs.tasks/nbproject/project.xml         |  2 +-
 16 files changed, 15 insertions(+), 17 deletions(-)

diffs (179 lines):

diff --git a/bugtracking.bridge/manifest.mf b/bugtracking.bridge/manifest.mf
--- a/bugtracking.bridge/manifest.mf
+++ b/bugtracking.bridge/manifest.mf
@@ -3,4 +3,4 @@
 OpenIDE-Module: org.netbeans.modules.bugtracking.bridge
 OpenIDE-Module-Layer: org/netbeans/modules/bugtracking/bridge/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugtracking/bridge/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
diff --git a/bugtracking.bridge/nbproject/project.xml 
b/bugtracking.bridge/nbproject/project.xml
--- a/bugtracking.bridge/nbproject/project.xml
+++ b/bugtracking.bridge/nbproject/project.xml
@@ -37,7 +37,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.57</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/bugtracking.kenai/manifest.mf b/bugtracking.kenai/manifest.mf
--- a/bugtracking.kenai/manifest.mf
+++ b/bugtracking.kenai/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.bugtracking.kenai
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugtracking/kenai/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.12
+OpenIDE-Module-Specification-Version: 1.13
 AutoUpdate-Essential-Module: true
diff --git a/bugtracking.kenai/nbproject/project.xml 
b/bugtracking.kenai/nbproject/project.xml
--- a/bugtracking.kenai/nbproject/project.xml
+++ b/bugtracking.kenai/nbproject/project.xml
@@ -27,7 +27,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.67</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/bugtracking/manifest.mf b/bugtracking/manifest.mf
--- a/bugtracking/manifest.mf
+++ b/bugtracking/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.bugtracking
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugtracking/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.70
+OpenIDE-Module-Specification-Version: 1.71
 
diff --git a/bugtracking/nbproject/project.xml 
b/bugtracking/nbproject/project.xml
--- a/bugtracking/nbproject/project.xml
+++ b/bugtracking/nbproject/project.xml
@@ -201,14 +201,12 @@
             <friend-packages>
                 <friend>org.netbeans.modules.bugtracking.bridge</friend>
                 <friend>org.netbeans.modules.bugtracking.kenai</friend>
-                <friend>org.netbeans.modules.bugtracking.util</friend>
                 <friend>org.netbeans.modules.bugzilla</friend>
                 <friend>org.netbeans.modules.jira</friend>
                 <friend>org.netbeans.modules.localtasks</friend>
                 <friend>org.netbeans.modules.mylyn.util</friend>
                 <friend>org.netbeans.modules.odcs.tasks</friend>
                 <friend>org.netbeans.modules.odcs.tasks.bridge</friend>
-                <friend>org.netbeans.modules.tasks.ui</friend>
                 <friend>org.netbeans.modules.versioning.kenai</friend>
                 <package>org.netbeans.modules.bugtracking.api</package>
                 <package>org.netbeans.modules.bugtracking.cache</package>
diff --git a/bugzilla/manifest.mf b/bugzilla/manifest.mf
--- a/bugzilla/manifest.mf
+++ b/bugzilla/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.bugzilla
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugzilla/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/bugzilla/layer.xml
-OpenIDE-Module-Specification-Version: 1.46
+OpenIDE-Module-Specification-Version: 1.47
 
diff --git a/bugzilla/nbproject/project.xml b/bugzilla/nbproject/project.xml
--- a/bugzilla/nbproject/project.xml
+++ b/bugzilla/nbproject/project.xml
@@ -75,7 +75,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.70</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/jira/manifest.mf b/jira/manifest.mf
--- a/jira/manifest.mf
+++ b/jira/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/jira/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/jira/layer.xml
 OpenIDE-Module-Install: 
org/netbeans/modules/jira/ModuleLifecycleManager.class
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 
diff --git a/jira/nbproject/project.xml b/jira/nbproject/project.xml
--- a/jira/nbproject/project.xml
+++ b/jira/nbproject/project.xml
@@ -77,7 +77,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.70</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/localtasks/manifest.mf b/localtasks/manifest.mf
--- a/localtasks/manifest.mf
+++ b/localtasks/manifest.mf
@@ -2,4 +2,4 @@
 AutoUpdate-Show-In-Client: true
 OpenIDE-Module: org.netbeans.modules.localtasks
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/localtasks/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.2
+OpenIDE-Module-Specification-Version: 1.3
diff --git a/localtasks/nbproject/project.xml 
b/localtasks/nbproject/project.xml
--- a/localtasks/nbproject/project.xml
+++ b/localtasks/nbproject/project.xml
@@ -30,7 +30,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.70</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/odcs.tasks.bridge/manifest.mf b/odcs.tasks.bridge/manifest.mf
--- a/odcs.tasks.bridge/manifest.mf
+++ b/odcs.tasks.bridge/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.odcs.tasks.bridge
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/odcs/tasks/bridge/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.2
+OpenIDE-Module-Specification-Version: 1.3
 
diff --git a/odcs.tasks.bridge/nbproject/project.xml 
b/odcs.tasks.bridge/nbproject/project.xml
--- a/odcs.tasks.bridge/nbproject/project.xml
+++ b/odcs.tasks.bridge/nbproject/project.xml
@@ -10,7 +10,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.54</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/odcs.tasks/manifest.mf b/odcs.tasks/manifest.mf
--- a/odcs.tasks/manifest.mf
+++ b/odcs.tasks/manifest.mf
@@ -2,4 +2,4 @@
 AutoUpdate-Show-In-Client: true
 OpenIDE-Module: org.netbeans.modules.odcs.tasks
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/odcs/tasks/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.3
+OpenIDE-Module-Specification-Version: 1.4
diff --git a/odcs.tasks/nbproject/project.xml 
b/odcs.tasks/nbproject/project.xml
--- a/odcs.tasks/nbproject/project.xml
+++ b/odcs.tasks/nbproject/project.xml
@@ -89,7 +89,7 @@
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>1.70</specification-version>
+                        <specification-version>1.71</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>

[hg] main-silver: raise versions due to changes in bt spi

Tomas Stupka 10/11/2013

Project Features

About this Project

ConnectedDeveloper was started in November 2009, is owned by tpavek, and has 66 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close