Fails to Build - MinGW

  • From: "Mack06" < >
  • To:
  • Subject: Fails to Build - MinGW
  • Date: Thu, 18 Apr 2013 04:30:05 -0400

Just the sample application I have built and run dozens of times before and 
had no problems.

Now:


Code:

"/c/Users/User06/Projects/NetBeans/Welcome_1/"C:/Developer/MinGW/msys/1.0/bin/make.exe""
 -f nbproject/Makefile-Debug.mk QMAKE= SUBPROJECTS= .clean-conf
/bin/sh: 
/c/Users/User06/Projects/NetBeans/Welcome_1/C:/Developer/MinGW/msys/1.0/bin/make.exe:
 No such file or directory
make.exe": *** [.clean-impl] Error 127


CLEAN FAILED (exit value 2, total time: 437ms)




Why is the project path and path to make.exe concatenated together? is that 
right?

I just restored my system and reinstalled NetBeans 7.3 on Windows 7 - MinGW. 
This worked fine before. Weird! I have it in my path right.






Fails to Build - MinGW

Mack06 04/18/2013

Fails to Build - MinGW

hoanglong1712 04/18/2013

Fails to Build - MinGW

Mack06 04/18/2013

Fails to Build - MinGW

m1lhaus 04/18/2013

Fails to Build - MinGW

soldatov 04/18/2013

Fails to Build - MinGW

soldatov 04/18/2013

Fails to Build - MinGW

Mack06 04/18/2013

Fails to Build - MinGW

m1lhaus 04/19/2013

Project Features

About this Project

CND was started in November 2009, is owned by Leonid Lenyashin, and has 130 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close