RE: Remote build no longer working (NB 7.3)

  • From: Arbol One < >
  • To: Netbeans Mailinglist < >
  • Subject: RE: Remote build no longer working (NB 7.3)
  • Date: Wed, 13 Mar 2013 12:50:40 -0400
  • Importance: Normal

http://www.youtube.com/watch?v=lX18zUp6WPY
 
> Date: Wed, 13 Mar 2013 12:37:03 +0800
> Subject: Re: Remote build no longer working (NB 7.3)
> From:
> To: ;
>
> I have the same problem. I am using RHEL 4 too. I see the log and find
> an error log:
> /var/tmp/dlight_lili/84f99361/01470160523/pty: /lib64/tls/libc.so.6:
> version `GLIBC_2.4' not found (required by
> /var/tmp/dlight_lili/84f99361/01470160523/pty)
> it seems the pty need glibc 2.4 but RHEL 4 's is 2.3.5
>
> hi paulf, how do you build pty from source? do you mean netbeans 7.3
> 's source codes?
> if your build can work. could you please send me a copy of it? thanks.
>
> On Wed, Feb 27, 2013 at 12:00 AM, < > wrote:
> >
> > ----- Original Message -----
> >>
> >> I'll try that tomorrow and post the information (if I can't solve it
> >> myself).
> >
> > So ...
> >
> > I downloaded the source zip file and built 32bit and 64bit versions of pty etc (which took a few changes to the source and Makefile). Not it seems to be working, at least on 32 bit.
> >
> > It didn't build unbuffer.so. Is that needed?
> >
> > A+
> > Paul


Re: Remote build no longer working (NB 7.3)

Vladimir Kvashin 03/11/2013

FUCK YOU! FUNKING ASSHOLE!

Arbol One 03/11/2013

<Possible follow-up(s)>

Re: Remote build no longer working (NB 7.3)

Li Li 03/13/2013

RE: Remote build no longer working (NB 7.3)

Arbol One 03/13/2013

RE: Remote build no longer working (NB 7.3)

Arbol One 03/13/2013

Project Features

About this Project

CND was started in November 2009, is owned by DimaZh, and has 187 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20160708.bf2ac18). © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close