Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

  • From: "soldatov" < >
  • To:
  • Subject: Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial
  • Date: Fri, 01 Feb 2013 12:21:48 -0500


alexandrox wrote:
> Hello,
> 
> Is it really necessary tu use Qt 4.7 or 4.8? The link soldatov mentioned 
> gives only the libraries for Qt 4.8 but there's no Qt/MinGW bundle anymore 
> for this version.
>  
> In fact, there is for Qt 5. I installed this myself in Windows XP, and the 
> MinGW works fine (I mean, when I compile old C++ projects, it works), but I 
> can't manage to build the HelloForm application for Qt. 
> When I try to build the project, it says that the file "ui_HelloForm.h" 
> doesn´t exist. According to the tutorial, this should be fixed after the 
> first build, but it doesn't.
> 

NetBeans 7.3 has been tested with Qt 4.7 and Qt 4.8. Qt 5.0.1 has been 
released 1 day ago (first release with mingw)
You build has not such line:

Code:
d:/Qt/4.8.0-mingw/bin/uic.exe HelloForm.ui -o ui_HelloForm.h








Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

alexandrox 02/01/2013

Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

soldatov 02/01/2013

Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

soldatov 02/01/2013

Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

alexandrox 02/01/2013

Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

soldatov 02/02/2013

Project Features

About this Project

CND was started in November 2009, is owned by Leonid Lenyashin, and has 130 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close