Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

  • From: Ivan Lukić < >
  • To:
  • Subject: Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial
  • Date: Fri, 9 Nov 2012 23:40:36 +0100

Dear Sir or Madam,

I am trying to install NetBeans 7.2.1 with C++ and Qt.
Unfortunately, it seems that this tutorial is a bit outdated and versions mentioned in it are no longer available.

My MinGW installation seems to work since, I was able to debug welcome application.
The only problem I have is console warning that external console is going to be used instead of internal since internal is not supported.
It would be nice to have internal console available, as well, if possible.

On the other hand, I tried to install Qt, but since there is no installer with integrated MinGW I was not able to do so.
The problem is that required version of w32api.h for Qt is 3.13, and lowest I could find here was 3.14, so I always run into compatibility issues.
On the other hand, mingw-get always installs latest version.

Now, this is my first attempt to install NetBeans/Qt/MinGW combination.
So far, only Qt doesn't fit in.

Is it possible to install Qt for NetBeans 7.2 at all?
If yes, could you please assist me in that process?

Kind Regards,
Ivan Lukic



Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

Ed Goldberg 11/01/2012

<Possible follow-up(s)>

Feedback: Working with Qt Applications - NetBeans IDE 6.8 Tutorial

Ivan Lukić 11/09/2012

Project Features

About this Project

CND was started in November 2009, is owned by Leonid Lenyashin, and has 130 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close