g++/c++ 11 compatability issues

  • From: "laurencefass" < >
  • To:
  • Subject: g++/c++ 11 compatability issues
  • Date: Mon, 13 Aug 2012 07:22:11 -0400

Trying to compile Netbeans 7.2 C++ 11 source on windows/cygwin.

Im getting error:

cc1plus: error: unrecognized command line option "-std=c++11"

is this g++ incompatability?

i have had a look for the latest g++ version and it doesnt seem to sync to 
release of c++ 11. im not sure how 7.2 can support c++ 11 with this?






g++/c++ 11 compatability issues

laurencefass 08/13/2012

g++/c++ 11 compatability issues

soldatov 08/13/2012

g++/c++ 11 compatability issues

soldatov 08/13/2012

Project Features

About this Project

CND was started in November 2009, is owned by Leonid Lenyashin, and has 130 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close