[hg] cnd-main: Incrementing spec. versions in trunk after 7.3 co...

  • From: Antonin Nebuzelsky < >
  • To: ,
  • Subject: [hg] cnd-main: Incrementing spec. versions in trunk after 7.3 co...
  • Date: Fri, 11 Jan 2013 12:43:40 -0800

changeset 0ab80a68e1ca in cnd-main ((none))
details: http://hg.netbeans.org/cnd-main/rev/0ab80a68e1ca
description:
        Incrementing spec. versions in trunk after 7.3 code-freeze.

diffstat:

 ant.browsetask/manifest.mf                                     |  2 +-
 ant.debugger/nbproject/project.properties                      |  2 +-
 ant.freeform/manifest.mf                                       |  2 +-
 ant.grammar/manifest.mf                                        |  2 +-
 ant.kit/manifest.mf                                            |  2 +-
 api.annotations.common/manifest.mf                             |  2 +-
 api.debugger.jpda/manifest.mf                                  |  2 +-
 api.debugger/manifest.mf                                       |  2 +-
 api.java.classpath/manifest.mf                                 |  2 +-
 api.java/manifest.mf                                           |  2 +-
 api.mobility/manifest.mf                                       |  2 +-
 api.progress/manifest.mf                                       |  2 +-
 api.search/manifest.mf                                         |  2 +-
 api.visual/manifest.mf                                         |  2 +-
 api.web.webmodule/manifest.mf                                  |  2 +-
 api.xml/manifest.mf                                            |  2 +-
 apisupport.ant/manifest.mf                                     |  2 +-
 apisupport.crudsample/manifest.mf                              |  2 +-
 apisupport.feedreader/manifest.mf                              |  2 +-
 apisupport.harness/manifest.mf                                 |  2 +-
 apisupport.installer.maven/manifest.mf                         |  2 +-
 apisupport.installer/manifest.mf                               |  2 +-
 apisupport.kit/manifest.mf                                     |  2 +-
 apisupport.osgidemo/manifest.mf                                |  2 +-
 apisupport.paintapp/manifest.mf                                |  2 +-
 apisupport.project/manifest.mf                                 |  2 +-
 apisupport.refactoring/manifest.mf                             |  2 +-
 apisupport.restsample/manifest.mf                              |  2 +-
 apisupport.wizards/manifest.mf                                 |  2 +-
 applemenu/manifest.mf                                          |  2 +-
 autoupdate.cli/manifest.mf                                     |  2 +-
 autoupdate.pluginimporter/manifest.mf                          |  2 +-
 autoupdate.services/manifest.mf                                |  2 +-
 autoupdate.ui/manifest.mf                                      |  2 +-
 beans/nbproject/project.properties                             |  2 +-
 bugtracking.bridge/manifest.mf                                 |  2 +-
 bugtracking/manifest.mf                                        |  2 +-
 bugzilla.exceptionreporter/manifest.mf                         |  2 +-
 bugzilla/manifest.mf                                           |  2 +-
 c.jcraft.jzlib/nbproject/project.properties                    |  2 +-
 classfile/manifest.mf                                          |  2 +-
 cloud.amazon/manifest.mf                                       |  2 +-
 cloud.common/manifest.mf                                       |  2 +-
 cnd.antlr/nbproject/project.properties                         |  2 +-
 cnd.api.model/nbproject/project.properties                     |  2 +-
 cnd.api.project/nbproject/project.properties                   |  2 +-
 cnd.api.remote/nbproject/project.properties                    |  2 +-
 cnd.apt/nbproject/project.properties                           |  2 +-
 cnd.asm/nbproject/project.properties                           |  2 +-
 cnd.callgraph/nbproject/project.properties                     |  2 +-
 cnd.classview/nbproject/project.properties                     |  2 +-
 cnd.cncppunit/nbproject/project.properties                     |  2 +-
 cnd.completion/nbproject/project.properties                    |  2 +-
 cnd.debugger.common2/nbproject/project.properties              |  2 +-
 cnd.debugger.gdb2/nbproject/project.properties                 |  2 +-
 cnd.discovery/nbproject/project.properties                     |  2 +-
 cnd.dwarfdiscovery/nbproject/project.properties                |  2 +-
 cnd.dwarfdump/nbproject/project.properties                     |  2 +-
 cnd.editor/nbproject/project.properties                        |  2 +-
 cnd.folding/nbproject/project.properties                       |  2 +-
 cnd.gotodeclaration/nbproject/project.properties               |  2 +-
 cnd.highlight/nbproject/project.properties                     |  2 +-
 cnd.indexing/manifest.mf                                       |  2 +-
 cnd.kit/nbproject/project.properties                           |  2 +-
 cnd.lexer/nbproject/project.properties                         |  2 +-
 cnd.litemodel/nbproject/project.properties                     |  2 +-
 cnd.makeproject.source.bridge/nbproject/project.properties     |  2 +-
 cnd.makeproject/nbproject/project.properties                   |  2 +-
 cnd.model.services/nbproject/project.properties                |  2 +-
 cnd.modeldiscovery/nbproject/project.properties                |  2 +-
 cnd.modelimpl/nbproject/project.properties                     |  2 +-
 cnd.modelui/nbproject/project.properties                       |  2 +-
 cnd.modelutil/nbproject/project.properties                     |  2 +-
 cnd.navigation/nbproject/project.properties                    |  2 +-
 cnd.qnavigator/nbproject/project.properties                    |  2 +-
 cnd.refactoring/nbproject/project.properties                   |  2 +-
 cnd.remote.projectui/nbproject/project.properties              |  2 +-
 cnd.remote/nbproject/project.properties                        |  2 +-
 cnd.repository.api/nbproject/project.properties                |  2 +-
 cnd.repository/nbproject/project.properties                    |  2 +-
 cnd.script/nbproject/project.properties                        |  2 +-
 cnd.search/manifest.mf                                         |  2 +-
 cnd.simpleunit/nbproject/project.properties                    |  2 +-
 cnd.source/nbproject/project.properties                        |  2 +-
 cnd.spellchecker.bindings/nbproject/project.properties         |  2 +-
 cnd.testrunner/nbproject/project.properties                    |  2 +-
 cnd.toolchain/nbproject/project.properties                     |  2 +-
 cnd.utils/nbproject/project.properties                         |  2 +-
 cnd/nbproject/project.properties                               |  2 +-
 code.analysis/manifest.mf                                      |  2 +-
 core.browser.webview/nbproject/project.properties              |  2 +-
 core.browser/nbproject/project.properties                      |  2 +-
 core.execution/manifest.mf                                     |  2 +-
 core.ide/manifest.mf                                           |  2 +-
 core.io.ui/manifest.mf                                         |  2 +-
 core.kit/manifest.mf                                           |  2 +-
 core.multiview/manifest.mf                                     |  2 +-
 core.nativeaccess/manifest.mf                                  |  2 +-
 core.netigso/manifest.mf                                       |  2 +-
 core.osgi/manifest.mf                                          |  2 +-
 core.output2/manifest.mf                                       |  2 +-
 core.startup/manifest.mf                                       |  2 +-
 core.ui/manifest.mf                                            |  2 +-
 core.windows/manifest.mf                                       |  2 +-
 csl.api/nbproject/project.properties                           |  2 +-
 css.editor/manifest.mf                                         |  2 +-
 css.lib/manifest.mf                                            |  2 +-
 css.model/manifest.mf                                          |  2 +-
 css.visual/manifest.mf                                         |  2 +-
 db.core/manifest.mf                                            |  2 +-
 db.dataview/manifest.mf                                        |  2 +-
 db.drivers/manifest.mf                                         |  2 +-
 db.kit/manifest.mf                                             |  2 +-
 db.metadata.model/manifest.mf                                  |  2 +-
 db.mysql/nbproject/project.properties                          |  2 +-
 db.sql.editor/nbproject/project.properties                     |  2 +-
 db.sql.visualeditor/nbproject/project.properties               |  2 +-
 db/nbproject/project.properties                                |  2 +-
 dbapi/nbproject/project.properties                             |  2 +-
 dbschema/nbproject/project.properties                          |  2 +-
 debugger.jpda.ant/manifest.mf                                  |  2 +-
 debugger.jpda.heapwalk/manifest.mf                             |  2 +-
 debugger.jpda.kit/manifest.mf                                  |  2 +-
 debugger.jpda.projects/manifest.mf                             |  2 +-
 debugger.jpda.ui/manifest.mf                                   |  2 +-
 debugger.jpda.visual/manifest.mf                               |  2 +-
 debugger.jpda/manifest.mf                                      |  2 +-
 defaults/manifest.mf                                           |  2 +-
 deployment.deviceanywhere/manifest.mf                          |  2 +-
 derby/manifest.mf                                              |  2 +-
 diff/nbproject/project.properties                              |  2 +-
 dlight.kit/nbproject/project.properties                        |  2 +-
 dlight.libs.common/nbproject/project.properties                |  2 +-
 dlight.nativeexecution/nbproject/project.properties            |  2 +-
 dlight.remote.impl/nbproject/project.properties                |  2 +-
 dlight.remote/nbproject/project.properties                     |  2 +-
 dlight.terminal/nbproject/project.properties                   |  2 +-
 dlight.util/nbproject/project.properties                       |  2 +-
 editor.actions/nbproject/project.properties                    |  2 +-
 editor.bookmarks/manifest.mf                                   |  2 +-
 editor.bracesmatching/nbproject/project.properties             |  2 +-
 editor.breadcrumbs/manifest.mf                                 |  2 +-
 editor.codetemplates/nbproject/project.properties              |  2 +-
 editor.completion/nbproject/project.properties                 |  2 +-
 editor.deprecated.pre65formatting/nbproject/project.properties |  2 +-
 editor.errorstripe.api/nbproject/project.properties            |  2 +-
 editor.errorstripe/nbproject/project.properties                |  2 +-
 editor.fold/nbproject/project.properties                       |  2 +-
 editor.global.format/nbproject/project.properties              |  2 +-
 editor.guards/manifest.mf                                      |  2 +-
 editor.indent.project/manifest.mf                              |  2 +-
 editor.indent/manifest.mf                                      |  2 +-
 editor.kit/manifest.mf                                         |  2 +-
 editor.lib/nbproject/project.properties                        |  2 +-
 editor.lib2/nbproject/project.properties                       |  2 +-
 editor.macros/nbproject/project.properties                     |  2 +-
 editor.mimelookup.impl/manifest.mf                             |  2 +-
 editor.mimelookup/manifest.mf                                  |  2 +-
 editor.plain.lib/manifest.mf                                   |  2 +-
 editor.plain/manifest.mf                                       |  2 +-
 editor.search/nbproject/project.properties                     |  2 +-
 editor.settings.storage/manifest.mf                            |  2 +-
 editor.settings/manifest.mf                                    |  2 +-
 editor.structure/nbproject/project.properties                  |  2 +-
 editor.util/manifest.mf                                        |  2 +-
 editor/nbproject/project.properties                            |  2 +-
 el.lexer/manifest.mf                                           |  2 +-
 extbrowser/manifest.mf                                         |  2 +-
 extexecution.impl/manifest.mf                                  |  2 +-
 extexecution/manifest.mf                                       |  2 +-
 favorites/manifest.mf                                          |  2 +-
 findbugs.installer/manifest.mf                                 |  2 +-
 form.binding/nbproject/project.properties                      |  2 +-
 form.j2ee/nbproject/project.properties                         |  2 +-
 form.kit/manifest.mf                                           |  2 +-
 form.nb/nbproject/project.properties                           |  2 +-
 form.refactoring/nbproject/project.properties                  |  2 +-
 form/nbproject/project.properties                              |  2 +-
 git/nbproject/project.properties                               |  2 +-
 glassfish.common/manifest.mf                                   |  2 +-
 glassfish.eecommon/nbproject/project.properties                |  2 +-
 glassfish.javaee/manifest.mf                                   |  2 +-
 gototest/manifest.mf                                           |  2 +-
 groovy.antproject/manifest.mf                                  |  2 +-
 groovy.editor/manifest.mf                                      |  2 +-
 groovy.grails/manifest.mf                                      |  2 +-
 groovy.grailsproject/manifest.mf                               |  2 +-
 groovy.gsp/manifest.mf                                         |  2 +-
 groovy.kit/manifest.mf                                         |  2 +-
 groovy.refactoring/manifest.mf                                 |  2 +-
 groovy.samples/manifest.mf                                     |  2 +-
 groovy.support/manifest.mf                                     |  2 +-
 gsf.codecoverage/manifest.mf                                   |  2 +-
 gsf.testrunner/manifest.mf                                     |  2 +-
 hibernate/nbproject/project.properties                         |  2 +-
 hibernatelib/nbproject/project.properties                      |  2 +-
 hibernateweb/manifest.mf                                       |  2 +-
 html.editor.lib/manifest.mf                                    |  2 +-
 html.editor/manifest.mf                                        |  2 +-
 html.lexer/manifest.mf                                         |  2 +-
 html.navigator/manifest.mf                                     |  2 +-
 html.parser/nbproject/project.properties                       |  2 +-
 html.validation/manifest.mf                                    |  2 +-
 html/manifest.mf                                               |  2 +-
 httpserver/nbproject/project.properties                        |  2 +-
 hudson.ant/manifest.mf                                         |  2 +-
 hudson.git/manifest.mf                                         |  2 +-
 hudson.maven/manifest.mf                                       |  2 +-
 hudson.mercurial/manifest.mf                                   |  2 +-
 hudson.php/manifest.mf                                         |  2 +-
 hudson.subversion/manifest.mf                                  |  2 +-
 hudson.tasklist/manifest.mf                                    |  2 +-
 hudson/manifest.mf                                             |  2 +-
 i18n.form/nbproject/project.properties                         |  2 +-
 i18n/manifest.mf                                               |  2 +-
 ide.branding.kit/manifest.mf                                   |  2 +-
 ide.branding/manifest.mf                                       |  2 +-
 ide.ergonomics/manifest.mf                                     |  2 +-
 ide.kit/manifest.mf                                            |  2 +-
 image/manifest.mf                                              |  2 +-
 j2ee.ant/nbproject/project.properties                          |  2 +-
 j2ee.api.ejbmodule/manifest.mf                                 |  2 +-
 j2ee.clientproject/nbproject/project.properties                |  2 +-
 j2ee.common/manifest.mf                                        |  2 +-
 j2ee.core.utilities/manifest.mf                                |  2 +-
 j2ee.core/manifest.mf                                          |  2 +-
 j2ee.dd.webservice/manifest.mf                                 |  2 +-
 j2ee.dd/nbproject/project.properties                           |  2 +-
 j2ee.ddloaders/nbproject/project.properties                    |  2 +-
 j2ee.earproject/manifest.mf                                    |  2 +-
 j2ee.eclipselink/manifest.mf                                   |  2 +-
 j2ee.eclipselinkmodelgen/manifest.mf                           |  2 +-
 j2ee.ejbcore/manifest.mf                                       |  2 +-
 j2ee.ejbjarproject/manifest.mf                                 |  2 +-
 j2ee.ejbrefactoring/manifest.mf                                |  2 +-
 j2ee.ejbverification/manifest.mf                               |  2 +-
 j2ee.genericserver/manifest.mf                                 |  2 +-
 j2ee.jboss4/manifest.mf                                        |  2 +-
 j2ee.jpa.refactoring/manifest.mf                               |  2 +-
 j2ee.jpa.verification/manifest.mf                              |  2 +-
 j2ee.kit/manifest.mf                                           |  2 +-
 j2ee.metadata.model.support/manifest.mf                        |  2 +-
 j2ee.metadata/manifest.mf                                      |  2 +-
 j2ee.persistence.kit/manifest.mf                               |  2 +-
 j2ee.persistence/nbproject/project.properties                  |  2 +-
 j2ee.persistenceapi/nbproject/project.properties               |  2 +-
 j2ee.platform/manifest.mf                                      |  2 +-
 j2ee.samples/manifest.mf                                       |  2 +-
 j2ee.sun.appsrv/nbproject/project.properties                   |  2 +-
 j2ee.sun.dd/nbproject/project.properties                       |  2 +-
 j2ee.sun.ddui/nbproject/project.properties                     |  2 +-
 j2ee.weblogic9/nbproject/project.properties                    |  2 +-
 j2eeapis/manifest.mf                                           |  2 +-
 j2eeserver/nbproject/project.properties                        |  2 +-
 j2me.cdc.kit/manifest.mf                                       |  2 +-
 j2me.cdc.platform.nokias80/manifest.mf                         |  2 +-
 j2me.cdc.platform.ojec/manifest.mf                             |  2 +-
 j2me.cdc.platform.semc/manifest.mf                             |  2 +-
 j2me.cdc.platform.sjmc/manifest.mf                             |  2 +-
 j2me.cdc.platform.sun/manifest.mf                              |  2 +-
 j2me.cdc.platform/manifest.mf                                  |  2 +-
 j2me.cdc.project.execui/manifest.mf                            |  2 +-
 j2me.cdc.project.execuiimpl/manifest.mf                        |  2 +-
 j2me.cdc.project.nokiaS80/manifest.mf                          |  2 +-
 j2me.cdc.project.ojec/manifest.mf                              |  2 +-
 j2me.cdc.project.savaje/manifest.mf                            |  2 +-
 j2me.cdc.project.semc/manifest.mf                              |  2 +-
 j2me.cdc.project.sjmc/manifest.mf                              |  2 +-
 j2me.cdc.project/manifest.mf                                   |  2 +-
 java.api.common/manifest.mf                                    |  2 +-
 java.debug/nbproject/project.properties                        |  2 +-
 java.editor.lib/manifest.mf                                    |  2 +-
 java.editor/nbproject/project.properties                       |  2 +-
 java.examples/manifest.mf                                      |  2 +-
 java.freeform/manifest.mf                                      |  2 +-
 java.guards/manifest.mf                                        |  2 +-
 java.helpset/manifest.mf                                       |  2 +-
 java.hints.declarative.test/nbproject/project.properties       |  2 +-
 java.hints.declarative/nbproject/project.properties            |  2 +-
 java.hints.legacy.spi/nbproject/project.properties             |  2 +-
 java.hints.test/nbproject/project.properties                   |  2 +-
 java.hints.ui/nbproject/project.properties                     |  2 +-
 java.hints/nbproject/project.properties                        |  2 +-
 java.j2seplatform/manifest.mf                                  |  2 +-
 java.j2seproject/nbproject/project.properties                  |  2 +-
 java.kit/manifest.mf                                           |  2 +-
 java.lexer/manifest.mf                                         |  2 +-
 java.navigation/manifest.mf                                    |  2 +-
 java.platform/manifest.mf                                      |  2 +-
 java.preprocessorbridge/nbproject/project.properties           |  2 +-
 java.project/manifest.mf                                       |  2 +-
 java.source.ant/nbproject/project.properties                   |  2 +-
 java.source.queries/manifest.mf                                |  2 +-
 java.source.queriesimpl/manifest.mf                            |  2 +-
 java.source/nbproject/project.properties                       |  2 +-
 java.sourceui/nbproject/project.properties                     |  2 +-
 java.testrunner/manifest.mf                                    |  2 +-
 javacard.apdu.io/manifest.mf                                   |  2 +-
 javacard.apdufile/manifest.mf                                  |  2 +-
 javacard.common/manifest.mf                                    |  2 +-
 javacard.console/manifest.mf                                   |  2 +-
 javacard.filemodels/manifest.mf                                |  2 +-
 javacard.kit/manifest.mf                                       |  2 +-
 javacard.oberthur/manifest.mf                                  |  2 +-
 javacard.platform.ui/manifest.mf                               |  2 +-
 javacard.project/manifest.mf                                   |  2 +-
 javacard.ri.bundle/manifest.mf                                 |  2 +-
 javacard.ri.platform/manifest.mf                               |  2 +-
 javacard.spi/manifest.mf                                       |  2 +-
 javadoc/manifest.mf                                            |  2 +-
 javaee.api/manifest.mf                                         |  2 +-
 javaee.beanvalidation/manifest.mf                              |  2 +-
 javaee.specs.support/manifest.mf                               |  2 +-
 javafx2.editor/nbproject/project.properties                    |  2 +-
 javafx2.kit/manifest.mf                                        |  2 +-
 javafx2.platform/manifest.mf                                   |  2 +-
 javafx2.project/manifest.mf                                    |  2 +-
 javafx2.samples/manifest.mf                                    |  2 +-
 javafx2.scenebuilder/manifest.mf                               |  2 +-
 javahelp/manifest.mf                                           |  2 +-
 javascript.jstestdriver/manifest.mf                            |  2 +-
 javascript2.editor/manifest.mf                                 |  2 +-
 javascript2.kit/manifest.mf                                    |  2 +-
 javawebstart/manifest.mf                                       |  2 +-
 jellytools.cnd/manifest.mf                                     |  2 +-
 jellytools.enterprise/manifest.mf                              |  2 +-
 jellytools.ide/nbproject/project.properties                    |  2 +-
 jellytools.java/manifest.mf                                    |  2 +-
 jellytools.platform/manifest.mf                                |  2 +-
 jemmy/manifest.mf                                              |  2 +-
 jsp.lexer/manifest.mf                                          |  2 +-
 jumpto/nbproject/project.properties                            |  2 +-
 junit/manifest.mf                                              |  2 +-
 keyring.impl/manifest.mf                                       |  2 +-
 keyring/manifest.mf                                            |  2 +-
 languages.apacheconf/manifest.mf                               |  2 +-
 languages.diff/manifest.mf                                     |  2 +-
 languages.ini/manifest.mf                                      |  2 +-
 languages.manifest/manifest.mf                                 |  2 +-
 languages.neon/manifest.mf                                     |  2 +-
 languages.yaml/manifest.mf                                     |  2 +-
 languages/nbproject/project.properties                         |  2 +-
 lexer.nbbridge/nbproject/project.properties                    |  2 +-
 lexer/nbproject/project.properties                             |  2 +-
 lib.nbjavac/nbproject/project.properties                       |  2 +-
 lib.profiler.charts/manifest.mf                                |  2 +-
 lib.profiler.common/manifest.mf                                |  2 +-
 lib.profiler.ui/manifest.mf                                    |  2 +-
 lib.profiler/manifest.mf                                       |  2 +-
 lib.terminalemulator/manifest.mf                               |  2 +-
 lib.uihandler/manifest.mf                                      |  2 +-
 libs.aguiswinglayout/manifest.mf                               |  2 +-
 libs.amazon/manifest.mf                                        |  2 +-
 libs.antlr3.runtime/nbproject/project.properties               |  2 +-
 libs.bytelist/nbproject/project.properties                     |  2 +-
 libs.cglib/manifest.mf                                         |  2 +-
 libs.commons_fileupload/manifest.mf                            |  2 +-
 libs.commons_net/nbproject/project.properties                  |  2 +-
 libs.elimpl/nbproject/project.properties                       |  2 +-
 libs.felix/manifest.mf                                         |  2 +-
 libs.freemarker/nbproject/project.properties                   |  2 +-
 libs.git/manifest.mf                                           |  2 +-
 libs.glassfish.sdk/manifest.mf                                 |  2 +-
 libs.glassfish_logging/nbproject/project.properties            |  2 +-
 libs.ini4j/manifest.mf                                         |  2 +-
 libs.javacapi/nbproject/project.properties                     |  2 +-
 libs.javacimpl/nbproject/project.properties                    |  2 +-
 libs.javacup/nbproject/project.properties                      |  2 +-
 libs.jaxb/manifest.mf                                          |  2 +-
 libs.jna/manifest.mf                                           |  2 +-
 libs.json_simple/manifest.mf                                   |  2 +-
 libs.jsr223/manifest.mf                                        |  2 +-
 libs.jstestdriver/manifest.mf                                  |  2 +-
 libs.jvyamlb/manifest.mf                                       |  2 +-
 libs.lucene/manifest.mf                                        |  2 +-
 libs.nashorn/manifest.mf                                       |  2 +-
 libs.nbi.ant/manifest.mf                                       |  2 +-
 libs.nbi.engine/manifest.mf                                    |  2 +-
 libs.osgi/manifest.mf                                          |  2 +-
 libs.ppawtlayout/manifest.mf                                   |  2 +-
 libs.smack/manifest.mf                                         |  2 +-
 libs.springframework/manifest.mf                               |  2 +-
 libs.svnClientAdapter.javahl/manifest.mf                       |  2 +-
 libs.svnClientAdapter.svnkit/manifest.mf                       |  2 +-
 libs.svnClientAdapter/manifest.mf                              |  2 +-
 libs.swingx/manifest.mf                                        |  2 +-
 libs.testng/manifest.mf                                        |  2 +-
 libs.xerces/nbproject/project.properties                       |  2 +-
 localhistory/manifest.mf                                       |  2 +-
 masterfs.linux/manifest.mf                                     |  2 +-
 masterfs.macosx/manifest.mf                                    |  2 +-
 masterfs.solaris/manifest.mf                                   |  2 +-
 masterfs.windows/manifest.mf                                   |  2 +-
 masterfs/manifest.mf                                           |  2 +-
 maven.apisupport/manifest.mf                                   |  2 +-
 maven.checkstyle/manifest.mf                                   |  2 +-
 maven.coverage/manifest.mf                                     |  2 +-
 maven.embedder/manifest.mf                                     |  2 +-
 maven.grammar/nbproject/project.properties                     |  2 +-
 maven.graph/manifest.mf                                        |  2 +-
 maven.groovy/manifest.mf                                       |  2 +-
 maven.hints/manifest.mf                                        |  2 +-
 maven.indexer/manifest.mf                                      |  2 +-
 maven.j2ee/manifest.mf                                         |  2 +-
 maven.jaxws/manifest.mf                                        |  2 +-
 maven.junit/manifest.mf                                        |  2 +-
 maven.kit/manifest.mf                                          |  2 +-
 maven.model/manifest.mf                                        |  2 +-
 maven.osgi/manifest.mf                                         |  2 +-
 maven.persistence/manifest.mf                                  |  2 +-
 maven.profiler/manifest.mf                                     |  2 +-
 maven.refactoring/manifest.mf                                  |  2 +-
 maven.repository/manifest.mf                                   |  2 +-
 maven.samples/manifest.mf                                      |  2 +-
 maven.search/manifest.mf                                       |  2 +-
 maven.spring/manifest.mf                                       |  2 +-
 maven/manifest.mf                                              |  2 +-
 mercurial/nbproject/project.properties                         |  2 +-
 mobility.antext/manifest.mf                                    |  2 +-
 mobility.cldcplatform.catalog/manifest.mf                      |  2 +-
 mobility.cldcplatform/manifest.mf                              |  2 +-
 mobility.deployment.ftpscp/manifest.mf                         |  2 +-
 mobility.deployment.nokia/manifest.mf                          |  2 +-
 mobility.deployment.sonyericsson/manifest.mf                   |  2 +-
 mobility.deployment.webdav/manifest.mf                         |  2 +-
 mobility.editor/manifest.mf                                    |  2 +-
 mobility.end2end/manifest.mf                                   |  2 +-
 mobility.j2meunit/manifest.mf                                  |  2 +-
 mobility.javahelp/manifest.mf                                  |  2 +-
 mobility.jsr172/manifest.mf                                    |  2 +-
 mobility.kit/manifest.mf                                       |  2 +-
 mobility.licensing/manifest.mf                                 |  2 +-
 mobility.plugins.mpowerplayer/manifest.mf                      |  2 +-
 mobility.project.ant/manifest.mf                               |  2 +-
 mobility.project.bridge.impl/manifest.mf                       |  2 +-
 mobility.project.bridge/manifest.mf                            |  2 +-
 mobility.project/manifest.mf                                   |  2 +-
 mobility.svgcore/manifest.mf                                   |  2 +-
 mylyn.util/manifest.mf                                         |  2 +-
 nbjunit/manifest.mf                                            |  2 +-
 netbinox/manifest.mf                                           |  2 +-
 netserver/manifest.mf                                          |  2 +-
 o.apache.tools.ant.module/nbproject/project.properties         |  2 +-
 o.apache.xml.resolver/nbproject/project.properties             |  2 +-
 o.jdesktop.beansbinding/nbproject/project.properties           |  2 +-
 o.jdesktop.layout/manifest.mf                                  |  2 +-
 o.n.bootstrap/manifest.mf                                      |  2 +-
 o.n.core/manifest.mf                                           |  2 +-
 o.n.insane/nbproject/project.properties                        |  2 +-
 o.n.swing.dirchooser/manifest.mf                               |  2 +-
 o.n.swing.outline/manifest.mf                                  |  2 +-
 o.n.swing.plaf/manifest.mf                                     |  2 +-
 o.n.swing.tabcontrol/manifest.mf                               |  2 +-
 o.n.upgrader/manifest.mf                                       |  2 +-
 o.openidex.util/manifest.mf                                    |  2 +-
 openide.actions/manifest.mf                                    |  2 +-
 openide.awt/manifest.mf                                        |  2 +-
 openide.compat/manifest.mf                                     |  2 +-
 openide.dialogs/manifest.mf                                    |  2 +-
 openide.execution/manifest.mf                                  |  2 +-
 openide.explorer/manifest.mf                                   |  2 +-
 openide.filesystems/manifest.mf                                |  2 +-
 openide.io/manifest.mf                                         |  2 +-
 openide.loaders/manifest.mf                                    |  2 +-
 openide.modules/manifest.mf                                    |  2 +-
 openide.nodes/manifest.mf                                      |  2 +-
 openide.options/manifest.mf                                    |  2 +-
 openide.text/manifest.mf                                       |  2 +-
 openide.util.enumerations/manifest.mf                          |  2 +-
 openide.util.lookup/manifest.mf                                |  2 +-
 openide.util/manifest.mf                                       |  2 +-
 openide.windows/manifest.mf                                    |  2 +-
 options.api/manifest.mf                                        |  2 +-
 options.editor/manifest.mf                                     |  2 +-
 options.java/manifest.mf                                       |  2 +-
 options.keymap/manifest.mf                                     |  2 +-
 parsing.api/nbproject/project.properties                       |  2 +-
 parsing.lucene/nbproject/project.properties                    |  2 +-
 parsing.ui/manifest.mf                                         |  2 +-
 php.api.annotation/manifest.mf                                 |  2 +-
 php.api.documentation/manifest.mf                              |  2 +-
 php.api.editor/manifest.mf                                     |  2 +-
 php.api.executable/manifest.mf                                 |  2 +-
 php.api.framework/manifest.mf                                  |  2 +-
 php.api.phpmodule/manifest.mf                                  |  2 +-
 php.apigen/manifest.mf                                         |  2 +-
 php.composer/manifest.mf                                       |  2 +-
 php.dbgp/manifest.mf                                           |  2 +-
 php.doctrine2/manifest.mf                                      |  2 +-
 php.editor/nbproject/project.properties                        |  2 +-
 php.help/manifest.mf                                           |  2 +-
 php.kit/manifest.mf                                            |  2 +-
 php.phpdoc.documentation/manifest.mf                           |  2 +-
 php.project/manifest.mf                                        |  2 +-
 php.refactoring/manifest.mf                                    |  2 +-
 php.samples/manifest.mf                                        |  2 +-
 php.smarty/manifest.mf                                         |  2 +-
 php.symfony/manifest.mf                                        |  2 +-
 php.symfony2/manifest.mf                                       |  2 +-
 php.twig/manifest.mf                                           |  2 +-
 php.zend/manifest.mf                                           |  2 +-
 print.editor/manifest.mf                                       |  2 +-
 print/manifest.mf                                              |  2 +-
 profiler.api/manifest.mf                                       |  2 +-
 profiler.attach/manifest.mf                                    |  2 +-
 profiler.categorization.api/manifest.mf                        |  2 +-
 profiler.drilldown/manifest.mf                                 |  2 +-
 profiler.freeform/manifest.mf                                  |  2 +-
 profiler.heapwalker/manifest.mf                                |  2 +-
 profiler.j2ee/manifest.mf                                      |  2 +-
 profiler.j2se/manifest.mf                                      |  2 +-
 profiler.kit/manifest.mf                                       |  2 +-
 profiler.nbimpl/manifest.mf                                    |  2 +-
 profiler.nbmodule/manifest.mf                                  |  2 +-
 profiler.options/manifest.mf                                   |  2 +-
 profiler.oql.language/manifest.mf                              |  2 +-
 profiler.oql/manifest.mf                                       |  2 +-
 profiler.ppoints/manifest.mf                                   |  2 +-
 profiler.projectsupport/manifest.mf                            |  2 +-
 profiler.selector.api/manifest.mf                              |  2 +-
 profiler.selector.ui/manifest.mf                               |  2 +-
 profiler.snaptracer/manifest.mf                                |  2 +-
 profiler.stp/manifest.mf                                       |  2 +-
 profiler.utilities/manifest.mf                                 |  2 +-
 profiler/manifest.mf                                           |  2 +-
 progress.ui/manifest.mf                                        |  2 +-
 project.ant/manifest.mf                                        |  2 +-
 project.indexingbridge/manifest.mf                             |  2 +-
 project.libraries/manifest.mf                                  |  2 +-
 projectapi/manifest.mf                                         |  2 +-
 projectimport.eclipse.core/manifest.mf                         |  2 +-
 projectimport.eclipse.j2se/nbproject/project.properties        |  2 +-
 projectimport.eclipse.web/nbproject/project.properties         |  2 +-
 projectui.buildmenu/nbproject/project.properties               |  2 +-
 projectui/nbproject/project.properties                         |  2 +-
 projectuiapi/nbproject/project.properties                      |  2 +-
 properties.based.dataobjects/manifest.mf                       |  2 +-
 properties.syntax/manifest.mf                                  |  2 +-
 properties/manifest.mf                                         |  2 +-
 queries/manifest.mf                                            |  2 +-
 refactoring.api/nbproject/project.properties                   |  2 +-
 refactoring.java/nbproject/project.properties                  |  2 +-
 remotefs.versioning/nbproject/project.properties               |  2 +-
 sampler/manifest.mf                                            |  2 +-
 schema2beans/manifest.mf                                       |  2 +-
 sendopts/manifest.mf                                           |  2 +-
 server/manifest.mf                                             |  2 +-
 servletapi/manifest.mf                                         |  2 +-
 servletjspapi/nbproject/project.properties                     |  2 +-
 settings/manifest.mf                                           |  2 +-
 simple.project.templates/manifest.mf                           |  2 +-
 spellchecker.apimodule/manifest.mf                             |  2 +-
 spellchecker.bindings.htmlxml/manifest.mf                      |  2 +-
 spellchecker.bindings.java/manifest.mf                         |  2 +-
 spellchecker.bindings.properties/manifest.mf                   |  2 +-
 spellchecker.dictionary_en/manifest.mf                         |  2 +-
 spellchecker.kit/manifest.mf                                   |  2 +-
 spellchecker/nbproject/project.properties                      |  2 +-
 spi.actions/manifest.mf                                        |  2 +-
 spi.debugger.ui/manifest.mf                                    |  2 +-
 spi.editor.hints/nbproject/project.properties                  |  2 +-
 spi.java.hints/nbproject/project.properties                    |  2 +-
 spi.navigator/manifest.mf                                      |  2 +-
 spi.palette/manifest.mf                                        |  2 +-
 spi.quicksearch/manifest.mf                                    |  2 +-
 spi.tasklist/nbproject/project.properties                      |  2 +-
 spi.viewmodel/manifest.mf                                      |  2 +-
 spring.beans/nbproject/project.properties                      |  2 +-
 spring.webmvc/manifest.mf                                      |  2 +-
 subversion/nbproject/project.properties                        |  2 +-
 svg.perseus/manifest.mf                                        |  2 +-
 swing.customizerlayout/manifest.mf                             |  2 +-
 swing.validation/manifest.mf                                   |  2 +-
 target.iterator/manifest.mf                                    |  2 +-
 tasklist.kit/manifest.mf                                       |  2 +-
 tasklist.projectint/manifest.mf                                |  2 +-
 tasklist.todo/nbproject/project.properties                     |  2 +-
 tasklist.ui/nbproject/project.properties                       |  2 +-
 terminal/manifest.mf                                           |  2 +-
 testng.ant/manifest.mf                                         |  2 +-
 testng.maven/manifest.mf                                       |  2 +-
 testng/manifest.mf                                             |  2 +-
 timers/manifest.mf                                             |  2 +-
 tomcat5/manifest.mf                                            |  2 +-
 uihandler.exceptionreporter/manifest.mf                        |  2 +-
 uihandler/manifest.mf                                          |  2 +-
 updatecenters/manifest.mf                                      |  2 +-
 usersguide/manifest.mf                                         |  2 +-
 utilities.project/manifest.mf                                  |  2 +-
 utilities/manifest.mf                                          |  2 +-
 versioning.core/nbproject/project.properties                   |  2 +-
 versioning.indexingbridge/manifest.mf                          |  2 +-
 versioning.masterfs/manifest.mf                                |  2 +-
 versioning.system.cvss.installer/manifest.mf                   |  2 +-
 versioning.ui/nbproject/project.properties                     |  2 +-
 versioning.util/nbproject/project.properties                   |  2 +-
 versioning/nbproject/project.properties                        |  2 +-
 web.beans/manifest.mf                                          |  2 +-
 web.browser.api/manifest.mf                                    |  2 +-
 web.client.kit/manifest.mf                                     |  2 +-
 web.client.rest/manifest.mf                                    |  2 +-
 web.client.samples/manifest.mf                                 |  2 +-
 web.clientproject.api/manifest.mf                              |  2 +-
 web.clientproject.helpset/manifest.mf                          |  2 +-
 web.clientproject/manifest.mf                                  |  2 +-
 web.common/manifest.mf                                         |  2 +-
 web.core.syntax/nbproject/project.properties                   |  2 +-
 web.core/nbproject/project.properties                          |  2 +-
 web.debug/manifest.mf                                          |  2 +-
 web.el/manifest.mf                                             |  2 +-
 web.examples/manifest.mf                                       |  2 +-
 web.freeform/manifest.mf                                       |  2 +-
 web.helpset/manifest.mf                                        |  2 +-
 web.indent/manifest.mf                                         |  2 +-
 web.inspect/manifest.mf                                        |  2 +-
 web.javascript.debugger/manifest.mf                            |  2 +-
 web.jsf.editor/manifest.mf                                     |  2 +-
 web.jsf.icefaces/manifest.mf                                   |  2 +-
 web.jsf.kit/manifest.mf                                        |  2 +-
 web.jsf.navigation/manifest.mf                                 |  2 +-
 web.jsf.richfaces/manifest.mf                                  |  2 +-
 web.jsf/nbproject/project.properties                           |  2 +-
 web.jsf12/nbproject/project.properties                         |  2 +-
 web.jsf12ri/nbproject/project.properties                       |  2 +-
 web.jsf20/nbproject/project.properties                         |  2 +-
 web.jsfapi/manifest.mf                                         |  2 +-
 web.jspparser/manifest.mf                                      |  2 +-
 web.jstl11/nbproject/project.properties                        |  2 +-
 web.kit/manifest.mf                                            |  2 +-
 web.monitor/manifest.mf                                        |  2 +-
 web.primefaces/manifest.mf                                     |  2 +-
 web.project/nbproject/project.properties                       |  2 +-
 web.refactoring/nbproject/project.properties                   |  2 +-
 web.struts/nbproject/project.properties                        |  2 +-
 web.webkit.debugging/manifest.mf                               |  2 +-
 websvc.clientapi/manifest.mf                                   |  2 +-
 websvc.core/nbproject/project.properties                       |  2 +-
 websvc.customization/nbproject/project.properties              |  2 +-
 websvc.design/manifest.mf                                      |  2 +-
 websvc.editor.hints/manifest.mf                                |  2 +-
 websvc.jaxws.lightapi/manifest.mf                              |  2 +-
 websvc.jaxws21/manifest.mf                                     |  2 +-
 websvc.jaxws21api/manifest.mf                                  |  2 +-
 websvc.jaxwsapi/manifest.mf                                    |  2 +-
 websvc.jaxwsmodel/manifest.mf                                  |  2 +-
 websvc.jaxwsmodelapi/manifest.mf                               |  2 +-
 websvc.kit/manifest.mf                                         |  2 +-
 websvc.manager/manifest.mf                                     |  2 +-
 websvc.metro.lib/manifest.mf                                   |  2 +-
 websvc.metro.model/manifest.mf                                 |  2 +-
 websvc.metro.samples/manifest.mf                               |  2 +-
 websvc.owsm/manifest.mf                                        |  2 +-
 websvc.projectapi/manifest.mf                                  |  2 +-
 websvc.rest.samples/manifest.mf                                |  2 +-
 websvc.rest/manifest.mf                                        |  2 +-
 websvc.restapi/manifest.mf                                     |  2 +-
 websvc.restkit/manifest.mf                                     |  2 +-
 websvc.restlib/manifest.mf                                     |  2 +-
 websvc.saas.api/manifest.mf                                    |  2 +-
 websvc.saas.codegen.j2ee/manifest.mf                           |  2 +-
 websvc.saas.codegen.java/manifest.mf                           |  2 +-
 websvc.saas.codegen.php/manifest.mf                            |  2 +-
 websvc.saas.codegen/manifest.mf                                |  2 +-
 websvc.saas.kit/manifest.mf                                    |  2 +-
 websvc.saas.services.amazon/manifest.mf                        |  2 +-
 websvc.saas.services.delicious/manifest.mf                     |  2 +-
 websvc.saas.services.flickr/manifest.mf                        |  2 +-
 websvc.saas.services.google/manifest.mf                        |  2 +-
 websvc.saas.services.strikeiron/manifest.mf                    |  2 +-
 websvc.saas.services.twitter/manifest.mf                       |  2 +-
 websvc.saas.services.weatherbug/manifest.mf                    |  2 +-
 websvc.saas.services.zillow/manifest.mf                        |  2 +-
 websvc.saas.services.zvents/manifest.mf                        |  2 +-
 websvc.saas.ui/manifest.mf                                     |  2 +-
 websvc.utilities/manifest.mf                                   |  2 +-
 websvc.websvcapi/manifest.mf                                   |  2 +-
 websvc.wsitconf/manifest.mf                                    |  2 +-
 websvc.wsitmodelext/manifest.mf                                |  2 +-
 websvc.wsstackapi/manifest.mf                                  |  2 +-
 welcome/manifest.mf                                            |  2 +-
 whitelist/manifest.mf                                          |  2 +-
 xml.axi/manifest.mf                                            |  2 +-
 xml.catalog/nbproject/project.properties                       |  2 +-
 xml.core/nbproject/project.properties                          |  2 +-
 xml.jaxb.api/manifest.mf                                       |  2 +-
 xml.jaxb/manifest.mf                                           |  2 +-
 xml.lexer/manifest.mf                                          |  2 +-
 xml.multiview/nbproject/project.properties                     |  2 +-
 xml.retriever/manifest.mf                                      |  2 +-
 xml.schema.completion/manifest.mf                              |  2 +-
 xml.schema.model/nbproject/project.properties                  |  2 +-
 xml.tax/nbproject/project.properties                           |  2 +-
 xml.text/manifest.mf                                           |  2 +-
 xml.tools.java/manifest.mf                                     |  2 +-
 xml.tools/manifest.mf                                          |  2 +-
 xml.wsdl.model/nbproject/project.properties                    |  2 +-
 xml.xam/nbproject/project.properties                           |  2 +-
 xml.xdm/nbproject/project.properties                           |  2 +-
 xml/manifest.mf                                                |  2 +-
 xsl/manifest.mf                                                |  2 +-
 700 files changed, 700 insertions(+), 700 deletions(-)

diffs (truncated from 7289 to 3000 lines):

diff --git a/ant.browsetask/manifest.mf b/ant.browsetask/manifest.mf
--- a/ant.browsetask/manifest.mf
+++ b/ant.browsetask/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.ant.browsetask
-OpenIDE-Module-Specification-Version: 1.31
+OpenIDE-Module-Specification-Version: 1.32
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ant/browsetask/Bundle.properties
 AutoUpdate-Show-In-Client: false
 
diff --git a/ant.debugger/nbproject/project.properties 
b/ant.debugger/nbproject/project.properties
--- a/ant.debugger/nbproject/project.properties
+++ b/ant.debugger/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.27.0
+spec.version.base=1.28.0
 test.unit.run.cp.extra=${tools.jar}
 # Make the debugger find it, even if it is not on the startup debug 
classpath:
 # (note: first entry is for accuracy in case you customize it; second for 
convenience)
diff --git a/ant.freeform/manifest.mf b/ant.freeform/manifest.mf
--- a/ant.freeform/manifest.mf
+++ b/ant.freeform/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.ant.freeform/1
-OpenIDE-Module-Specification-Version: 1.35
+OpenIDE-Module-Specification-Version: 1.36
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ant/freeform/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/ant/freeform/resources/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/ant.grammar/manifest.mf b/ant.grammar/manifest.mf
--- a/ant.grammar/manifest.mf
+++ b/ant.grammar/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.ant.grammar/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ant/grammar/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.34
+OpenIDE-Module-Specification-Version: 1.35
 
diff --git a/ant.kit/manifest.mf b/ant.kit/manifest.mf
--- a/ant.kit/manifest.mf
+++ b/ant.kit/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.ant.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ant/kit/Bundle.properties
 OpenIDE-Module-Requires: BuildActions
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 
diff --git a/api.annotations.common/manifest.mf 
b/api.annotations.common/manifest.mf
--- a/api.annotations.common/manifest.mf
+++ b/api.annotations.common/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.api.annotations.common/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/annotations/common/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.17
+OpenIDE-Module-Specification-Version: 1.18
 
diff --git a/api.debugger.jpda/manifest.mf b/api.debugger.jpda/manifest.mf
--- a/api.debugger.jpda/manifest.mf
+++ b/api.debugger.jpda/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.debugger.jpda/2
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/api/debugger/jpda/Bundle.properties
-OpenIDE-Module-Specification-Version: 2.39
+OpenIDE-Module-Specification-Version: 2.40
 OpenIDE-Module-Package-Dependencies: com.sun.jdi[VirtualMachineManager]
 
diff --git a/api.debugger/manifest.mf b/api.debugger/manifest.mf
--- a/api.debugger/manifest.mf
+++ b/api.debugger/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.debugger/1
 OpenIDE-Module-Localizing-Bundle: org/netbeans/api/debugger/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.40
+OpenIDE-Module-Specification-Version: 1.41
 OpenIDE-Module-Layer: org/netbeans/api/debugger/layer.xml
diff --git a/api.java.classpath/manifest.mf b/api.java.classpath/manifest.mf
--- a/api.java.classpath/manifest.mf
+++ b/api.java.classpath/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.java.classpath/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/api/java/classpath/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.36
+OpenIDE-Module-Specification-Version: 1.37
 
diff --git a/api.java/manifest.mf b/api.java/manifest.mf
--- a/api.java/manifest.mf
+++ b/api.java/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.java/1
-OpenIDE-Module-Specification-Version: 1.43
+OpenIDE-Module-Specification-Version: 1.44
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/api/java/queries/Bundle.properties
 AutoUpdate-Show-In-Client: false
 
diff --git a/api.mobility/manifest.mf b/api.mobility/manifest.mf
--- a/api.mobility/manifest.mf
+++ b/api.mobility/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.mobility
-OpenIDE-Module-Specification-Version: 8.18
+OpenIDE-Module-Specification-Version: 8.19
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/mobility/Bundle.properties
 AutoUpdate-Show-In-Client: false
diff --git a/api.progress/manifest.mf b/api.progress/manifest.mf
--- a/api.progress/manifest.mf
+++ b/api.progress/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/progress/module/resources/Bundle.properties
 OpenIDE-Module-Recommends: 
org.netbeans.modules.progress.spi.ProgressUIWorkerProvider, 
org.netbeans.modules.progress.spi.RunOffEDTProvider
 AutoUpdate-Essential-Module: true
-OpenIDE-Module-Specification-Version: 1.32
+OpenIDE-Module-Specification-Version: 1.33
 
diff --git a/api.search/manifest.mf b/api.search/manifest.mf
--- a/api.search/manifest.mf
+++ b/api.search/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.search
 OpenIDE-Module-Localizing-Bundle: org/netbeans/api/search/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.8
+OpenIDE-Module-Specification-Version: 1.9
 
diff --git a/api.visual/manifest.mf b/api.visual/manifest.mf
--- a/api.visual/manifest.mf
+++ b/api.visual/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.visual
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/visual/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 2.36
+OpenIDE-Module-Specification-Version: 2.37
 AutoUpdate-Essential-Module: true
 
diff --git a/api.web.webmodule/manifest.mf b/api.web.webmodule/manifest.mf
--- a/api.web.webmodule/manifest.mf
+++ b/api.web.webmodule/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.web.webmodule
-OpenIDE-Module-Specification-Version: 1.31
+OpenIDE-Module-Specification-Version: 1.32
 OpenIDE-Module-Layer: org/netbeans/modules/web/webmodule/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/web/webmodule/Bundle.properties
diff --git a/api.xml/manifest.mf b/api.xml/manifest.mf
--- a/api.xml/manifest.mf
+++ b/api.xml/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.api.xml/1
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/api/xml/resources/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/api/xml/resources/mf-layer.xml
 
diff --git a/apisupport.ant/manifest.mf b/apisupport.ant/manifest.mf
--- a/apisupport.ant/manifest.mf
+++ b/apisupport.ant/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.apisupport.ant
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/project/Bundle.properties
-OpenIDE-Module-Specification-Version: 2.56
+OpenIDE-Module-Specification-Version: 2.57
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module-Layer: 
org/netbeans/modules/apisupport/project/resources/layer.xml
diff --git a/apisupport.crudsample/manifest.mf 
b/apisupport.crudsample/manifest.mf
--- a/apisupport.crudsample/manifest.mf
+++ b/apisupport.crudsample/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.apisupport.crudsample
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/crudsample/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.13
+OpenIDE-Module-Specification-Version: 1.14
 OpenIDE-Module-Layer: org/netbeans/modules/apisupport/crudsample/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/apisupport.feedreader/manifest.mf 
b/apisupport.feedreader/manifest.mf
--- a/apisupport.feedreader/manifest.mf
+++ b/apisupport.feedreader/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.apisupport.feedreader/1
 OpenIDE-Module-Layer: org/netbeans/modules/apisupport/feedreader/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/feedreader/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
 AutoUpdate-Show-In-Client: false
diff --git a/apisupport.harness/manifest.mf b/apisupport.harness/manifest.mf
--- a/apisupport.harness/manifest.mf
+++ b/apisupport.harness/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.apisupport.harness
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/harness/Bundle.properties
 
diff --git a/apisupport.installer.maven/manifest.mf 
b/apisupport.installer.maven/manifest.mf
--- a/apisupport.installer.maven/manifest.mf
+++ b/apisupport.installer.maven/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.apisupport.installer.maven
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/installer/maven/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.12
+OpenIDE-Module-Specification-Version: 1.13
 
diff --git a/apisupport.installer/manifest.mf 
b/apisupport.installer/manifest.mf
--- a/apisupport.installer/manifest.mf
+++ b/apisupport.installer/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.apisupport.installer
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/installer/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.13
+OpenIDE-Module-Specification-Version: 1.14
 
diff --git a/apisupport.kit/manifest.mf b/apisupport.kit/manifest.mf
--- a/apisupport.kit/manifest.mf
+++ b/apisupport.kit/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.apisupport.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 OpenIDE-Module-Provides: org.netbeans.modules.apisupport.kit
 
diff --git a/apisupport.osgidemo/manifest.mf b/apisupport.osgidemo/manifest.mf
--- a/apisupport.osgidemo/manifest.mf
+++ b/apisupport.osgidemo/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.apisupport.osgidemo
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/osgidemo/Bundle.properties
 OpenIDE-Module-Requires: javax.script.ScriptEngine.FreeMarker
-OpenIDE-Module-Specification-Version: 1.13
+OpenIDE-Module-Specification-Version: 1.14
 OpenIDE-Module-Layer: org/netbeans/modules/apisupport/osgidemo/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/apisupport.paintapp/manifest.mf b/apisupport.paintapp/manifest.mf
--- a/apisupport.paintapp/manifest.mf
+++ b/apisupport.paintapp/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.apisupport.paintapp
 OpenIDE-Module-Layer: org/netbeans/modules/apisupport/paintapp/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/paintapp/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 AutoUpdate-Show-In-Client: false
diff --git a/apisupport.project/manifest.mf b/apisupport.project/manifest.mf
--- a/apisupport.project/manifest.mf
+++ b/apisupport.project/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Requires: javax.script.ScriptEngine.freemarker
 OpenIDE-Module-Layer: 
org/netbeans/modules/apisupport/project/ui/resources/layer.xml
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 1.60
+OpenIDE-Module-Specification-Version: 1.61
 
diff --git a/apisupport.refactoring/manifest.mf 
b/apisupport.refactoring/manifest.mf
--- a/apisupport.refactoring/manifest.mf
+++ b/apisupport.refactoring/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.apisupport.refactoring
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/refactoring/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.25
+OpenIDE-Module-Specification-Version: 1.26
 
diff --git a/apisupport.restsample/manifest.mf 
b/apisupport.restsample/manifest.mf
--- a/apisupport.restsample/manifest.mf
+++ b/apisupport.restsample/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.apisupport.restsample
 OpenIDE-Module-Layer: org/netbeans/modules/apisupport/restsample/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/restsample/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.11
+OpenIDE-Module-Specification-Version: 1.12
 
diff --git a/apisupport.wizards/manifest.mf b/apisupport.wizards/manifest.mf
--- a/apisupport.wizards/manifest.mf
+++ b/apisupport.wizards/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.apisupport.wizards
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/apisupport/project/ui/wizard/common/Bundle.properties
 OpenIDE-Module-Layer: 
org/netbeans/modules/apisupport/project/ui/wizard/common/layer.xml
-OpenIDE-Module-Specification-Version: 1.7
+OpenIDE-Module-Specification-Version: 1.8
 
diff --git a/applemenu/manifest.mf b/applemenu/manifest.mf
--- a/applemenu/manifest.mf
+++ b/applemenu/manifest.mf
@@ -3,6 +3,6 @@
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/applemenu/Bundle.properties
 OpenIDE-Module-Install: org/netbeans/modules/applemenu/Install.class
 OpenIDE-Module-Layer: org/netbeans/modules/applemenu/layer.xml
-OpenIDE-Module-Specification-Version: 1.27
+OpenIDE-Module-Specification-Version: 1.28
 OpenIDE-Module-Requires: org.openide.modules.os.MacOSX
 
diff --git a/autoupdate.cli/manifest.mf b/autoupdate.cli/manifest.mf
--- a/autoupdate.cli/manifest.mf
+++ b/autoupdate.cli/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.autoupdate.cli
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/autoupdate/cli/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.3
+OpenIDE-Module-Specification-Version: 1.4
 
diff --git a/autoupdate.pluginimporter/manifest.mf 
b/autoupdate.pluginimporter/manifest.mf
--- a/autoupdate.pluginimporter/manifest.mf
+++ b/autoupdate.pluginimporter/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.autoupdate.pluginimporter
 OpenIDE-Module-Install: 
org/netbeans/modules/autoupdate/pluginimporter/Installer.class
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/autoupdate/pluginimporter/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.8
+OpenIDE-Module-Specification-Version: 1.9
 
diff --git a/autoupdate.services/manifest.mf b/autoupdate.services/manifest.mf
--- a/autoupdate.services/manifest.mf
+++ b/autoupdate.services/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.autoupdate.services
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/autoupdate/services/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.39
+OpenIDE-Module-Specification-Version: 1.40
 OpenIDE-Module-Layer: 
org/netbeans/modules/autoupdate/services/resources/layer.xml
 AutoUpdate-Show-In-Client: false
 AutoUpdate-Essential-Module: true
diff --git a/autoupdate.ui/manifest.mf b/autoupdate.ui/manifest.mf
--- a/autoupdate.ui/manifest.mf
+++ b/autoupdate.ui/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.autoupdate.ui
 OpenIDE-Module-Install: 
org/netbeans/modules/autoupdate/ui/actions/Installer.class
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/autoupdate/ui/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
 AutoUpdate-Show-In-Client: false
 AutoUpdate-Essential-Module: true
diff --git a/beans/nbproject/project.properties 
b/beans/nbproject/project.properties
--- a/beans/nbproject/project.properties
+++ b/beans/nbproject/project.properties
@@ -41,4 +41,4 @@
 # made subject to such option by the copyright holder.
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.39.0
+spec.version.base=1.40.0
diff --git a/bugtracking.bridge/manifest.mf b/bugtracking.bridge/manifest.mf
--- a/bugtracking.bridge/manifest.mf
+++ b/bugtracking.bridge/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.bugtracking.bridge
 OpenIDE-Module-Layer: org/netbeans/modules/bugtracking/bridge/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugtracking/bridge/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 
diff --git a/bugtracking/manifest.mf b/bugtracking/manifest.mf
--- a/bugtracking/manifest.mf
+++ b/bugtracking/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.bugtracking
 OpenIDE-Module-Layer: org/netbeans/modules/bugtracking/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugtracking/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.39
+OpenIDE-Module-Specification-Version: 1.40
 
diff --git a/bugzilla.exceptionreporter/manifest.mf 
b/bugzilla.exceptionreporter/manifest.mf
--- a/bugzilla.exceptionreporter/manifest.mf
+++ b/bugzilla.exceptionreporter/manifest.mf
@@ -3,5 +3,5 @@
 AutoUpdate-Essential-Module: true
 OpenIDE-Module: org.netbeans.modules.bugzilla.exceptionreporter
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugzilla/exceptionreporter/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.12
+OpenIDE-Module-Specification-Version: 1.13
 
diff --git a/bugzilla/manifest.mf b/bugzilla/manifest.mf
--- a/bugzilla/manifest.mf
+++ b/bugzilla/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.bugzilla
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/bugzilla/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/bugzilla/layer.xml
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
 
diff --git a/c.jcraft.jzlib/nbproject/project.properties 
b/c.jcraft.jzlib/nbproject/project.properties
--- a/c.jcraft.jzlib/nbproject/project.properties
+++ b/c.jcraft.jzlib/nbproject/project.properties
@@ -42,5 +42,5 @@
 
 is.autoload=true
 extra.license.files=external/jzlib-1.0.7-license.txt
-spec.version.base=1.15.0
+spec.version.base=1.16.0
 sigtest.gen.fail.on.error=false
diff --git a/classfile/manifest.mf b/classfile/manifest.mf
--- a/classfile/manifest.mf
+++ b/classfile/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.classfile/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/classfile/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.38
+OpenIDE-Module-Specification-Version: 1.39
 
diff --git a/cloud.amazon/manifest.mf b/cloud.amazon/manifest.mf
--- a/cloud.amazon/manifest.mf
+++ b/cloud.amazon/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Provides: org.netbeans.modules.serverplugins.javaee
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/cloud/amazon/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/cloud/amazon/resources/layer.xml
-OpenIDE-Module-Specification-Version: 1.4
+OpenIDE-Module-Specification-Version: 1.5
 
diff --git a/cloud.common/manifest.mf b/cloud.common/manifest.mf
--- a/cloud.common/manifest.mf
+++ b/cloud.common/manifest.mf
@@ -2,4 +2,4 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.cloud.common
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/cloud/common/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.4
+OpenIDE-Module-Specification-Version: 1.5
diff --git a/cnd.antlr/nbproject/project.properties 
b/cnd.antlr/nbproject/project.properties
--- a/cnd.antlr/nbproject/project.properties
+++ b/cnd.antlr/nbproject/project.properties
@@ -32,4 +32,4 @@
 # class antlr.LLkAnalyzer
 sigtest.gen.fail.on.error=false
 
-spec.version.base=2.26.0
+spec.version.base=2.27.0
diff --git a/cnd.api.model/nbproject/project.properties 
b/cnd.api.model/nbproject/project.properties
--- a/cnd.api.model/nbproject/project.properties
+++ b/cnd.api.model/nbproject/project.properties
@@ -3,4 +3,4 @@
 
 
sigtest.mail=
 
-spec.version.base=1.20.0
+spec.version.base=1.21.0
diff --git a/cnd.api.project/nbproject/project.properties 
b/cnd.api.project/nbproject/project.properties
--- a/cnd.api.project/nbproject/project.properties
+++ b/cnd.api.project/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.autoload=true
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.25.0
+spec.version.base=1.26.0
diff --git a/cnd.api.remote/nbproject/project.properties 
b/cnd.api.remote/nbproject/project.properties
--- a/cnd.api.remote/nbproject/project.properties
+++ b/cnd.api.remote/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.autoload=true
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.16.0
+spec.version.base=1.17.0
diff --git a/cnd.apt/nbproject/project.properties 
b/cnd.apt/nbproject/project.properties
--- a/cnd.apt/nbproject/project.properties
+++ b/cnd.apt/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.24
+spec.version.base=1.26.0
diff --git a/cnd.asm/nbproject/project.properties 
b/cnd.asm/nbproject/project.properties
--- a/cnd.asm/nbproject/project.properties
+++ b/cnd.asm/nbproject/project.properties
@@ -2,6 +2,6 @@
 javac.source=1.6
 nbm.module.author=Egor Ushakov 
( ),
 Alexey Mishenin 
( )
 
-spec.version.base=1.19.0
+spec.version.base=1.20.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.callgraph/nbproject/project.properties 
b/cnd.callgraph/nbproject/project.properties
--- a/cnd.callgraph/nbproject/project.properties
+++ b/cnd.callgraph/nbproject/project.properties
@@ -1,4 +1,4 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
 nbm.module.author=Alexander Simon
-spec.version.base=1.17.0
+spec.version.base=1.18.0
diff --git a/cnd.classview/nbproject/project.properties 
b/cnd.classview/nbproject/project.properties
--- a/cnd.classview/nbproject/project.properties
+++ b/cnd.classview/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.cncppunit/nbproject/project.properties 
b/cnd.cncppunit/nbproject/project.properties
--- a/cnd.cncppunit/nbproject/project.properties
+++ b/cnd.cncppunit/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.13.0
+spec.version.base=1.14.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.completion/nbproject/project.properties 
b/cnd.completion/nbproject/project.properties
--- a/cnd.completion/nbproject/project.properties
+++ b/cnd.completion/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
 
-spec.version.base=1.23.0
+spec.version.base=1.24.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.debugger.common2/nbproject/project.properties 
b/cnd.debugger.common2/nbproject/project.properties
--- a/cnd.debugger.common2/nbproject/project.properties
+++ b/cnd.debugger.common2/nbproject/project.properties
@@ -4,7 +4,7 @@
 build.compiler.deprecation=false
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=3.16
+spec.version.base=3.18.0
 extra.module.files=bin/GdbKillProc.exe
 
 # added by hand:
diff --git a/cnd.debugger.gdb2/nbproject/project.properties 
b/cnd.debugger.gdb2/nbproject/project.properties
--- a/cnd.debugger.gdb2/nbproject/project.properties
+++ b/cnd.debugger.gdb2/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.11
+spec.version.base=1.13.0
diff --git a/cnd.discovery/nbproject/project.properties 
b/cnd.discovery/nbproject/project.properties
--- a/cnd.discovery/nbproject/project.properties
+++ b/cnd.discovery/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.26
+spec.version.base=1.28.0
 release.external/cnd-build-trace-1.0.zip!/SunOS-x86/libBuildTrace.so        
= bin/SunOS-x86/libBuildTrace.so
 release.external/cnd-build-trace-1.0.zip!/SunOS-x86_64/libBuildTrace.so     
= bin/SunOS-x86_64/libBuildTrace.so
 release.external/cnd-build-trace-1.0.zip!/SunOS-sparc/libBuildTrace.so      
= bin/SunOS-sparc/libBuildTrace.so
diff --git a/cnd.dwarfdiscovery/nbproject/project.properties 
b/cnd.dwarfdiscovery/nbproject/project.properties
--- a/cnd.dwarfdiscovery/nbproject/project.properties
+++ b/cnd.dwarfdiscovery/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.dwarfdump/nbproject/project.properties 
b/cnd.dwarfdump/nbproject/project.properties
--- a/cnd.dwarfdump/nbproject/project.properties
+++ b/cnd.dwarfdump/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.compilerargs=-Xlint -Xlint:-serial -target 1.5
 javac.source=1.5
-spec.version.base=1.22.0
+spec.version.base=1.23.0
diff --git a/cnd.editor/nbproject/project.properties 
b/cnd.editor/nbproject/project.properties
--- a/cnd.editor/nbproject/project.properties
+++ b/cnd.editor/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.folding/nbproject/project.properties 
b/cnd.folding/nbproject/project.properties
--- a/cnd.folding/nbproject/project.properties
+++ b/cnd.folding/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.gotodeclaration/nbproject/project.properties 
b/cnd.gotodeclaration/nbproject/project.properties
--- a/cnd.gotodeclaration/nbproject/project.properties
+++ b/cnd.gotodeclaration/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.22.0
+spec.version.base=1.23.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.highlight/nbproject/project.properties 
b/cnd.highlight/nbproject/project.properties
--- a/cnd.highlight/nbproject/project.properties
+++ b/cnd.highlight/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.22.0
+spec.version.base=1.23.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.indexing/manifest.mf b/cnd.indexing/manifest.mf
--- a/cnd.indexing/manifest.mf
+++ b/cnd.indexing/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.cnd.indexing
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/cnd/indexing/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.2
+OpenIDE-Module-Specification-Version: 1.3
 
diff --git a/cnd.kit/nbproject/project.properties 
b/cnd.kit/nbproject/project.properties
--- a/cnd.kit/nbproject/project.properties
+++ b/cnd.kit/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.source=1.6
 
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 test.config.uicommit.includes=\
     org/netbeans/test/cnd/CNDValidation.class
 
diff --git a/cnd.lexer/nbproject/project.properties 
b/cnd.lexer/nbproject/project.properties
--- a/cnd.lexer/nbproject/project.properties
+++ b/cnd.lexer/nbproject/project.properties
@@ -1,7 +1,7 @@
 is.autoload=true
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.20
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.litemodel/nbproject/project.properties 
b/cnd.litemodel/nbproject/project.properties
--- a/cnd.litemodel/nbproject/project.properties
+++ b/cnd.litemodel/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.11.0
+spec.version.base=1.12.0
diff --git a/cnd.makeproject.source.bridge/nbproject/project.properties 
b/cnd.makeproject.source.bridge/nbproject/project.properties
--- a/cnd.makeproject.source.bridge/nbproject/project.properties
+++ b/cnd.makeproject.source.bridge/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.eager=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.16.0
+spec.version.base=1.17.0
diff --git a/cnd.makeproject/nbproject/project.properties 
b/cnd.makeproject/nbproject/project.properties
--- a/cnd.makeproject/nbproject/project.properties
+++ b/cnd.makeproject/nbproject/project.properties
@@ -3,7 +3,7 @@
 
 
sigtest.mail=
 
-spec.version.base=2.25
+spec.version.base=2.27.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.model.services/nbproject/project.properties 
b/cnd.model.services/nbproject/project.properties
--- a/cnd.model.services/nbproject/project.properties
+++ b/cnd.model.services/nbproject/project.properties
@@ -3,4 +3,4 @@
 javac.source=1.6
 
 
sigtest.mail=
-spec.version.base=1.26
+spec.version.base=1.28.0
diff --git a/cnd.modeldiscovery/nbproject/project.properties 
b/cnd.modeldiscovery/nbproject/project.properties
--- a/cnd.modeldiscovery/nbproject/project.properties
+++ b/cnd.modeldiscovery/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
diff --git a/cnd.modelimpl/nbproject/project.properties 
b/cnd.modelimpl/nbproject/project.properties
--- a/cnd.modelimpl/nbproject/project.properties
+++ b/cnd.modelimpl/nbproject/project.properties
@@ -5,7 +5,7 @@
 
 
sigtest.mail=
 
-spec.version.base=1.27
+spec.version.base=1.29.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.modelui/nbproject/project.properties 
b/cnd.modelui/nbproject/project.properties
--- a/cnd.modelui/nbproject/project.properties
+++ b/cnd.modelui/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.22.0
+spec.version.base=1.23.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.modelutil/nbproject/project.properties 
b/cnd.modelutil/nbproject/project.properties
--- a/cnd.modelutil/nbproject/project.properties
+++ b/cnd.modelutil/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.23.0
+spec.version.base=1.24.0
diff --git a/cnd.navigation/nbproject/project.properties 
b/cnd.navigation/nbproject/project.properties
--- a/cnd.navigation/nbproject/project.properties
+++ b/cnd.navigation/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.24.0
+spec.version.base=1.25.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd.qnavigator/nbproject/project.properties 
b/cnd.qnavigator/nbproject/project.properties
--- a/cnd.qnavigator/nbproject/project.properties
+++ b/cnd.qnavigator/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.22.0
+spec.version.base=1.23.0
diff --git a/cnd.refactoring/nbproject/project.properties 
b/cnd.refactoring/nbproject/project.properties
--- a/cnd.refactoring/nbproject/project.properties
+++ b/cnd.refactoring/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
 nbm.module.author=Vladimir Voskresensky 
( )
-spec.version.base=1.20.0
+spec.version.base=1.21.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.remote.projectui/nbproject/project.properties 
b/cnd.remote.projectui/nbproject/project.properties
--- a/cnd.remote.projectui/nbproject/project.properties
+++ b/cnd.remote.projectui/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.6.0
+spec.version.base=1.7.0
diff --git a/cnd.remote/nbproject/project.properties 
b/cnd.remote/nbproject/project.properties
--- a/cnd.remote/nbproject/project.properties
+++ b/cnd.remote/nbproject/project.properties
@@ -1,7 +1,7 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.18.0
+spec.version.base=1.19.0
 release.external/cnd-rfs-1.0.zip!/Linux-x86/rfs_preload.so      = 
bin/Linux-x86/rfs_preload.so
 release.external/cnd-rfs-1.0.zip!/Linux-x86/rfs_controller      = 
bin/Linux-x86/rfs_controller
 release.external/cnd-rfs-1.0.zip!/Linux-x86/rfs_test_env        = 
bin/Linux-x86/rfs_test_env
diff --git a/cnd.repository.api/nbproject/project.properties 
b/cnd.repository.api/nbproject/project.properties
--- a/cnd.repository.api/nbproject/project.properties
+++ b/cnd.repository.api/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21
+spec.version.base=1.23.0
diff --git a/cnd.repository/nbproject/project.properties 
b/cnd.repository/nbproject/project.properties
--- a/cnd.repository/nbproject/project.properties
+++ b/cnd.repository/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.autoload=true
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
diff --git a/cnd.script/nbproject/project.properties 
b/cnd.script/nbproject/project.properties
--- a/cnd.script/nbproject/project.properties
+++ b/cnd.script/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.12.0
+spec.version.base=1.13.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.search/manifest.mf b/cnd.search/manifest.mf
--- a/cnd.search/manifest.mf
+++ b/cnd.search/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.cnd.search
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/cnd/search/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.4
+OpenIDE-Module-Specification-Version: 1.5
 
diff --git a/cnd.simpleunit/nbproject/project.properties 
b/cnd.simpleunit/nbproject/project.properties
--- a/cnd.simpleunit/nbproject/project.properties
+++ b/cnd.simpleunit/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.12.0
+spec.version.base=1.13.0
diff --git a/cnd.source/nbproject/project.properties 
b/cnd.source/nbproject/project.properties
--- a/cnd.source/nbproject/project.properties
+++ b/cnd.source/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.13.0
+spec.version.base=1.14.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.spellchecker.bindings/nbproject/project.properties 
b/cnd.spellchecker.bindings/nbproject/project.properties
--- a/cnd.spellchecker.bindings/nbproject/project.properties
+++ b/cnd.spellchecker.bindings/nbproject/project.properties
@@ -48,6 +48,6 @@
 license.file=../standard-nbm-license.txt
 nbm.homepage=http://spellchecker.netbeans.org
 nbm.module.author=Vladimir Voskresensky
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.testrunner/nbproject/project.properties 
b/cnd.testrunner/nbproject/project.properties
--- a/cnd.testrunner/nbproject/project.properties
+++ b/cnd.testrunner/nbproject/project.properties
@@ -42,4 +42,4 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
 
-spec.version.base=1.13.0
+spec.version.base=1.14.0
diff --git a/cnd.toolchain/nbproject/project.properties 
b/cnd.toolchain/nbproject/project.properties
--- a/cnd.toolchain/nbproject/project.properties
+++ b/cnd.toolchain/nbproject/project.properties
@@ -1,6 +1,6 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.20
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/cnd.utils/nbproject/project.properties 
b/cnd.utils/nbproject/project.properties
--- a/cnd.utils/nbproject/project.properties
+++ b/cnd.utils/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.25
+spec.version.base=1.27.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/cnd/nbproject/project.properties 
b/cnd/nbproject/project.properties
--- a/cnd/nbproject/project.properties
+++ b/cnd/nbproject/project.properties
@@ -3,7 +3,7 @@
 javahelp.hs=cnd.hs
 
sigtest.mail=
 
-spec.version.base=1.25.0
+spec.version.base=1.26.0
 
 nbm.executable.files=bin/dorun.sh
 
diff --git a/code.analysis/manifest.mf b/code.analysis/manifest.mf
--- a/code.analysis/manifest.mf
+++ b/code.analysis/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.code.analysis/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/analysis/Bundle.properties
 OpenIDE-Module-Requires: org.openide.windows.WindowManager
-OpenIDE-Module-Specification-Version: 1.11
+OpenIDE-Module-Specification-Version: 1.12
 
diff --git a/core.browser.webview/nbproject/project.properties 
b/core.browser.webview/nbproject/project.properties
--- a/core.browser.webview/nbproject/project.properties
+++ b/core.browser.webview/nbproject/project.properties
@@ -16,4 +16,4 @@
 ,modules/ext/locale/core.browser.webview-ext_pt_BR.jar\
 ,modules/ext/locale/core.browser.webview-ext_zh_CN.jar
 
-spec.version.base=1.2.0
+spec.version.base=1.3.0
diff --git a/core.browser/nbproject/project.properties 
b/core.browser/nbproject/project.properties
--- a/core.browser/nbproject/project.properties
+++ b/core.browser/nbproject/project.properties
@@ -1,4 +1,4 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
 
-spec.version.base=1.17.0
+spec.version.base=1.18.0
diff --git a/core.execution/manifest.mf b/core.execution/manifest.mf
--- a/core.execution/manifest.mf
+++ b/core.execution/manifest.mf
@@ -3,4 +3,4 @@
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/core/execution/resources/Bundle.properties
 OpenIDE-Module-Provides: org.openide.execution.ExecutionEngine
 AutoUpdate-Essential-Module: true
-OpenIDE-Module-Specification-Version: 1.31
+OpenIDE-Module-Specification-Version: 1.32
diff --git a/core.ide/manifest.mf b/core.ide/manifest.mf
--- a/core.ide/manifest.mf
+++ b/core.ide/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.core.ide/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/core/ide/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.31
+OpenIDE-Module-Specification-Version: 1.32
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module-Layer: org/netbeans/core/ide/resources/layer.xml
diff --git a/core.io.ui/manifest.mf b/core.io.ui/manifest.mf
--- a/core.io.ui/manifest.mf
+++ b/core.io.ui/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Provides: org.openide.windows.IOContainer$Provider
 OpenIDE-Module-Layer: org/netbeans/core/io/ui/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/core/io/ui/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 
diff --git a/core.kit/manifest.mf b/core.kit/manifest.mf
--- a/core.kit/manifest.mf
+++ b/core.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.core.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/core/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 AutoUpdate-Essential-Module: true
diff --git a/core.multiview/manifest.mf b/core.multiview/manifest.mf
--- a/core.multiview/manifest.mf
+++ b/core.multiview/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.core.multiview/1
-OpenIDE-Module-Specification-Version: 1.32
+OpenIDE-Module-Specification-Version: 1.33
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/core/multiview/resources/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/core/multiview/resources/mf-layer.xml
 AutoUpdate-Essential-Module: true
diff --git a/core.nativeaccess/manifest.mf b/core.nativeaccess/manifest.mf
--- a/core.nativeaccess/manifest.mf
+++ b/core.nativeaccess/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.core.nativeaccess/1
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/core/nativeaccess/Bundle.properties
 OpenIDE-Module-Provides: 
org.netbeans.core.windows.nativeaccess.NativeWindowSystem
 
diff --git a/core.netigso/manifest.mf b/core.netigso/manifest.mf
--- a/core.netigso/manifest.mf
+++ b/core.netigso/manifest.mf
@@ -2,7 +2,7 @@
 OpenIDE-Module: org.netbeans.core.netigso
 OpenIDE-Module-Localizing-Bundle: org/netbeans/core/netigso/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.NetigsoFramework
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 OpenIDE-Module-Needs: org.osgi.framework.launch.FrameworkFactory
 AutoUpdate-Essential-Module: true
 
diff --git a/core.osgi/manifest.mf b/core.osgi/manifest.mf
--- a/core.osgi/manifest.mf
+++ b/core.osgi/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.core.osgi
 OpenIDE-Module-Localizing-Bundle: org/netbeans/core/osgi/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.12
+OpenIDE-Module-Specification-Version: 1.13
 AutoUpdate-Essential-Module: true
 
diff --git a/core.output2/manifest.mf b/core.output2/manifest.mf
--- a/core.output2/manifest.mf
+++ b/core.output2/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Localizing-Bundle: org/netbeans/core/output2/Bundle.properties
 OpenIDE-Module-Provides: org.openide.windows.IOProvider
 AutoUpdate-Essential-Module: true
-OpenIDE-Module-Specification-Version: 1.30
+OpenIDE-Module-Specification-Version: 1.31
 
diff --git a/core.startup/manifest.mf b/core.startup/manifest.mf
--- a/core.startup/manifest.mf
+++ b/core.startup/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Localizing-Bundle: org/netbeans/core/startup/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/core/startup/layer.xml
 OpenIDE-Module-Provides: org.openide.modules.InstalledFileLocator
-OpenIDE-Module-Specification-Version: 1.45
+OpenIDE-Module-Specification-Version: 1.46
 
diff --git a/core.ui/manifest.mf b/core.ui/manifest.mf
--- a/core.ui/manifest.mf
+++ b/core.ui/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Layer: org/netbeans/core/ui/resources/layer.xml
 AutoUpdate-Show-In-Client: false
 AutoUpdate-Essential-Module: true
-OpenIDE-Module-Specification-Version: 1.35
+OpenIDE-Module-Specification-Version: 1.36
 
diff --git a/core.windows/manifest.mf b/core.windows/manifest.mf
--- a/core.windows/manifest.mf
+++ b/core.windows/manifest.mf
@@ -6,5 +6,5 @@
 OpenIDE-Module-Recommends: 
org.netbeans.core.windows.nativeaccess.NativeWindowSystem
 AutoUpdate-Show-In-Client: false
 AutoUpdate-Essential-Module: true
-OpenIDE-Module-Specification-Version: 2.58
+OpenIDE-Module-Specification-Version: 2.59
 
diff --git a/csl.api/nbproject/project.properties 
b/csl.api/nbproject/project.properties
--- a/csl.api/nbproject/project.properties
+++ b/csl.api/nbproject/project.properties
@@ -40,7 +40,7 @@
 # Version 2 license, then the option applies only if the new code is
 # made subject to such option by the copyright holder.
 
-spec.version.base=2.33.0
+spec.version.base=2.34.0
 is.autoload=true
 javac.source=1.6
 
diff --git a/css.editor/manifest.mf b/css.editor/manifest.mf
--- a/css.editor/manifest.mf
+++ b/css.editor/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.css.editor/1
 OpenIDE-Module-Layer: org/netbeans/modules/css/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/css/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.40
+OpenIDE-Module-Specification-Version: 1.41
 AutoUpdate-Show-In-Client: false
diff --git a/css.lib/manifest.mf b/css.lib/manifest.mf
--- a/css.lib/manifest.mf
+++ b/css.lib/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.css.lib/1
 OpenIDE-Module-Layer: org/netbeans/modules/css/lib/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/css/lib/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.25
+OpenIDE-Module-Specification-Version: 1.26
 
diff --git a/css.model/manifest.mf b/css.model/manifest.mf
--- a/css.model/manifest.mf
+++ b/css.model/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.css.model
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/css/model/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.13
+OpenIDE-Module-Specification-Version: 1.14
 AutoUpdate-Show-In-Client: true
diff --git a/css.visual/manifest.mf b/css.visual/manifest.mf
--- a/css.visual/manifest.mf
+++ b/css.visual/manifest.mf
@@ -5,4 +5,4 @@
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/css/visual/Bundle.properties
 OpenIDE-Module-Requires: org.openide.windows.IOProvider
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 3.13
+OpenIDE-Module-Specification-Version: 3.14
diff --git a/db.core/manifest.mf b/db.core/manifest.mf
--- a/db.core/manifest.mf
+++ b/db.core/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.db.core
-OpenIDE-Module-Specification-Version: 1.26
+OpenIDE-Module-Specification-Version: 1.27
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/db/core/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/db/core/resources/layer.xml
 OpenIDE-Module-Requires: org.openide.windows.IOProvider
diff --git a/db.dataview/manifest.mf b/db.dataview/manifest.mf
--- a/db.dataview/manifest.mf
+++ b/db.dataview/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.db.dataview
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/db/dataview/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
diff --git a/db.drivers/manifest.mf b/db.drivers/manifest.mf
--- a/db.drivers/manifest.mf
+++ b/db.drivers/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.db.drivers
 OpenIDE-Module-Layer: org/netbeans/modules/db/drivers/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/db/drivers/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 AutoUpdate-Show-In-Client: false
diff --git a/db.kit/manifest.mf b/db.kit/manifest.mf
--- a/db.kit/manifest.mf
+++ b/db.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.db.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/db/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 
diff --git a/db.metadata.model/manifest.mf b/db.metadata.model/manifest.mf
--- a/db.metadata.model/manifest.mf
+++ b/db.metadata.model/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.db.metadata.model/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/db/metadata/model/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.20
+OpenIDE-Module-Specification-Version: 0.21
 AutoUpdate-Show-In-Client: false
diff --git a/db.mysql/nbproject/project.properties 
b/db.mysql/nbproject/project.properties
--- a/db.mysql/nbproject/project.properties
+++ b/db.mysql/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=0.18.0
+spec.version.base=0.19.0
diff --git a/db.sql.editor/nbproject/project.properties 
b/db.sql.editor/nbproject/project.properties
--- a/db.sql.editor/nbproject/project.properties
+++ b/db.sql.editor/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.26.0
+spec.version.base=1.27.0
 
 # org-netbeans-core: for /xml/lookups in the default fs
 #   (needed in order to load database connections from the SFS)
diff --git a/db.sql.visualeditor/nbproject/project.properties 
b/db.sql.visualeditor/nbproject/project.properties
--- a/db.sql.visualeditor/nbproject/project.properties
+++ b/db.sql.visualeditor/nbproject/project.properties
@@ -50,4 +50,4 @@
 #javadoc.title=Creator Designtime API
 #javadoc.arch=${basedir}/arch.xml
 #javadoc.arch=${basedir}/arch/arch-designtime.xml
-spec.version.base=2.21.0
+spec.version.base=2.22.0
diff --git a/db/nbproject/project.properties b/db/nbproject/project.properties
--- a/db/nbproject/project.properties
+++ b/db/nbproject/project.properties
@@ -45,7 +45,7 @@
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
 
-spec.version.base=1.51.0
+spec.version.base=1.52.0
 
 extra.module.files=modules/ext/ddl.jar
 
diff --git a/dbapi/nbproject/project.properties 
b/dbapi/nbproject/project.properties
--- a/dbapi/nbproject/project.properties
+++ b/dbapi/nbproject/project.properties
@@ -44,7 +44,7 @@
 javac.source=1.6
 javadoc.arch=${basedir}/arch.xml
 
-spec.version.base=1.24.0
+spec.version.base=1.25.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/dbschema/nbproject/project.properties 
b/dbschema/nbproject/project.properties
--- a/dbschema/nbproject/project.properties
+++ b/dbschema/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.30.0
+spec.version.base=1.31.0
 
 javahelp.base=org/netbeans/modules/dbschema/docs
 javahelp.hs=HelpSet.hs
diff --git a/debugger.jpda.ant/manifest.mf b/debugger.jpda.ant/manifest.mf
--- a/debugger.jpda.ant/manifest.mf
+++ b/debugger.jpda.ant/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.debugger.jpda.ant
-OpenIDE-Module-Specification-Version: 1.28
+OpenIDE-Module-Specification-Version: 1.29
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/ant/Bundle.properties
 
diff --git a/debugger.jpda.heapwalk/manifest.mf 
b/debugger.jpda.heapwalk/manifest.mf
--- a/debugger.jpda.heapwalk/manifest.mf
+++ b/debugger.jpda.heapwalk/manifest.mf
@@ -2,7 +2,7 @@
 OpenIDE-Module: org.netbeans.modules.debugger.jpda.heapwalk/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/heapwalk/Bundle.properties
 OpenIDE-Module-Layer: 
org/netbeans/modules/debugger/jpda/heapwalk/resources/mf-layer.xml
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 OpenIDE-Module-Requires: 
org.netbeans.api.debugger.jpda.JPDADebuggerEngineImpl,
   org.netbeans.spi.debugger.ui
 OpenIDE-Module-Provides: org.netbeans.modules.debugger.jpda.heapwalk
diff --git a/debugger.jpda.kit/manifest.mf b/debugger.jpda.kit/manifest.mf
--- a/debugger.jpda.kit/manifest.mf
+++ b/debugger.jpda.kit/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.debugger.jpda.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.6
+OpenIDE-Module-Specification-Version: 1.7
 OpenIDE-Module-Provides: org.netbeans.modules.debugger.jpda.kit
 
diff --git a/debugger.jpda.projects/manifest.mf 
b/debugger.jpda.projects/manifest.mf
--- a/debugger.jpda.projects/manifest.mf
+++ b/debugger.jpda.projects/manifest.mf
@@ -3,4 +3,4 @@
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/projects/Bundle.properties
 OpenIDE-Module-Layer: 
org/netbeans/modules/debugger/jpda/projects/resources/mf-layer.xml
 OpenIDE-Module-Provides: org.netbeans.spi.debugger.jpda.EditorContext, 
org.netbeans.spi.debugger.jpda.SourcePathProvider
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
diff --git a/debugger.jpda.ui/manifest.mf b/debugger.jpda.ui/manifest.mf
--- a/debugger.jpda.ui/manifest.mf
+++ b/debugger.jpda.ui/manifest.mf
@@ -3,7 +3,7 @@
 OpenIDE-Module: org.netbeans.modules.debugger.jpda.ui/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/ui/Bundle.properties
 OpenIDE-Module-Layer: 
org/netbeans/modules/debugger/jpda/resources/mf-layer.xml
-OpenIDE-Module-Specification-Version: 1.30
+OpenIDE-Module-Specification-Version: 1.31
 OpenIDE-Module-Requires: 
org.netbeans.api.debugger.jpda.JPDADebuggerEngineImpl,
   org.netbeans.spi.debugger.ui
 OpenIDE-Module-Provides: org.netbeans.modules.debugger.jpda.ui
diff --git a/debugger.jpda.visual/manifest.mf 
b/debugger.jpda.visual/manifest.mf
--- a/debugger.jpda.visual/manifest.mf
+++ b/debugger.jpda.visual/manifest.mf
@@ -3,6 +3,6 @@
 OpenIDE-Module: org.netbeans.modules.debugger.jpda.visual/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/visual/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/debugger/jpda/visual/mf-layer.xml
-OpenIDE-Module-Specification-Version: 1.6
+OpenIDE-Module-Specification-Version: 1.7
 OpenIDE-Module-Requires: org.netbeans.modules.debugger.jpda.ui
 
diff --git a/debugger.jpda/manifest.mf b/debugger.jpda/manifest.mf
--- a/debugger.jpda/manifest.mf
+++ b/debugger.jpda/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.debugger.jpda/2
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/debugger/jpda/Bundle.properties
 OpenIDE-Module-Layer: 
org/netbeans/modules/debugger/jpda/resources/mf-layer.xml
-OpenIDE-Module-Specification-Version: 1.42
+OpenIDE-Module-Specification-Version: 1.43
 OpenIDE-Module-Provides: 
org.netbeans.api.debugger.jpda.JPDADebuggerEngineImpl
 OpenIDE-Module-Requires: org.netbeans.spi.debugger.jpda.EditorContext, 
org.netbeans.spi.debugger.jpda.SourcePathProvider
diff --git a/defaults/manifest.mf b/defaults/manifest.mf
--- a/defaults/manifest.mf
+++ b/defaults/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.defaults/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/defaults/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/defaults/mf-layer.xml
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 AutoUpdate-Show-In-Client: false
diff --git a/deployment.deviceanywhere/manifest.mf 
b/deployment.deviceanywhere/manifest.mf
--- a/deployment.deviceanywhere/manifest.mf
+++ b/deployment.deviceanywhere/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.deployment.deviceanywhere
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/deployment/deviceanywhere/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 X-COMMENT: TODO remove layer and library from module at all. Not needed any 
more
 
diff --git a/derby/manifest.mf b/derby/manifest.mf
--- a/derby/manifest.mf
+++ b/derby/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.derby
 OpenIDE-Module-Layer: org/netbeans/modules/derby/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/derby/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.30
+OpenIDE-Module-Specification-Version: 1.31
 AutoUpdate-Show-In-Client: false
diff --git a/diff/nbproject/project.properties 
b/diff/nbproject/project.properties
--- a/diff/nbproject/project.properties
+++ b/diff/nbproject/project.properties
@@ -43,7 +43,7 @@
 javac.compilerargs=-Xlint:unchecked
 javac.source=1.6
 
-spec.version.base=1.41.0
+spec.version.base=1.42.0
 javadoc.apichanges=${basedir}/apichanges.xml
 javadoc.arch=${basedir}/arch.xml
 
diff --git a/dlight.kit/nbproject/project.properties 
b/dlight.kit/nbproject/project.properties
--- a/dlight.kit/nbproject/project.properties
+++ b/dlight.kit/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.16.0
+spec.version.base=1.17.0
diff --git a/dlight.libs.common/nbproject/project.properties 
b/dlight.libs.common/nbproject/project.properties
--- a/dlight.libs.common/nbproject/project.properties
+++ b/dlight.libs.common/nbproject/project.properties
@@ -1,6 +1,6 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.16.0
+spec.version.base=1.17.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/dlight.nativeexecution/nbproject/project.properties 
b/dlight.nativeexecution/nbproject/project.properties
--- a/dlight.nativeexecution/nbproject/project.properties
+++ b/dlight.nativeexecution/nbproject/project.properties
@@ -5,7 +5,7 @@
 project.license=cddl-netbeans-sun
 nbm.executable.files=bin/nativeexecution/**
 jnlp.indirect.files=bin/nativeexecution/**
-spec.version.base=1.24
+spec.version.base=1.26.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/dlight.remote.impl/nbproject/project.properties 
b/dlight.remote.impl/nbproject/project.properties
--- a/dlight.remote.impl/nbproject/project.properties
+++ b/dlight.remote.impl/nbproject/project.properties
@@ -1,7 +1,7 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.17.0
+spec.version.base=1.18.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=**/RemoteFSTCKTest.class
diff --git a/dlight.remote/nbproject/project.properties 
b/dlight.remote/nbproject/project.properties
--- a/dlight.remote/nbproject/project.properties
+++ b/dlight.remote/nbproject/project.properties
@@ -1,5 +1,5 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.17.0
+spec.version.base=1.18.0
 
diff --git a/dlight.terminal/nbproject/project.properties 
b/dlight.terminal/nbproject/project.properties
--- a/dlight.terminal/nbproject/project.properties
+++ b/dlight.terminal/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.13.0
+spec.version.base=1.14.0
diff --git a/dlight.util/nbproject/project.properties 
b/dlight.util/nbproject/project.properties
--- a/dlight.util/nbproject/project.properties
+++ b/dlight.util/nbproject/project.properties
@@ -1,6 +1,6 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.16.0
+spec.version.base=1.17.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/editor.actions/nbproject/project.properties 
b/editor.actions/nbproject/project.properties
--- a/editor.actions/nbproject/project.properties
+++ b/editor.actions/nbproject/project.properties
@@ -43,7 +43,7 @@
 javac.compilerargs=-Xlint:unchecked
 javac.source=1.6
 javadoc.title=Editor Actions
-spec.version.base=1.18.0
+spec.version.base=1.19.0
 
 #javadoc.arch=${basedir}/arch.xml
 #javadoc.apichanges=${basedir}/apichanges.xml
diff --git a/editor.bookmarks/manifest.mf b/editor.bookmarks/manifest.mf
--- a/editor.bookmarks/manifest.mf
+++ b/editor.bookmarks/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.bookmarks/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/bookmarks/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.27
+OpenIDE-Module-Specification-Version: 1.28
 OpenIDE-Module-Layer: 
org/netbeans/modules/editor/bookmarks/resources/layer.xml
 OpenIDE-Module-Install: 
org/netbeans/modules/editor/bookmarks/EditorBookmarksModule.class
 AutoUpdate-Show-In-Client: false
diff --git a/editor.bracesmatching/nbproject/project.properties 
b/editor.bracesmatching/nbproject/project.properties
--- a/editor.bracesmatching/nbproject/project.properties
+++ b/editor.bracesmatching/nbproject/project.properties
@@ -3,7 +3,7 @@
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
 
-spec.version.base=1.27.0
+spec.version.base=1.28.0
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
     **/MasterMatcherTest.class
diff --git a/editor.breadcrumbs/manifest.mf b/editor.breadcrumbs/manifest.mf
--- a/editor.breadcrumbs/manifest.mf
+++ b/editor.breadcrumbs/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.breadcrumbs/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/breadcrumbs/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.5
+OpenIDE-Module-Specification-Version: 1.6
 
diff --git a/editor.codetemplates/nbproject/project.properties 
b/editor.codetemplates/nbproject/project.properties
--- a/editor.codetemplates/nbproject/project.properties
+++ b/editor.codetemplates/nbproject/project.properties
@@ -45,6 +45,6 @@
 #javadoc.name=EditorCodeTemplates
 javadoc.apichanges=${basedir}/apichanges.xml
 javadoc.arch=${basedir}/arch.xml
-spec.version.base=1.30.0
+spec.version.base=1.31.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/editor.completion/nbproject/project.properties 
b/editor.completion/nbproject/project.properties
--- a/editor.completion/nbproject/project.properties
+++ b/editor.completion/nbproject/project.properties
@@ -44,4 +44,4 @@
 javac.source=1.6
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
-spec.version.base=1.33.0
+spec.version.base=1.34.0
diff --git a/editor.deprecated.pre65formatting/nbproject/project.properties 
b/editor.deprecated.pre65formatting/nbproject/project.properties
--- a/editor.deprecated.pre65formatting/nbproject/project.properties
+++ b/editor.deprecated.pre65formatting/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.12.0
+spec.version.base=1.13.0
diff --git a/editor.errorstripe.api/nbproject/project.properties 
b/editor.errorstripe.api/nbproject/project.properties
--- a/editor.errorstripe.api/nbproject/project.properties
+++ b/editor.errorstripe.api/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=2.23.0
+spec.version.base=2.24.0
 is.autoload=true
 
 javadoc.arch=${basedir}/arch.xml
diff --git a/editor.errorstripe/nbproject/project.properties 
b/editor.errorstripe/nbproject/project.properties
--- a/editor.errorstripe/nbproject/project.properties
+++ b/editor.errorstripe/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=2.24.0
+spec.version.base=2.25.0
 nbm.needs.restart=true
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/editor.fold/nbproject/project.properties 
b/editor.fold/nbproject/project.properties
--- a/editor.fold/nbproject/project.properties
+++ b/editor.fold/nbproject/project.properties
@@ -46,6 +46,6 @@
 #cp.extra=
 
 javac.source=1.6
-spec.version.base=1.32.0
+spec.version.base=1.33.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/editor.global.format/nbproject/project.properties 
b/editor.global.format/nbproject/project.properties
--- a/editor.global.format/nbproject/project.properties
+++ b/editor.global.format/nbproject/project.properties
@@ -1,4 +1,4 @@
 is.eager=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.5.0
+spec.version.base=1.6.0
diff --git a/editor.guards/manifest.mf b/editor.guards/manifest.mf
--- a/editor.guards/manifest.mf
+++ b/editor.guards/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.guards/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/guards/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 
diff --git a/editor.indent.project/manifest.mf 
b/editor.indent.project/manifest.mf
--- a/editor.indent.project/manifest.mf
+++ b/editor.indent.project/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.editor.indent.project/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/indent/project/Bundle.properties
 OpenIDE-Module-Provides: 
org.netbeans.modules.editor.indent.spi.CodeStylePreferences.Provider
-OpenIDE-Module-Specification-Version: 1.12
+OpenIDE-Module-Specification-Version: 1.13
 
diff --git a/editor.indent/manifest.mf b/editor.indent/manifest.mf
--- a/editor.indent/manifest.mf
+++ b/editor.indent/manifest.mf
@@ -4,4 +4,4 @@
 OpenIDE-Module-Layer: org/netbeans/modules/editor/indent/resources/layer.xml
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module-Recommends: 
org.netbeans.modules.editor.indent.spi.CodeStylePreferences.Provider
-OpenIDE-Module-Specification-Version: 1.31
+OpenIDE-Module-Specification-Version: 1.32
diff --git a/editor.kit/manifest.mf b/editor.kit/manifest.mf
--- a/editor.kit/manifest.mf
+++ b/editor.kit/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.editor.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 
diff --git a/editor.lib/nbproject/project.properties 
b/editor.lib/nbproject/project.properties
--- a/editor.lib/nbproject/project.properties
+++ b/editor.lib/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint:unchecked
 javac.source=1.6
-spec.version.base=3.33.0
+spec.version.base=3.34.0
 is.autoload=true
 
 javadoc.arch=${basedir}/arch.xml
diff --git a/editor.lib2/nbproject/project.properties 
b/editor.lib2/nbproject/project.properties
--- a/editor.lib2/nbproject/project.properties
+++ b/editor.lib2/nbproject/project.properties
@@ -43,7 +43,7 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint:unchecked
-spec.version.base=1.71.0
+spec.version.base=1.72.0
 
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
diff --git a/editor.macros/nbproject/project.properties 
b/editor.macros/nbproject/project.properties
--- a/editor.macros/nbproject/project.properties
+++ b/editor.macros/nbproject/project.properties
@@ -1,5 +1,5 @@
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/editor.mimelookup.impl/manifest.mf 
b/editor.mimelookup.impl/manifest.mf
--- a/editor.mimelookup.impl/manifest.mf
+++ b/editor.mimelookup.impl/manifest.mf
@@ -2,4 +2,4 @@
 OpenIDE-Module: org.netbeans.modules.editor.mimelookup.impl/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/mimelookup/impl/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.spi.editor.mimelookup.MimeDataProvider
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
diff --git a/editor.mimelookup/manifest.mf b/editor.mimelookup/manifest.mf
--- a/editor.mimelookup/manifest.mf
+++ b/editor.mimelookup/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.mimelookup/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/mimelookup/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.29
+OpenIDE-Module-Specification-Version: 1.30
 OpenIDE-Module-Recommends: 
org.netbeans.spi.editor.mimelookup.MimeDataProvider
 AutoUpdate-Essential-Module: true
 
diff --git a/editor.plain.lib/manifest.mf b/editor.plain.lib/manifest.mf
--- a/editor.plain.lib/manifest.mf
+++ b/editor.plain.lib/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.plain.lib/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/lib/editor/plain/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
 AutoUpdate-Show-In-Client: false
diff --git a/editor.plain/manifest.mf b/editor.plain/manifest.mf
--- a/editor.plain/manifest.mf
+++ b/editor.plain/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.plain/2
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/plain/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.25
+OpenIDE-Module-Specification-Version: 1.26
 OpenIDE-Module-Layer: org/netbeans/modules/editor/plain/resources/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/editor.search/nbproject/project.properties 
b/editor.search/nbproject/project.properties
--- a/editor.search/nbproject/project.properties
+++ b/editor.search/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.10.0
+spec.version.base=1.11.0
diff --git a/editor.settings.storage/manifest.mf 
b/editor.settings.storage/manifest.mf
--- a/editor.settings.storage/manifest.mf
+++ b/editor.settings.storage/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.editor.settings.storage/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/settings/storage/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.api.editor.settings.implementation
-OpenIDE-Module-Specification-Version: 1.36
+OpenIDE-Module-Specification-Version: 1.37
 OpenIDE-Module-Layer: org/netbeans/modules/editor/settings/storage/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/editor.settings/manifest.mf b/editor.settings/manifest.mf
--- a/editor.settings/manifest.mf
+++ b/editor.settings/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.editor.settings/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/editor/settings/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.46
+OpenIDE-Module-Specification-Version: 1.47
 OpenIDE-Module-Needs: org.netbeans.api.editor.settings.implementation
diff --git a/editor.structure/nbproject/project.properties 
b/editor.structure/nbproject/project.properties
--- a/editor.structure/nbproject/project.properties
+++ b/editor.structure/nbproject/project.properties
@@ -51,7 +51,7 @@
 
 javac.source=1.6
 
-spec.version.base=1.36.0
+spec.version.base=1.37.0
 
 javadoc.arch=${basedir}/arch.xml
 
diff --git a/editor.util/manifest.mf b/editor.util/manifest.mf
--- a/editor.util/manifest.mf
+++ b/editor.util/manifest.mf
@@ -2,4 +2,4 @@
 OpenIDE-Module: org.netbeans.modules.editor.util/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/lib/editor/util/Bundle.properties
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 1.52
+OpenIDE-Module-Specification-Version: 1.53
diff --git a/editor/nbproject/project.properties 
b/editor/nbproject/project.properties
--- a/editor/nbproject/project.properties
+++ b/editor/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint:unchecked
 javac.source=1.6
-spec.version.base=1.70.0
+spec.version.base=1.71.0
 is.autoload=true
 
 javadoc.arch=${basedir}/arch.xml
diff --git a/el.lexer/manifest.mf b/el.lexer/manifest.mf
--- a/el.lexer/manifest.mf
+++ b/el.lexer/manifest.mf
@@ -1,5 +1,5 @@
 OpenIDE-Module: org.netbeans.modules.el.lexer/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/el/lexer/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 OpenIDE-Module-Layer: org/netbeans/modules/el/lexer/resources/layer.xml
 
diff --git a/extbrowser/manifest.mf b/extbrowser/manifest.mf
--- a/extbrowser/manifest.mf
+++ b/extbrowser/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.extbrowser/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/extbrowser/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/extbrowser/resources/layer.xml
-OpenIDE-Module-Specification-Version: 1.34
+OpenIDE-Module-Specification-Version: 1.35
 AutoUpdate-Show-In-Client: false
diff --git a/extexecution.impl/manifest.mf b/extexecution.impl/manifest.mf
--- a/extexecution.impl/manifest.mf
+++ b/extexecution.impl/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.extexecution.impl
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/extexecution/impl/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 OpenIDE-Module-Provides: 
org.netbeans.spi.extexecution.open.OptionOpenHandler, 
org.netbeans.spi.extexecution.open.FileOpenHandler, 
org.netbeans.spi.extexecution.open.HttpOpenHandler
diff --git a/extexecution/manifest.mf b/extexecution/manifest.mf
--- a/extexecution/manifest.mf
+++ b/extexecution/manifest.mf
@@ -2,6 +2,6 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.extexecution/2
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/extexecution/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.36
+OpenIDE-Module-Specification-Version: 1.37
 OpenIDE-Module-Recommends: 
org.netbeans.spi.extexecution.open.OptionOpenHandler, 
org.netbeans.spi.extexecution.open.FileOpenHandler, 
org.netbeans.spi.extexecution.open.HttpOpenHandler
 
diff --git a/favorites/manifest.mf b/favorites/manifest.mf
--- a/favorites/manifest.mf
+++ b/favorites/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.favorites/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/favorites/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.32
+OpenIDE-Module-Specification-Version: 1.33
 OpenIDE-Module-Layer: org/netbeans/modules/favorites/resources/layer.xml
 AutoUpdate-Show-In-Client: false
 AutoUpdate-Essential-Module: true
diff --git a/findbugs.installer/manifest.mf b/findbugs.installer/manifest.mf
--- a/findbugs.installer/manifest.mf
+++ b/findbugs.installer/manifest.mf
@@ -4,5 +4,5 @@
 xOpenIDE-Module-Layer: org/netbeans/modules/findbugs/installer/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/findbugs/installer/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.modules.findbugs.installer
-OpenIDE-Module-Specification-Version: 1.5
+OpenIDE-Module-Specification-Version: 1.6
 
diff --git a/form.binding/nbproject/project.properties 
b/form.binding/nbproject/project.properties
--- a/form.binding/nbproject/project.properties
+++ b/form.binding/nbproject/project.properties
@@ -42,4 +42,4 @@
 
 is.eager=true
 javac.source=1.6
-spec.version.base=0.7.0
+spec.version.base=0.8.0
diff --git a/form.j2ee/nbproject/project.properties 
b/form.j2ee/nbproject/project.properties
--- a/form.j2ee/nbproject/project.properties
+++ b/form.j2ee/nbproject/project.properties
@@ -42,4 +42,4 @@
 
 is.eager=true
 javac.source=1.6
-spec.version.base=0.22.0
+spec.version.base=0.23.0
diff --git a/form.kit/manifest.mf b/form.kit/manifest.mf
--- a/form.kit/manifest.mf
+++ b/form.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.form.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/form/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 
diff --git a/form.nb/nbproject/project.properties 
b/form.nb/nbproject/project.properties
--- a/form.nb/nbproject/project.properties
+++ b/form.nb/nbproject/project.properties
@@ -42,4 +42,4 @@
 
 is.eager=true
 javac.source=1.6
-spec.version.base=0.8.0
+spec.version.base=0.9.0
diff --git a/form.refactoring/nbproject/project.properties 
b/form.refactoring/nbproject/project.properties
--- a/form.refactoring/nbproject/project.properties
+++ b/form.refactoring/nbproject/project.properties
@@ -42,4 +42,4 @@
 
 is.eager=true
 javac.source=1.6
-spec.version.base=0.7.0
+spec.version.base=0.8.0
diff --git a/form/nbproject/project.properties 
b/form/nbproject/project.properties
--- a/form/nbproject/project.properties
+++ b/form/nbproject/project.properties
@@ -43,7 +43,7 @@
 extra.module.files=modules/ext/AbsoluteLayout.jar
 javac.source=1.6
 javadoc.arch=${basedir}/arch.xml
-spec.version.base=1.46.0
+spec.version.base=1.47.0
 test-unit-sys-prop.org.netbeans.modules.form.layoutdesign.test=0
 
jnlp.verify.excludes=sources/org/netbeans/lib/awtextra/AbsoluteLayout.java,sources/org/netbeans/lib/awtextra/AbsoluteConstraints.java,sources/readme.txt
 
diff --git a/git/nbproject/project.properties 
b/git/nbproject/project.properties
--- a/git/nbproject/project.properties
+++ b/git/nbproject/project.properties
@@ -8,7 +8,7 @@
 
 # #178009
 disable.qa-functional.tests=true
-spec.version.base=1.8.0
+spec.version.base=1.9.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/glassfish.common/manifest.mf b/glassfish.common/manifest.mf
--- a/glassfish.common/manifest.mf
+++ b/glassfish.common/manifest.mf
@@ -3,6 +3,6 @@
 OpenIDE-Module-Install: org/netbeans/modules/glassfish/common/Installer.class
 OpenIDE-Module-Layer: org/netbeans/modules/glassfish/common/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/glassfish/common/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.29
+OpenIDE-Module-Specification-Version: 1.30
 OpenIDE-Module-Provides: org.netbeans.modules.glassfish.common
 
diff --git a/glassfish.eecommon/nbproject/project.properties 
b/glassfish.eecommon/nbproject/project.properties
--- a/glassfish.eecommon/nbproject/project.properties
+++ b/glassfish.eecommon/nbproject/project.properties
@@ -1,7 +1,7 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.17.0
+spec.version.base=1.18.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/glassfish.javaee/manifest.mf b/glassfish.javaee/manifest.mf
--- a/glassfish.javaee/manifest.mf
+++ b/glassfish.javaee/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Layer: org/netbeans/modules/glassfish/javaee/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/glassfish/javaee/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.modules.serverplugins.javaee
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 
diff --git a/gototest/manifest.mf b/gototest/manifest.mf
--- a/gototest/manifest.mf
+++ b/gototest/manifest.mf
@@ -2,4 +2,4 @@
 OpenIDE-Module: org.netbeans.modules.gototest/1
 OpenIDE-Module-Layer: org/netbeans/modules/gototest/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/gototest/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
diff --git a/groovy.antproject/manifest.mf b/groovy.antproject/manifest.mf
--- a/groovy.antproject/manifest.mf
+++ b/groovy.antproject/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.groovy.antproject
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/antproject/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.1
+OpenIDE-Module-Specification-Version: 1.2
 
diff --git a/groovy.editor/manifest.mf b/groovy.editor/manifest.mf
--- a/groovy.editor/manifest.mf
+++ b/groovy.editor/manifest.mf
@@ -3,4 +3,4 @@
 OpenIDE-Module: org.netbeans.modules.groovy.editor/2
 OpenIDE-Module-Layer: org/netbeans/modules/groovy/editor/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/editor/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.32
+OpenIDE-Module-Specification-Version: 1.33
diff --git a/groovy.grails/manifest.mf b/groovy.grails/manifest.mf
--- a/groovy.grails/manifest.mf
+++ b/groovy.grails/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.groovy.grails
 OpenIDE-Module-Layer: org/netbeans/modules/groovy/grails/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/grails/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.32
+OpenIDE-Module-Specification-Version: 1.33
 
diff --git a/groovy.grailsproject/manifest.mf 
b/groovy.grailsproject/manifest.mf
--- a/groovy.grailsproject/manifest.mf
+++ b/groovy.grailsproject/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.groovy.grailsproject
 OpenIDE-Module-Layer: 
org/netbeans/modules/groovy/grailsproject/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/grailsproject/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.34
+OpenIDE-Module-Specification-Version: 1.35
 
diff --git a/groovy.gsp/manifest.mf b/groovy.gsp/manifest.mf
--- a/groovy.gsp/manifest.mf
+++ b/groovy.gsp/manifest.mf
@@ -3,4 +3,4 @@
 OpenIDE-Module: org.netbeans.modules.groovy.gsp
 OpenIDE-Module-Layer: org/netbeans/modules/groovy/gsp/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/gsp/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.25
+OpenIDE-Module-Specification-Version: 1.26
diff --git a/groovy.kit/manifest.mf b/groovy.kit/manifest.mf
--- a/groovy.kit/manifest.mf
+++ b/groovy.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.groovy.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.25
+OpenIDE-Module-Specification-Version: 1.26
 
diff --git a/groovy.refactoring/manifest.mf b/groovy.refactoring/manifest.mf
--- a/groovy.refactoring/manifest.mf
+++ b/groovy.refactoring/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.groovy.refactoring
 OpenIDE-Module-Layer: 
org/netbeans/modules/groovy/refactoring/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/refactoring/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
 
diff --git a/groovy.samples/manifest.mf b/groovy.samples/manifest.mf
--- a/groovy.samples/manifest.mf
+++ b/groovy.samples/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.groovy.samples
 OpenIDE-Module-Layer: org/netbeans/modules/groovy/samples/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/samples/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 
diff --git a/groovy.support/manifest.mf b/groovy.support/manifest.mf
--- a/groovy.support/manifest.mf
+++ b/groovy.support/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.groovy.support
 OpenIDE-Module-Layer: org/netbeans/modules/groovy/support/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/groovy/support/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.25
+OpenIDE-Module-Specification-Version: 1.26
 OpenIDE-Module-Needs: javax.script.ScriptEngine.freemarker
diff --git a/gsf.codecoverage/manifest.mf b/gsf.codecoverage/manifest.mf
--- a/gsf.codecoverage/manifest.mf
+++ b/gsf.codecoverage/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.gsf.codecoverage
 OpenIDE-Module-Layer: org/netbeans/modules/gsf/codecoverage/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/gsf/codecoverage/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 AutoUpdate-Show-In-Client: false
 
diff --git a/gsf.testrunner/manifest.mf b/gsf.testrunner/manifest.mf
--- a/gsf.testrunner/manifest.mf
+++ b/gsf.testrunner/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.gsf.testrunner/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/gsf/testrunner/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/gsf/testrunner/layer.xml
-OpenIDE-Module-Specification-Version: 1.31
+OpenIDE-Module-Specification-Version: 1.32
 
diff --git a/hibernate/nbproject/project.properties 
b/hibernate/nbproject/project.properties
--- a/hibernate/nbproject/project.properties
+++ b/hibernate/nbproject/project.properties
@@ -44,7 +44,7 @@
 
 hibernate.test.dir=${nb_all}/contrib/hibernate/test
 
-spec.version.base=1.21.0
+spec.version.base=1.22.0
 test.unit.cp.extra=\
     ${nb_all}/libs.junit4/external/junit-4.10.jar:\
     
${hibernate.test.dir}/unit/data/db-derby-10.2.2.0-bin/lib/derbyclient.jar:\
diff --git a/hibernatelib/nbproject/project.properties 
b/hibernatelib/nbproject/project.properties
--- a/hibernatelib/nbproject/project.properties
+++ b/hibernatelib/nbproject/project.properties
@@ -68,4 +68,4 @@
     modules/ext/hibernate/javassist.jar,\    
 
 sigtest.gen.fail.on.error=false
-spec.version.base=1.17.0
+spec.version.base=1.18.0
diff --git a/hibernateweb/manifest.mf b/hibernateweb/manifest.mf
--- a/hibernateweb/manifest.mf
+++ b/hibernateweb/manifest.mf
@@ -2,7 +2,7 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.hibernateweb
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hibernateweb/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 OpenIDE-Module-Layer: org/netbeans/modules/hibernateweb/resources/layer.xml
 OpenIDE-Module-Provides: org.netbeans.modules.web.project.framework
 
diff --git a/html.editor.lib/manifest.mf b/html.editor.lib/manifest.mf
--- a/html.editor.lib/manifest.mf
+++ b/html.editor.lib/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.html.editor.lib/3
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/html/editor/lib/Bundle.properties
-OpenIDE-Module-Specification-Version: 3.10
+OpenIDE-Module-Specification-Version: 3.11
 AutoUpdate-Show-In-Client: false
diff --git a/html.editor/manifest.mf b/html.editor/manifest.mf
--- a/html.editor/manifest.mf
+++ b/html.editor/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.html.editor/2
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/html/editor/resources/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/html/editor/resources/layer.xml
-OpenIDE-Module-Specification-Version: 2.13
+OpenIDE-Module-Specification-Version: 2.14
 AutoUpdate-Show-In-Client: false
diff --git a/html.lexer/manifest.mf b/html.lexer/manifest.mf
--- a/html.lexer/manifest.mf
+++ b/html.lexer/manifest.mf
@@ -1,5 +1,5 @@
 OpenIDE-Module: org.netbeans.modules.html.lexer/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/lib/html/lexer/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 OpenIDE-Module-Layer: org/netbeans/lib/html/lexer/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/html.navigator/manifest.mf b/html.navigator/manifest.mf
--- a/html.navigator/manifest.mf
+++ b/html.navigator/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module: org.netbeans.modules.html.navigator
 OpenIDE-Module-Layer: org/netbeans/modules/html/navigator/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/html/navigator/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.3
+OpenIDE-Module-Specification-Version: 1.4
 
diff --git a/html.parser/nbproject/project.properties 
b/html.parser/nbproject/project.properties
--- a/html.parser/nbproject/project.properties
+++ b/html.parser/nbproject/project.properties
@@ -52,7 +52,7 @@
 # Fatal error: class com.lowagie.text.DocumentException not found
 # Warning: class com.lowagie.text.DocumentException not found. Please, add 
required jar or directory to the classpath.
 sigtest.gen.fail.on.error=false
-spec.version.base=1.18.0
+spec.version.base=1.19.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/html.validation/manifest.mf b/html.validation/manifest.mf
--- a/html.validation/manifest.mf
+++ b/html.validation/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.html.validation/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/html/validation/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 
diff --git a/html/manifest.mf b/html/manifest.mf
--- a/html/manifest.mf
+++ b/html/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.html/1
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/html/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/html/mf-layer.xml
-OpenIDE-Module-Specification-Version: 1.48
+OpenIDE-Module-Specification-Version: 1.49
 OpenIDE-Module-Needs: javax.script.ScriptEngine.freemarker
 AutoUpdate-Show-In-Client: false
diff --git a/httpserver/nbproject/project.properties 
b/httpserver/nbproject/project.properties
--- a/httpserver/nbproject/project.properties
+++ b/httpserver/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint:unchecked
 javac.source=1.6
-spec.version.base=2.26.0
+spec.version.base=2.27.0
 release.external/tomcat-webserver-3.2.jar=modules/ext/webserver.jar
 test-unit-sys-prop.xtest.data=${nb_all}/httpserver/test/unit/testfs
 test.unit.data.dir=${nb_all}/httpserver/test/unit/testfs
diff --git a/hudson.ant/manifest.mf b/hudson.ant/manifest.mf
--- a/hudson.ant/manifest.mf
+++ b/hudson.ant/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.hudson.ant
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/ant/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 
diff --git a/hudson.git/manifest.mf b/hudson.git/manifest.mf
--- a/hudson.git/manifest.mf
+++ b/hudson.git/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.hudson.git
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/git/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.7
+OpenIDE-Module-Specification-Version: 1.8
 
diff --git a/hudson.maven/manifest.mf b/hudson.maven/manifest.mf
--- a/hudson.maven/manifest.mf
+++ b/hudson.maven/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.hudson.maven
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/maven/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 
diff --git a/hudson.mercurial/manifest.mf b/hudson.mercurial/manifest.mf
--- a/hudson.mercurial/manifest.mf
+++ b/hudson.mercurial/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.hudson.mercurial
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/mercurial/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 
diff --git a/hudson.php/manifest.mf b/hudson.php/manifest.mf
--- a/hudson.php/manifest.mf
+++ b/hudson.php/manifest.mf
@@ -2,4 +2,4 @@
 OpenIDE-Module: org.netbeans.modules.hudson.php
 OpenIDE-Module-Layer: org/netbeans/modules/hudson/php/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/php/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.9
+OpenIDE-Module-Specification-Version: 1.10
diff --git a/hudson.subversion/manifest.mf b/hudson.subversion/manifest.mf
--- a/hudson.subversion/manifest.mf
+++ b/hudson.subversion/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.hudson.subversion
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/subversion/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 
diff --git a/hudson.tasklist/manifest.mf b/hudson.tasklist/manifest.mf
--- a/hudson.tasklist/manifest.mf
+++ b/hudson.tasklist/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.hudson.tasklist
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/tasklist/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.6
+OpenIDE-Module-Specification-Version: 1.7
 
diff --git a/hudson/manifest.mf b/hudson/manifest.mf
--- a/hudson/manifest.mf
+++ b/hudson/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.hudson
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/hudson/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/hudson/layer.xml
-OpenIDE-Module-Specification-Version: 1.28
+OpenIDE-Module-Specification-Version: 1.29
 
diff --git a/i18n.form/nbproject/project.properties 
b/i18n.form/nbproject/project.properties
--- a/i18n.form/nbproject/project.properties
+++ b/i18n.form/nbproject/project.properties
@@ -42,6 +42,6 @@
 
 is.eager=true
 javac.source=1.6
-spec.version.base=1.40.0
+spec.version.base=1.41.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/i18n/manifest.mf b/i18n/manifest.mf
--- a/i18n/manifest.mf
+++ b/i18n/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.i18n/1
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/i18n/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.43
+OpenIDE-Module-Specification-Version: 1.44
 OpenIDE-Module-Layer: org/netbeans/modules/i18n/Layer.xml
 AutoUpdate-Show-In-Client: false
 
diff --git a/ide.branding.kit/manifest.mf b/ide.branding.kit/manifest.mf
--- a/ide.branding.kit/manifest.mf
+++ b/ide.branding.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.ide.branding.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ide/branding/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 
diff --git a/ide.branding/manifest.mf b/ide.branding/manifest.mf
--- a/ide.branding/manifest.mf
+++ b/ide.branding/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.ide.branding/1
 OpenIDE-Module-Layer: org/netbeans/modules/ide/branding/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ide/branding/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.23
+OpenIDE-Module-Specification-Version: 1.24
 AutoUpdate-Show-In-Client: false
 
diff --git a/ide.ergonomics/manifest.mf b/ide.ergonomics/manifest.mf
--- a/ide.ergonomics/manifest.mf
+++ b/ide.ergonomics/manifest.mf
@@ -3,7 +3,7 @@
 OpenIDE-Module-Install: org/netbeans/modules/ide/ergonomics/Installer.class
 OpenIDE-Module-Layer: org/netbeans/modules/ide/ergonomics/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ide/ergonomics/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 AutoUpdate-Show-In-Client: false
 AutoUpdate-Essential-Module: true
 OpenIDE-Module-Recommends: org.netbeans.modules.server, 
org.netbeans.modules.glassfish.common
diff --git a/ide.kit/manifest.mf b/ide.kit/manifest.mf
--- a/ide.kit/manifest.mf
+++ b/ide.kit/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.ide.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/ide/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 OpenIDE-Module-Needs: org.netbeans.Netbinox
 
diff --git a/image/manifest.mf b/image/manifest.mf
--- a/image/manifest.mf
+++ b/image/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.image/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/image/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.38
+OpenIDE-Module-Specification-Version: 1.39
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.ant/nbproject/project.properties 
b/j2ee.ant/nbproject/project.properties
--- a/j2ee.ant/nbproject/project.properties
+++ b/j2ee.ant/nbproject/project.properties
@@ -41,4 +41,4 @@
 # made subject to such option by the copyright holder.
 
 ant.jar=${ant.core.lib}
-spec.version.base=1.27.0
+spec.version.base=1.28.0
diff --git a/j2ee.api.ejbmodule/manifest.mf b/j2ee.api.ejbmodule/manifest.mf
--- a/j2ee.api.ejbmodule/manifest.mf
+++ b/j2ee.api.ejbmodule/manifest.mf
@@ -1,4 +1,4 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.api.ejbmodule
-OpenIDE-Module-Specification-Version: 1.29
+OpenIDE-Module-Specification-Version: 1.30
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/ejbjar/Bundle.properties
diff --git a/j2ee.clientproject/nbproject/project.properties 
b/j2ee.clientproject/nbproject/project.properties
--- a/j2ee.clientproject/nbproject/project.properties
+++ b/j2ee.clientproject/nbproject/project.properties
@@ -41,7 +41,7 @@
 # made subject to such option by the copyright holder.
 
 javac.compilerargs=-Xlint:unchecked
-spec.version.base=1.29.0
+spec.version.base=1.30.0
 javadoc.arch=${basedir}/arch.xml
 javadoc.preview=true
 javac.source=1.6
diff --git a/j2ee.common/manifest.mf b/j2ee.common/manifest.mf
--- a/j2ee.common/manifest.mf
+++ b/j2ee.common/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.j2ee.common/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/common/Bundle.properties
 OpenIDE-Module-Needs: javax.script.ScriptEngine.freemarker
-OpenIDE-Module-Specification-Version: 1.74
+OpenIDE-Module-Specification-Version: 1.75
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.core.utilities/manifest.mf b/j2ee.core.utilities/manifest.mf
--- a/j2ee.core.utilities/manifest.mf
+++ b/j2ee.core.utilities/manifest.mf
@@ -1,4 +1,4 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.core.utilities/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/core/utilities/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
diff --git a/j2ee.core/manifest.mf b/j2ee.core/manifest.mf
--- a/j2ee.core/manifest.mf
+++ b/j2ee.core/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.core/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/core/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.dd.webservice/manifest.mf b/j2ee.dd.webservice/manifest.mf
--- a/j2ee.dd.webservice/manifest.mf
+++ b/j2ee.dd.webservice/manifest.mf
@@ -1,4 +1,4 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.dd.webservice
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/dd/webservice/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
diff --git a/j2ee.dd/nbproject/project.properties 
b/j2ee.dd/nbproject/project.properties
--- a/j2ee.dd/nbproject/project.properties
+++ b/j2ee.dd/nbproject/project.properties
@@ -41,7 +41,7 @@
 # made subject to such option by the copyright holder.
 
 javac.source=1.6
-spec.version.base=1.28.0
+spec.version.base=1.29.0
 is.autoload=true
 
 javadoc.arch=${basedir}/arch.xml
diff --git a/j2ee.ddloaders/nbproject/project.properties 
b/j2ee.ddloaders/nbproject/project.properties
--- a/j2ee.ddloaders/nbproject/project.properties
+++ b/j2ee.ddloaders/nbproject/project.properties
@@ -41,7 +41,7 @@
 # made subject to such option by the copyright holder.
 
 javac.source=1.6
-spec.version.base=1.26.0
+spec.version.base=1.27.0
 
 javadoc.arch=${basedir}/arch.xml
 
diff --git a/j2ee.earproject/manifest.mf b/j2ee.earproject/manifest.mf
--- a/j2ee.earproject/manifest.mf
+++ b/j2ee.earproject/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2ee.earproject
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2ee/earproject/ui/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/earproject/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.eclipselink/manifest.mf b/j2ee.eclipselink/manifest.mf
--- a/j2ee.eclipselink/manifest.mf
+++ b/j2ee.eclipselink/manifest.mf
@@ -3,4 +3,4 @@
 OpenIDE-Module-Layer: org/netbeans/modules/j2ee/eclipselink/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/eclipselink/Bundle.properties
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
diff --git a/j2ee.eclipselinkmodelgen/manifest.mf 
b/j2ee.eclipselinkmodelgen/manifest.mf
--- a/j2ee.eclipselinkmodelgen/manifest.mf
+++ b/j2ee.eclipselinkmodelgen/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Layer: org/netbeans/modules/j2ee/eclipselinkmodelgen/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/eclipselinkmodelgen/Bundle.properties
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 1.15
+OpenIDE-Module-Specification-Version: 1.16
 
diff --git a/j2ee.ejbcore/manifest.mf b/j2ee.ejbcore/manifest.mf
--- a/j2ee.ejbcore/manifest.mf
+++ b/j2ee.ejbcore/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Layer: org/netbeans/modules/j2ee/ejbcore/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/ejbcore/Bundle.properties
 OpenIDE-Module-Needs: javax.script.ScriptEngine.freemarker
-OpenIDE-Module-Specification-Version: 1.32
+OpenIDE-Module-Specification-Version: 1.33
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.ejbjarproject/manifest.mf b/j2ee.ejbjarproject/manifest.mf
--- a/j2ee.ejbjarproject/manifest.mf
+++ b/j2ee.ejbjarproject/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2ee.ejbjarproject
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2ee/ejbjarproject/ui/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/ejbjarproject/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.37
+OpenIDE-Module-Specification-Version: 1.38
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.ejbrefactoring/manifest.mf b/j2ee.ejbrefactoring/manifest.mf
--- a/j2ee.ejbrefactoring/manifest.mf
+++ b/j2ee.ejbrefactoring/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.ejbrefactoring
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/ejbrefactoring/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.ejbverification/manifest.mf 
b/j2ee.ejbverification/manifest.mf
--- a/j2ee.ejbverification/manifest.mf
+++ b/j2ee.ejbverification/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.ejbverification
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/ejbverification/Bundle.properties
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.genericserver/manifest.mf b/j2ee.genericserver/manifest.mf
--- a/j2ee.genericserver/manifest.mf
+++ b/j2ee.genericserver/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.genericserver
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/genericserver/resources/Bundle.properties
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2ee/genericserver/resources/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.jboss4/manifest.mf b/j2ee.jboss4/manifest.mf
--- a/j2ee.jboss4/manifest.mf
+++ b/j2ee.jboss4/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Layer: org/netbeans/modules/j2ee/jboss4/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/jboss4/resources/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.modules.serverplugins.javaee
-OpenIDE-Module-Specification-Version: 1.29
+OpenIDE-Module-Specification-Version: 1.30
 
diff --git a/j2ee.jpa.refactoring/manifest.mf 
b/j2ee.jpa.refactoring/manifest.mf
--- a/j2ee.jpa.refactoring/manifest.mf
+++ b/j2ee.jpa.refactoring/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.jpa.refactoring
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/jpa/refactoring/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.jpa.verification/manifest.mf 
b/j2ee.jpa.verification/manifest.mf
--- a/j2ee.jpa.verification/manifest.mf
+++ b/j2ee.jpa.verification/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.jpa.verification
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/jpa/verification/Bundle.properties
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.kit/manifest.mf b/j2ee.kit/manifest.mf
--- a/j2ee.kit/manifest.mf
+++ b/j2ee.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 
diff --git a/j2ee.metadata.model.support/manifest.mf 
b/j2ee.metadata.model.support/manifest.mf
--- a/j2ee.metadata.model.support/manifest.mf
+++ b/j2ee.metadata.model.support/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.metadata.model.support/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/metadata/model/support/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.20
+OpenIDE-Module-Specification-Version: 1.21
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.metadata/manifest.mf b/j2ee.metadata/manifest.mf
--- a/j2ee.metadata/manifest.mf
+++ b/j2ee.metadata/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.metadata/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/metadata/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.22
+OpenIDE-Module-Specification-Version: 1.23
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.persistence.kit/manifest.mf 
b/j2ee.persistence.kit/manifest.mf
--- a/j2ee.persistence.kit/manifest.mf
+++ b/j2ee.persistence.kit/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.persistence.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/persistence/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 
diff --git a/j2ee.persistence/nbproject/project.properties 
b/j2ee.persistence/nbproject/project.properties
--- a/j2ee.persistence/nbproject/project.properties
+++ b/j2ee.persistence/nbproject/project.properties
@@ -41,7 +41,7 @@
 # made subject to such option by the copyright holder.
 
 javac.source=1.6
-spec.version.base=1.33.0
+spec.version.base=1.34.0
 
 
test.unit.run.cp.extra=${j2eeserver.dir}/modules/ext/jsr88javax.jar:${j2ee.persistence.dir}/modules/ext/eclipselink/eclipselink-2.3.2.jar:${j2ee.persistence.dir}/modules/ext/eclipselink/javax.persistence-2.0.3.jar:${masterfs.dir}/modules/org-netbeans-modules-masterfs.jar
 
diff --git a/j2ee.persistenceapi/nbproject/project.properties 
b/j2ee.persistenceapi/nbproject/project.properties
--- a/j2ee.persistenceapi/nbproject/project.properties
+++ b/j2ee.persistenceapi/nbproject/project.properties
@@ -47,7 +47,7 @@
 javadoc.apichanges=${basedir}/apichanges.xml
 requires.nb.javac=true
 
-spec.version.base=1.22.0
+spec.version.base=1.23.0
 
test.unit.cp.extra=${j2ee.persistence.dir}/modules/ext/eclipselink/eclipselink-2.3.2.jar:${j2ee.persistence.dir}/modules/ext/eclipselink/javax.persistence-2.0.3.jar
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/j2ee.platform/manifest.mf b/j2ee.platform/manifest.mf
--- a/j2ee.platform/manifest.mf
+++ b/j2ee.platform/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2ee.platform/1
-OpenIDE-Module-Specification-Version: 1.24
+OpenIDE-Module-Specification-Version: 1.25
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/platform/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/j2ee/platform/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/j2ee.samples/manifest.mf b/j2ee.samples/manifest.mf
--- a/j2ee.samples/manifest.mf
+++ b/j2ee.samples/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2ee.samples
 OpenIDE-Module-Layer: org/netbeans/modules/j2ee/samples/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2ee/samples/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2ee.sun.appsrv/nbproject/project.properties 
b/j2ee.sun.appsrv/nbproject/project.properties
--- a/j2ee.sun.appsrv/nbproject/project.properties
+++ b/j2ee.sun.appsrv/nbproject/project.properties
@@ -42,6 +42,6 @@
 
 javac.source=1.6
 javadoc.arch=${basedir}/arch.xml
-spec.version.base=1.25.0
+spec.version.base=1.26.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/j2ee.sun.dd/nbproject/project.properties 
b/j2ee.sun.dd/nbproject/project.properties
--- a/j2ee.sun.dd/nbproject/project.properties
+++ b/j2ee.sun.dd/nbproject/project.properties
@@ -41,7 +41,7 @@
 # made subject to such option by the copyright holder.
 
 is.autoload=true
-spec.version.base=1.26.0
+spec.version.base=1.27.0
 
 javac.source=1.6
 
diff --git a/j2ee.sun.ddui/nbproject/project.properties 
b/j2ee.sun.ddui/nbproject/project.properties
--- a/j2ee.sun.ddui/nbproject/project.properties
+++ b/j2ee.sun.ddui/nbproject/project.properties
@@ -44,6 +44,6 @@
 ###is.autoload=true
 javadoc.arch=${basedir}/arch.xml
 
-spec.version.base=1.27.0
+spec.version.base=1.28.0
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/j2ee.weblogic9/nbproject/project.properties 
b/j2ee.weblogic9/nbproject/project.properties
--- a/j2ee.weblogic9/nbproject/project.properties
+++ b/j2ee.weblogic9/nbproject/project.properties
@@ -43,7 +43,7 @@
 #
 
 javac.source=1.6
-spec.version.base=1.29.0
+spec.version.base=1.30.0
 
 test.config.stableBTD.includes=**/*Test.class
 test.config.stableBTD.excludes=\
diff --git a/j2eeapis/manifest.mf b/j2eeapis/manifest.mf
--- a/j2eeapis/manifest.mf
+++ b/j2eeapis/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2eeapis/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2eeapis/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.26
+OpenIDE-Module-Specification-Version: 1.27
 
diff --git a/j2eeserver/nbproject/project.properties 
b/j2eeserver/nbproject/project.properties
--- a/j2eeserver/nbproject/project.properties
+++ b/j2eeserver/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 is.autoload=true
 javac.source=1.6
-spec.version.base=1.95.0
+spec.version.base=1.96.0
 
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
diff --git a/j2me.cdc.kit/manifest.mf b/j2me.cdc.kit/manifest.mf
--- a/j2me.cdc.kit/manifest.mf
+++ b/j2me.cdc.kit/manifest.mf
@@ -2,5 +2,5 @@
 AutoUpdate-Show-In-Client: false
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 
diff --git a/j2me.cdc.platform.nokias80/manifest.mf 
b/j2me.cdc.platform.nokias80/manifest.mf
--- a/j2me.cdc.platform.nokias80/manifest.mf
+++ b/j2me.cdc.platform.nokias80/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.platform.nokias80
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/platform/nokias80/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/platform/nokias80/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.platform.ojec/manifest.mf 
b/j2me.cdc.platform.ojec/manifest.mf
--- a/j2me.cdc.platform.ojec/manifest.mf
+++ b/j2me.cdc.platform.ojec/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.platform.ojec
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/platform/ojec/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.9
+OpenIDE-Module-Specification-Version: 1.10
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.platform.semc/manifest.mf 
b/j2me.cdc.platform.semc/manifest.mf
--- a/j2me.cdc.platform.semc/manifest.mf
+++ b/j2me.cdc.platform.semc/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.platform.semc
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/platform/semc/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/platform/semc/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.platform.sjmc/manifest.mf 
b/j2me.cdc.platform.sjmc/manifest.mf
--- a/j2me.cdc.platform.sjmc/manifest.mf
+++ b/j2me.cdc.platform.sjmc/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.platform.sjmc
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/platform/sjmc/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.platform.sun/manifest.mf 
b/j2me.cdc.platform.sun/manifest.mf
--- a/j2me.cdc.platform.sun/manifest.mf
+++ b/j2me.cdc.platform.sun/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.platform.sun
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/platform/sun/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.platform/manifest.mf b/j2me.cdc.platform/manifest.mf
--- a/j2me.cdc.platform/manifest.mf
+++ b/j2me.cdc.platform/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.platform
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/platform/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/platform/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.execui/manifest.mf 
b/j2me.cdc.project.execui/manifest.mf
--- a/j2me.cdc.project.execui/manifest.mf
+++ b/j2me.cdc.project.execui/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.execui
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/execui/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.execuiimpl/manifest.mf 
b/j2me.cdc.project.execuiimpl/manifest.mf
--- a/j2me.cdc.project.execuiimpl/manifest.mf
+++ b/j2me.cdc.project.execuiimpl/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.execuiimpl
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/execuiimpl/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.nokiaS80/manifest.mf 
b/j2me.cdc.project.nokiaS80/manifest.mf
--- a/j2me.cdc.project.nokiaS80/manifest.mf
+++ b/j2me.cdc.project.nokiaS80/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.nokiaS80
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/project/nokiaS80/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/nokiaS80/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.ojec/manifest.mf 
b/j2me.cdc.project.ojec/manifest.mf
--- a/j2me.cdc.project.ojec/manifest.mf
+++ b/j2me.cdc.project.ojec/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.ojec
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/project/ojec/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/ojec/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.9
+OpenIDE-Module-Specification-Version: 1.10
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.savaje/manifest.mf 
b/j2me.cdc.project.savaje/manifest.mf
--- a/j2me.cdc.project.savaje/manifest.mf
+++ b/j2me.cdc.project.savaje/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.savaje
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/project/savaje/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/savaje/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.semc/manifest.mf 
b/j2me.cdc.project.semc/manifest.mf
--- a/j2me.cdc.project.semc/manifest.mf
+++ b/j2me.cdc.project.semc/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.semc
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/project/semc/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/semc/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.18
+OpenIDE-Module-Specification-Version: 1.19
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project.sjmc/manifest.mf 
b/j2me.cdc.project.sjmc/manifest.mf
--- a/j2me.cdc.project.sjmc/manifest.mf
+++ b/j2me.cdc.project.sjmc/manifest.mf
@@ -2,6 +2,6 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project.sjmc
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/project/sjmc/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/sjmc/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.16
+OpenIDE-Module-Specification-Version: 1.17
 AutoUpdate-Show-In-Client: false
 
diff --git a/j2me.cdc.project/manifest.mf b/j2me.cdc.project/manifest.mf
--- a/j2me.cdc.project/manifest.mf
+++ b/j2me.cdc.project/manifest.mf
@@ -2,5 +2,5 @@
 OpenIDE-Module: org.netbeans.modules.j2me.cdc.project
 OpenIDE-Module-Layer: 
org/netbeans/modules/j2me/cdc/project/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/j2me/cdc/project/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 AutoUpdate-Show-In-Client: false
diff --git a/java.api.common/manifest.mf b/java.api.common/manifest.mf
--- a/java.api.common/manifest.mf
+++ b/java.api.common/manifest.mf
@@ -1,4 +1,4 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.api.common/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/api/common/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.42
+OpenIDE-Module-Specification-Version: 1.43
diff --git a/java.debug/nbproject/project.properties 
b/java.debug/nbproject/project.properties
--- a/java.debug/nbproject/project.properties
+++ b/java.debug/nbproject/project.properties
@@ -40,6 +40,6 @@
 # Version 2 license, then the option applies only if the new code is
 # made subject to such option by the copyright holder.
 javac.source=1.6
-spec.version.base=1.26.0
+spec.version.base=1.27.0
 requires.nb.javac=true
 
diff --git a/java.editor.lib/manifest.mf b/java.editor.lib/manifest.mf
--- a/java.editor.lib/manifest.mf
+++ b/java.editor.lib/manifest.mf
@@ -1,5 +1,5 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.editor.lib/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/lib/java/editor/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.27
+OpenIDE-Module-Specification-Version: 1.28
 AutoUpdate-Show-In-Client: false
diff --git a/java.editor/nbproject/project.properties 
b/java.editor/nbproject/project.properties
--- a/java.editor/nbproject/project.properties
+++ b/java.editor/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javadoc.title=Java Editor
 
-spec.version.base=2.49.0
+spec.version.base=2.50.0
 
test.qa-functional.cp.extra=${editor.dir}/modules/org-netbeans-modules-editor-fold.jar
 javac.source=1.6
 #test.unit.cp.extra=
diff --git a/java.examples/manifest.mf b/java.examples/manifest.mf
--- a/java.examples/manifest.mf
+++ b/java.examples/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.examples/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/examples/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.26
+OpenIDE-Module-Specification-Version: 1.27
 OpenIDE-Module-Layer: 
org/netbeans/modules/java/examples/resources/mf-layer.xml
 AutoUpdate-Show-In-Client: false
 
diff --git a/java.freeform/manifest.mf b/java.freeform/manifest.mf
--- a/java.freeform/manifest.mf
+++ b/java.freeform/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.freeform/1
-OpenIDE-Module-Specification-Version: 1.33
+OpenIDE-Module-Specification-Version: 1.34
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/freeform/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/java/freeform/resources/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/java.guards/manifest.mf b/java.guards/manifest.mf
--- a/java.guards/manifest.mf
+++ b/java.guards/manifest.mf
@@ -3,5 +3,5 @@
 OpenIDE-Module-Layer: org/netbeans/modules/java/guards/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/guards/Bundle.properties
 OpenIDE-Module-Provides: org.netbeans.api.editor.guards.Java
-OpenIDE-Module-Specification-Version: 0.21
+OpenIDE-Module-Specification-Version: 0.22
 
diff --git a/java.helpset/manifest.mf b/java.helpset/manifest.mf
--- a/java.helpset/manifest.mf
+++ b/java.helpset/manifest.mf
@@ -1,6 +1,6 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.helpset/1
-OpenIDE-Module-Specification-Version: 1.19
+OpenIDE-Module-Specification-Version: 1.20
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/helpset/Bundle.properties
 OpenIDE-Module-Layer: org/netbeans/modules/java/helpset/layer.xml
 AutoUpdate-Show-In-Client: false
diff --git a/java.hints.declarative.test/nbproject/project.properties 
b/java.hints.declarative.test/nbproject/project.properties
--- a/java.hints.declarative.test/nbproject/project.properties
+++ b/java.hints.declarative.test/nbproject/project.properties
@@ -1,5 +1,5 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.7.0
+spec.version.base=1.8.0
 javadoc.arch=${basedir}/arch.xml
diff --git a/java.hints.declarative/nbproject/project.properties 
b/java.hints.declarative/nbproject/project.properties
--- a/java.hints.declarative/nbproject/project.properties
+++ b/java.hints.declarative/nbproject/project.properties
@@ -1,6 +1,6 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.10.0
+spec.version.base=1.11.0
 requires.nb.javac=true
 
 test.config.stableBTD.includes=**/*Test.class
diff --git a/java.hints.legacy.spi/nbproject/project.properties 
b/java.hints.legacy.spi/nbproject/project.properties
--- a/java.hints.legacy.spi/nbproject/project.properties
+++ b/java.hints.legacy.spi/nbproject/project.properties
@@ -1,6 +1,6 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.5.0
+spec.version.base=1.6.0
 javadoc.arch=${basedir}/arch.xml
 requires.nb.javac=true
diff --git a/java.hints.test/nbproject/project.properties 
b/java.hints.test/nbproject/project.properties
--- a/java.hints.test/nbproject/project.properties
+++ b/java.hints.test/nbproject/project.properties
@@ -1,7 +1,7 @@
 is.autoload=true
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.6.0
+spec.version.base=1.7.0
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
 requires.nb.javac=true
diff --git a/java.hints.ui/nbproject/project.properties 
b/java.hints.ui/nbproject/project.properties
--- a/java.hints.ui/nbproject/project.properties
+++ b/java.hints.ui/nbproject/project.properties
@@ -1,3 +1,3 @@
 javac.source=1.6
 javac.compilerargs=-Xlint -Xlint:-serial
-spec.version.base=1.6.0
+spec.version.base=1.7.0
diff --git a/java.hints/nbproject/project.properties 
b/java.hints/nbproject/project.properties
--- a/java.hints/nbproject/project.properties
+++ b/java.hints/nbproject/project.properties
@@ -40,7 +40,7 @@
 # Version 2 license, then the option applies only if the new code is
 # made subject to such option by the copyright holder.
 
-spec.version.base=1.69.0
+spec.version.base=1.70.0
 
 javac.source=1.6
 
diff --git a/java.j2seplatform/manifest.mf b/java.j2seplatform/manifest.mf
--- a/java.j2seplatform/manifest.mf
+++ b/java.j2seplatform/manifest.mf
@@ -4,5 +4,5 @@
 OpenIDE-Module-Layer: 
org/netbeans/modules/java/j2seplatform/resources/layer.xml
 OpenIDE-Module-Install: 
org/netbeans/modules/java/j2seplatform/J2SEPlatformModule.class
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 1.29
+OpenIDE-Module-Specification-Version: 1.30
 OpenIDE-Module-Provides: j2seplatform
diff --git a/java.j2seproject/nbproject/project.properties 
b/java.j2seproject/nbproject/project.properties
--- a/java.j2seproject/nbproject/project.properties
+++ b/java.j2seproject/nbproject/project.properties
@@ -42,7 +42,7 @@
 
 javac.compilerargs=-Xlint -Xlint:-serial
 javac.source=1.6
-spec.version.base=1.56.0
+spec.version.base=1.57.0
 
 javadoc.arch=${basedir}/arch.xml
 javadoc.apichanges=${basedir}/apichanges.xml
diff --git a/java.kit/manifest.mf b/java.kit/manifest.mf
--- a/java.kit/manifest.mf
+++ b/java.kit/manifest.mf
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.kit
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 OpenIDE-Module-Recommends: org.netbeans.modules.profiler,
  org.netbeans.modules.debugger.jpda.kit
 OpenIDE-Module-Layer: org/netbeans/modules/java/kit/layer.xml
diff --git a/java.lexer/manifest.mf b/java.lexer/manifest.mf
--- a/java.lexer/manifest.mf
+++ b/java.lexer/manifest.mf
@@ -1,5 +1,5 @@
 OpenIDE-Module: org.netbeans.modules.java.lexer/1
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/lib/java/lexer/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.21
+OpenIDE-Module-Specification-Version: 1.22
 OpenIDE-Module-Layer: org/netbeans/lib/java/lexer/layer.xml
 
diff --git a/java.navigation/manifest.mf b/java.navigation/manifest.mf
--- a/java.navigation/manifest.mf
+++ b/java.navigation/manifest.mf
@@ -3,6 +3,6 @@
 OpenIDE-Module-Layer: 
org/netbeans/modules/java/navigation/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/navigation/Bundle.properties
 OpenIDE-Module-Requires: org.openide.windows.WindowManager
-OpenIDE-Module-Specification-Version: 1.28
+OpenIDE-Module-Specification-Version: 1.29
 AutoUpdate-Show-In-Client: false
 
diff --git a/java.platform/manifest.mf b/java.platform/manifest.mf
--- a/java.platform/manifest.mf

[hg] cnd-main: Incrementing spec. versions in trunk after 7.3 co...

Antonin Nebuzelsky 01/11/2013

Project Features

About this Project

CND was started in November 2009, is owned by Leonid Lenyashin, and has 130 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close