Re: apisupport-test Cannot compile anymore

  • From: Jesse Glick < >
  • To:
  • Subject: Re: apisupport-test Cannot compile anymore
  • Date: Fri, 03 Mar 2006 11:38:12 -0500
  • Mailing-list: contact ; run by ezmlm
  • Organization: Sun Microsystems / NetBeans


 wrote:
Scanning for modules in /home/gregor/Apps/netbeans/50
/home/gregor/Apps/netbeans/50/harness/build.xml:60: java.io.IOException: Duplicated module org.netbeans.modules.apisupport.project: found in /home/gregor/Apps/netbeans/50/ide6/modules and /home/gregor/Apps/netbeans/50/USERDIR/modules

Keeping your user directory as a subdirectory of the NB installation is not supported. (I will make this an error in dev builds.) Use an external userdir.

-J.

--

  x22801  netbeans.org  ant.apache.org
        http://google.com/search?q=e%5E(pi*i)%2B1

---------------------------------------------------------------------
To unsubscribe, e-mail: 

For additional commands, e-mail: 







apisupport-test Cannot compile anymore

Gregor . Kovac 03/03/2006

Re: apisupport-test Cannot compile anymore

Jesse Glick 03/03/2006

Re: apisupport-test Cannot compile anymore

Gregor . Kovac 03/03/2006

Project Features

About this Project

APIsupport was started in November 2009, is owned by Antonin Nebuzelsky, and has 43 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20131025.e7cbc9d). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close