[hg] main-silver: #200833 increase spec version to 1.50, 1.49 wa...

  • From: Milos Kleint < >
  • To: , ,
  • Subject: [hg] main-silver: #200833 increase spec version to 1.50, 1.49 wa...
  • Date: Tue, 07 May 2013 18:45:42 -0700

changeset 535e8f6aa31b in main-silver ((none))
details: http://hg.netbeans.org/main-silver/rev/535e8f6aa31b
description:
        #200833 increase spec version to 1.50, 1.49 was a created 
independently

diffstat:

 apisupport.ant/nbproject/project.xml   |  2 +-
 java.api.common/manifest.mf            |  2 +-
 maven.apisupport/nbproject/project.xml |  2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diffs (33 lines):

diff --git a/apisupport.ant/nbproject/project.xml 
b/apisupport.ant/nbproject/project.xml
--- a/apisupport.ant/nbproject/project.xml
+++ b/apisupport.ant/nbproject/project.xml
@@ -151,7 +151,7 @@
                     <compile-dependency/>
                     <run-dependency>
                         <release-version>0</release-version>
-                        <specification-version>1.49</specification-version>
+                        <specification-version>1.50</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
diff --git a/java.api.common/manifest.mf b/java.api.common/manifest.mf
--- a/java.api.common/manifest.mf
+++ b/java.api.common/manifest.mf
@@ -1,4 +1,4 @@
 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.java.api.common/0
 OpenIDE-Module-Localizing-Bundle: 
org/netbeans/modules/java/api/common/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 1.49
+OpenIDE-Module-Specification-Version: 1.50
diff --git a/maven.apisupport/nbproject/project.xml 
b/maven.apisupport/nbproject/project.xml
--- a/maven.apisupport/nbproject/project.xml
+++ b/maven.apisupport/nbproject/project.xml
@@ -126,7 +126,7 @@
                     <compile-dependency/>
                     <run-dependency>
                         <release-version>0</release-version>
-                        <specification-version>1.49</specification-version>
+                        <specification-version>1.50</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>

[hg] main-silver: #200833 increase spec version to 1.50, 1.49 wa...

Milos Kleint 05/08/2013

Project Features

About this Project

APIsupport was started in November 2009, is owned by Antonin Nebuzelsky, and has 43 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20140418.2d69abc). © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close