NetBeans.org Community News

Back to the community news list

Mevenide 0.9 for NetBeans IDE 4.1 and 5.0 Beta

By: Admin, 03 Oct 2005

A new 0.9 release of Mevenide for NetBeans has been released. It includes multiple bugfixes, doesn't require Maven to be installed anymore and works with the new NetBeans 5.0 beta.

See the complete list of changes. If you already have mevenide installed, use the autoupdate center to upgrade. You can also download it at the mevenide site.

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo