NetBeans.org Community News

Back to the community news list

NetBeans 8.2 incompatibility with JDK 9

By: jkovalsky, 09 Oct 2017

If you have downloaded JDK 9 recently and try to convince your NetBeans 8.2 IDE to run on top of it we will probably disappoint you, because 8.2 version is not designed to work with JDK 9.

In order to use JDK 9 happily you will need to download a NetBeans 9.0 development build from Apache Incubator. For more information please read Geertjan Wielenga's post on Using Apache NetBeans IDE.

Thank you!
NetBeans team

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2017, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo